Resultat 1 till 13 av 13
  1. #1

    Reg.datum
    sep 2014
    Namn
    Björn Lövdahl
    Ort
    Täby/Sollentuna
    Inlägg
    19

    We-Connect Huvudanvändare strul

    Hej
    Har köpt en Tiguan Allspace 2021 som tidigare varit demobil på Lecab i Karlstad under 4 månaders tid.
    Försöker ansluta mitt Volkswagen ID via WeConnect, följer instruktionerna i appen där man ska sätta sig i bilen med båda nycklarna etc.

    Men då får jag bara upp följande meddelande
    "Det går inte att ladda nödvändig data just nu, försök igen senare"

    Har testat ett antal gånger, har även lagt ett ärende till WeConnect tekniska support, men det är väldigt mycket "Goddag yxskaft" där.

    Är det någon här som haft samma bekymmer och hur har ni fått det att fungera?

    Edit: Har installerat om appen, och gjort reset (med on/Off knappen) av infotainmentsystemet
    Senast redigerad av bjalle den 2022-01-11 klockan 13:09.

  2. #2

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 479
    Söker du lite på forumet finns flera trådar och användare som haft sporadiska och återkommande problem med appen och kommunikationen med bilen. En del problem verkar kunna härledas till att VWs servrar ibland ligger nere, att appen inte fungerat efter uppdatering, och även användarfel.

    Ibland räcker en så enkel sak som att installera om appen och/eller göra en reset av infotainment.

  3. #3

    Reg.datum
    sep 2014
    Namn
    Björn Lövdahl
    Ort
    Täby/Sollentuna
    Inlägg
    19
    Jo, jag har läst det där, i mitt fall så har problemet snart funnits i en månad sen jag hämtade bilen.
    Har installerat om appen, och gjort reset (med on/Off knappen) av infotainmentsystemet
    Senast redigerad av vfr den 2022-01-11 klockan 14:09. Anledning: Ingen mening att citera hela inlägget precis före

  4. #4

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 479
    Det kan ju vara fel på kommunikationsmodulen, så att kontakta Karlstad och åberopa garantiåtgärd bör ju vara en framkomlig väg när du provat allt annat man rimligen kan förväntas göra.

  5. #5

    Reg.datum
    sep 2014
    Namn
    Björn Lövdahl
    Ort
    Täby/Sollentuna
    Inlägg
    19
    Absolut, det ska jag göra, tänkte mest om någon hade några tips och erfarenheter av just den där biten innan, så man slapp lämna in bilen. Nu har jag provat installera om appen igen, ska gå ner och testa och göra en reset med on/off knappen på infotainment för sista gången
    Senast redigerad av vfr den 2022-01-11 klockan 14:09. Anledning: Ingen mening att citera hela inlägget precis före

  6. #6

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Skåne
    Inlägg
    1 556
    Citat Ursprungligen postat av bjalle Visa inlägg
    Jo, jag har läst det där, i mitt fall så har problemet snart funnits i en månad sen jag hämtade bilen.
    Har installerat om appen, och gjort reset (med on/Off knappen) av infotainmentsystemet
    Bra om du skrivit detta i trådstartaren

  7. #7

    Reg.datum
    sep 2014
    Namn
    Björn Lövdahl
    Ort
    Täby/Sollentuna
    Inlägg
    19
    Japp, lätt att vara efterklok ��
    Senast redigerad av vfr den 2022-01-11 klockan 14:10. Anledning: Ingen mening att citera hela inlägget precis före

  8. #8

    Reg.datum
    nov 2021
    Namn
    Alexander Granberg
    Ort
    Boden
    Inlägg
    5
    Hej på er, jag har köpt en VW Passat GTE 2018 den 7/12 -21 begagnad. Allt fungerade fint, köpte 2 år tjänster och registrerade allt i appen, we connect och i infotainment systemet. Nu har den varit offline en vecka och jag har testat allt jag kan men ingen framgång. Tjänsterna är ibland synliga i bilen ibland inte. Samma fel som du har ovan fast en "GRÅ BIL med NYCKEL" är i min display. Hur jag än gör kan jag inte registrera systemet med de koder jag får. Tagit skärmdumpar på allt och skickat till supporten men det har nu gått över en vecka och inget svar. Jag har endast nyttjat tjänsterna och sen drygt en och en halv månad efter jag nyttjat dem slutar alla att fungera. Supporten har eskalerat det till tekniska avdelningen men jag förstår inte varför det inte funkar.

    Jag har provat nollställa info men utan framgång. Jag har försökt att aktivera CAR NET utan framgång. Direkt jag slår in koden säger den "fel".

    Jag kan inte göra mig till huvudanvändare av fordonet. Och appen fungerar inte. Min tolkning är att den är "fast" i privat läge fastän den inte är ibockad.

  9. #9

    Reg.datum
    maj 2007
    Namn
    Mats Karlsson
    Ort
    Vänersborg
    Inlägg
    1 614
    Jag är inne på min andra GTE nu och jag har gett upp att försöka använda We Connect. I min gamla 2018 så funkade det hyfsat men inte alltid. I min nya 2021 så funkar det knappt alls. Jag vet inte vad det är som gör att VW inte lyckas när Volvo som flera kollegor har som tjänstebilar lyckats göra ett system/app som fungerar riktigt bra med snabb responstid mellan bil och app.

  10. #10

    Reg.datum
    nov 2021
    Namn
    Alexander Granberg
    Ort
    Boden
    Inlägg
    5
    Idag har Mekonomen installerat motorvärmare och kupévärmare. Man hade även kopplat loss batteriet. När jag hämtade bilen såg jag att ikonen ändrat sig i displayen, jag kunde nu registrera CarNet. Slump eller?

  11. #11

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 479
    En klassisk Norsk reset alltså. Ut med sladden och in med den igen, en klassiker enligt felsökningsmall 1A. Det är verkligen ett tips till andra med samma problem, och kanske framför allt till den tekniska supporten för CarNet.
    Tack för din återkoppling!

  12. #12

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Skåne
    Inlägg
    1 556
    Ursäkta för extremt offtopic: undrar vad "norsk reset" heter i andra delar av världen, eller bara i grannländerna?

  13. #13

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 479
    Ctrl+Alt+Delete kanske är mer etablerat

Liknande ämnen

  1. We connect
    Av fritz76 i forum VW-forum
    Svar: 14
    Senaste inlägg: 2021-10-25, 08:04
  2. Svar: 14
    Senaste inlägg: 2020-09-02, 18:43
  3. VW We Connect
    Av biltok i forum VW-forum
    Svar: 12
    Senaste inlägg: 2020-05-02, 15:54
  4. Vw Connect
    Av biltok i forum VW-forum
    Svar: 0
    Senaste inlägg: 2019-07-25, 18:07
  5. App connect?
    Av oskee i forum VW-forum
    Svar: 5
    Senaste inlägg: 2018-07-09, 20:10

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin