Resultat 1 till 5 av 5
  1. #1

    Reg.datum
    nov 2022
    Namn
    Erik S
    Ort
    Järfälla
    Inlägg
    2

    V158 & V159 fel - Tiguan 2009, 2.0TSI CAWA

    Hejsan,

    Ny medlem här.

    Försöker få ordning på klimatanläggningen i min Tiguan - dålig värme på vintern, dålig kyla på sommaren.
    Man hör från gång till annan att ställmotorerna kämpar med att hitta rätt position.

    Körde diagnostik och både V158 och V159 rapporterade fel.

    01809 - Actuating Motor for Temperature Flap; Left (V158)
    000 - -
    01810 - Actuating Motor for Temperature Flap; Right (V159)
    000 - -

    Measure Block 012 och 013 visar OK värde i första rutan men rutorna 2, 3 och 4 har värdet 0.0.

    Så jag bytte båda motorerna och gjorde basic settings men tyvärr samma resultat efter.

    Köpte en ny J255 kontrollpanel på skroten, bytte igår.
    Efter bytet kollade jag measure blocks som hade andra värden än 0.0 enligt ovan.
    Men efter basic settings så är jag tillbaks med det ursprungliga med nollor.

    Tillbaks på ruta ett med andra ord.

    Vad skall jag hitta på härnäst? Kolla kablering?
    Eller kan det vara något fysiskt med de "flappar" som motorerna styr?

    Namn:  Screenshot 2022-11-16 at 16.21.41.jpg
Visningar: 138
Storlek:  23.0 KB

    Namn:  Screenshot 2022-11-16 at 16.22.00.jpg
Visningar: 134
Storlek:  23.5 KB

    Ser att jag på bild 2 lyckats välja Measure Block 013 2 gånger men det ser likadant ut på 012.

    Alla förslag mottages tacksamt!

    Mvh,
    Erik

  2. #2
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    2 065
    Välkommen hit, Erik!

    Tyvärr så vet jag inte så mycket om just det som du frågar, men någon annan kanske kan hjäpa.

  3. #3

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS VCP
    Ort
    Stockholm
    Inlägg
    1 683
    Ingen egen erfarenhet av detta, men jag skulle kolla några grejer. Om du tar loss motorerna och kör dem med VCDS, funkar de då? Om inte, mät om du får fram spänning till dem. Då kan du också känna på spjällen om de fastnat eller är rörliga. Säkringar har du väl kollat tänker jag.

    http://wiki.ross-tech.com/wiki/index.php/01809

  4. #4

    Reg.datum
    nov 2022
    Namn
    Erik S
    Ort
    Järfälla
    Inlägg
    2
    Tack,

    Plockade fram Fluken och kollade *alla* säkringar idag, bara för att det inte skulle vara något sådant simpelt. Hade tidigare nöjt mig med att kolla de som kunde vara relevanta.
    Alla säkringar var hela.

    Sen tänkte jag att jag kanske kan fuska, låta bli att montera bort motorerna för de satt ju milt sagt trångt till.
    Så nu tog jag bort radio och klimakontrollen och panelerna runtomkring.
    Kan avslöja att man inte kommer åt de 2 motorerna det gäller.
    Man ser defrosterspjället och att det snurrar men inte ner på sidorna.
    Inte heller lyckades jag trycka ner armen i de nu öppna utblåsen för att känna någon rörelse där.
    Skulle haft endoskopkamera :-)
    Luftflödet ändras ju så någonting längre ner rör sig ju.

    Har inget garage så får ge upp nu när snöfallet tilltar.
    Senast redigerad av estar den 2022-11-19 klockan 15:30.

  5. #5

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    961
    Dom äldre ställmotorerna är med borstar, dom nya är borstlösa.. Byt dom bara till den nyare varianten (hittar du på skroten eller delplocken.se) så är problemen borta för alltid..

Liknande ämnen

  1. Problem tiguan 2009 TSI 150 4-mot
    Av TIGUAN09 i forum VW-forum
    Svar: 3
    Senaste inlägg: 2022-01-21, 10:10
  2. Seat exeo st 2.0tsi sport
    Av rs_danne i forum Projektforum
    Svar: 65
    Senaste inlägg: 2021-03-30, 14:38
  3. Seat exeo st 2.0tsi sport
    Av rs_danne i forum Old - VAG Projektforum
    Svar: 57
    Senaste inlägg: 2020-03-06, 22:49
  4. VW tiguan 2009 1.4 TSI
    Av Genetorp i forum VW-forum
    Svar: 5
    Senaste inlägg: 2016-08-17, 23:32
  5. VW Tiguan 2,0TSi 4-Motion -09
    Av Särås i forum Projektforum
    Svar: 16
    Senaste inlägg: 2015-10-22, 12:04

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin