Resultat 1 till 9 av 9
  1. #1

    Reg.datum
    jun 2021
    Namn
    Alex
    Ort
    Solna
    Inlägg
    7

    Problem med ljudet Arteon 2020

    Hej har nyligen köpt en Arteon 2020 med Dynaudio paketet.

    Allt fungerar bra med ljud oavsett om jag spelar upp via Carplay eller Blåtand men då och då händer det när jag stannar bilen en kort stund, tex för att gå in till affären och sen sätter mig i bilen igen då kommer det inget ljud ut. Man ser att spelaren går. Spelar ingen roll om jag byter till radio eller annan källa.

    Väntar jag nån timme och sätter mig i bilen igen så är allt normalt igen

    Mågon som känner igen problemet? Och tips på åtgärd?

    Kollar av här först innan jag lämnar in den tänkte jag. Kanske är en inställning eller så.

    ’’tacksam för tips.
    Bifogade bilder Bifogade bilder  

  2. #2
    Styrelsen
    Hedersmedlem
    Mattiass avatar
    Reg.datum
    maj 2007
    Namn
    Mattias Henriksson
    Medlemsnr
    4270
    Ort
    Halmstad
    Inlägg
    656
    Har tyvärr exakt samma problem med min Passat Alltrack -20 med Dynaudio.
    För att återställa det behöver jag gå ut och låsa bilen i ungefär 10minuter och sen fungerar det igen, gissar att det är ungefär så lång tid det tar innan can-bus bryter strömmen.

    Har tyvärr ingen lösning på hur det kan åtgärdas.
    Mattias Henriksson
    Passat Alltrack -20, Golf R -14 ,T4 Karmann Colorado -98

  3. #3

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 319
    Men vad säger VW-verkstaden om det?

  4. #4
    Styrelsen
    Hedersmedlem
    Mattiass avatar
    Reg.datum
    maj 2007
    Namn
    Mattias Henriksson
    Medlemsnr
    4270
    Ort
    Halmstad
    Inlägg
    656
    Min ska snart in på service, dom får kolla på det då.
    Har samlat lite videobevis för att underlätta ärendet.
    Mattias Henriksson
    Passat Alltrack -20, Golf R -14 ,T4 Karmann Colorado -98

  5. #5

    Reg.datum
    maj 2007
    Namn
    Daniel
    Ort
    Gällivare
    Inlägg
    351
    Har haft samma bekymmer på min bil. Och det fanns en TPI om detta bekymmer.
    Var något hårdvarurelaterat problem, Bara bilar med Ljudsystem.
    Man var tvungen att byta hela Navigatorn. Det skulle videodokumenteras för Radion kostade 33'.

    När felet kommer, testa hålla in OFF knappen tills den startar om och se om den funkar då.
    Då kom ljudet tillbaka för mig.

  6. #6
    Medlem
    Reg.datum
    dec 2007
    Namn
    Patrik L
    Medlemsnr
    4028
    Ort
    Söder om Stockholm
    Inlägg
    752
    Hade samma på min Passat, där räckte det med ny mjukvara så försvann problemet. Hade även massa hängningar och att skärmen vart helt svart ibland. Allt det är borta nu. Dock tycker jag den börjat lagga lite i menyerna istället, samt blivit instabilare när man kör Android Auto...

    Skickat från min SM-G980F via Tapatalk

  7. #7

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 163
    Jag har nog inte kört eller ägt en enda VW senaste 5 åren som inte har problem med BT kopplingen. Det är helt random om man får ljud eller inte, framför allt när man har parkopplat, allt funkar och så kliver man hur och stänger av bilen ett par minuter och ska sedan iväg igen.

    Det som är mest märkligt är att jag kan sätta mig i bilen "kall" på morgonen och det kan ta någon minut eller två bör BT och navigation att boota upp. Någon annan morgon tar det 10 sekunder. Samma sak med bilen "varm" som i exemplet ovan. Absolut random hur detta yppar sig. För mig är det ingen koppling till problem med just Dynaudio. Touareg 2017, T-Roc 2019, Tiguan 2016, Passat 2018, Golf 2017. Men så har jag ju alltid sagt att VWs infotainmentsystem är riktiga dinosaurier som laggar innan de ens lämnat ritbordet.

  8. #8

    Reg.datum
    sep 2017
    Namn
    Jonas
    Ort
    Sthlm
    Inlägg
    31
    Tryck på touch on/off "knappen" på H-U i 10 sekunder så startas media systemet om.
    Min 2020 Passat med Dynaudio fick en mjukvaruuppdatering för några månader sedan och funkar efter det bra, i detta hänseende.

  9. #9

    Reg.datum
    jun 2021
    Namn
    Alex
    Ort
    Solna
    Inlägg
    7
    Gjorde de detta i samband med service eller åkte du för att få det fixat?

Liknande ämnen

  1. Arteon
    Av walkmann i forum VW-forum
    Svar: 3
    Senaste inlägg: 2021-01-10, 11:12
  2. 2020 VW Arteon TSI 272 R-Line max attack on Autobahn
    Av Marcus i forum Bilder och Videos
    Svar: 0
    Senaste inlägg: 2020-09-22, 22:38
  3. Svar: 29
    Senaste inlägg: 2020-09-15, 19:50
  4. Arteon GTS R-Line -18
    Av henrik_k i forum Projektforum
    Svar: 17
    Senaste inlägg: 2018-04-24, 17:05
  5. Svar: 2
    Senaste inlägg: 2010-04-15, 23:47

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin