Sidan 42 av 42 FörstaFörsta ... 3239404142
Resultat 821 till 836 av 836
  1. #821
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    Blandat

    Ny dag nytt mek

    Original och längre gaswire för de nya spjällhusen, monterad men saknade ett clips, beställt från tyskland:

    Namn:  20220804_125457.jpg
Visningar: 443
Storlek:  986.0 KB

    NOS VW org vattenskydd under galler till huv samt nya spolarslangar etc monterade:

    Namn:  20220805_105931.jpg
Visningar: 438
Storlek:  1.03 MB

    Kabelmatta till tändspolar klar och indragen i kupen:

    Namn:  20220805_111129.jpg
Visningar: 447
Storlek:  1 004.2 KB

    MaxxECU kabelmatta genomgången och de kablar som skall användas uppmärkta och de som inte skall användas (just nu iaf) ihoprullade:

    Namn:  20220805_130735.jpg
Visningar: 441
Storlek:  1.05 MB

    Ser inte så mycket ut kanske, men bara att gå igen kabelmattan till ECU:et tog en halv dag

    Nästa steg att montera in det i bilen!
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  2. #822
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    Ecu

    Ytterligare en dag i garaget med stora framsteg

    Detta skall giftas, kabelmatta i bil med kabelmatta ECU:

    Namn:  20220805_152606.jpg
Visningar: 420
Storlek:  1.00 MB

    En heldag med lödkolv, värmepicka och krympslang senare:

    Namn:  20220806_134601.jpg
Visningar: 419
Storlek:  1 014.2 KB

    Har inte 100 bestämt exakt var jag skall sätta ECU:et än så kablarna är otejpade och inte tillsnyggade än.

    Kopplat upp mig med datorn för första gången:

    Namn:  20220806_135830.jpg
Visningar: 422
Storlek:  1 004.3 KB

    Status nu är att jag gjort firmware update på ECU:et och kört tester/diagnostik på det som är inkopplat:
    *CLT visar rätt
    *IAT visar rätt
    *Soppapump går och startprimning kan ställas till önskad tid
    *Fläkt steg 1 och steg 2 funkar styrning via ECU
    *TPS visar rätt och är nu kalibrerad
    *Kört samtliga spridare en och en och kollat funktionen via ECU
    *Kört samtliga tändspolar en och en och kollat funktionen via ECU

    Kvarstår:
    *Clips till gaswire, beställd och på väg
    *Montera Trigger och koppla in, saknas 2 distanser, beställda och på väg
    *Koppla in alla vakuumslangar och vakuumstationen samt MAP till denna

    Efter detta skall trigger och home/cam kalibreras och sen skall det bara vara att starta

    Lambda är också kvar, men har inget avgassystem än så den får vänta, behövs inte för att starta
    Saknas några kylslangar med, men det behövs inte heller för en start.

    Nu är det nära!!!
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  3. #823
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    2 021
    Gött mos, Micke!

  4. #824

    Reg.datum
    maj 2007
    Namn
    Mats Karlsson
    Ort
    Vänersborg
    Inlägg
    1 622
    Snyggt jobbat, har spenderat en del av semestern med kabelspagetti jag med.

  5. #825
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    Två av 3 strukna

    Haft paus ett tag nu, dels pga väntan på delar, dels pga att bygga nytt kök i sommarstugan så jag har inte varit hemma. Men nu har det hänt en del:

    Delar till vakuumstation:

    Namn:  20220812_094741.jpg
Visningar: 343
Storlek:  930.2 KB

    Denna krävs för att jag har 4 separata spjällhus för att få en stabil MAP-signal.

    Alla nipplar monterade med gängtätning:

    Namn:  20220813_151925.jpg
Visningar: 344
Storlek:  947.2 KB

    Delar till att fixa vakuum till bromsservo:

    Namn:  20220817_161329.jpg
Visningar: 349
Storlek:  958.8 KB

    Monterat:

    Namn:  20220817_163251.jpg
Visningar: 348
Storlek:  960.6 KB

    Clipset till gaswire kommit:

    Namn:  20220817_163309.jpg
Visningar: 346
Storlek:  948.2 KB

    Vakuumstation monterad och inkopplad till spjäll, btr och MAP:

    Namn:  20220818_143456.jpg
Visningar: 345
Storlek:  935.0 KB

    Namn:  20220818_143607.jpg
Visningar: 339
Storlek:  970.8 KB


    Status då:
    Kvarstår:
    *Clips till gaswire, beställd och på väg KLART!
    *Montera Trigger och koppla in, saknas 2 distanser, beställda och på väg Distanser kommit!
    *Koppla in alla vakuumslangar och vakuumstationen samt MAP till denna KLART!

    Hoppas jag får tid det närmaste att fixa triggern!
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  6. #826
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    2 021
    Snyggt jobb, Micke!

  7. #827
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    Litet sidosteg :)

    Idag blev det ett litet avsteg från "starta bilen planen". Kom på att jag hade en sak till som inte var klart. På mk2 så läser varvräknaren varvtalet genom att sitta på minusstiftet på tändspolen (och så gör i princip alla bilar från 80-talet och äldre). Signalen där är fruktansvärt ful och full med kraftiga spikar när magnetfältet kollapsar och spolen laddas ur till fördelaren.
    Därför har varvräknaren i bilar av denna ålder massa filter inbyggda i insignalen till varvräknaren som tar bort en stor del av signalen. Problemet när man byter till modernt ECU och inte har en gemensam tändspole eller liknande är att signal från ECU till varvräknare är en snygg 12V fyrkantspuls, inte 100V spikar och en massa skräp.
    Så varvräknaren registrerar inte pulserna från ECU:et eftersom de är för låga.

    Finns massa lösningar på detta, enklaste är att ta en spole och koppla ihop med den nya signalen för att få samma effekt som tändspolen gav. En reläspole från ett isärplockat vanligt bil-relä brukar funka.

    Nu råkade jag ha en varvräknaradapter färdigbyggd, köpt för länge sen när jag körde MSD CDI tändning på bilen, så tog denna och kopplade in:

    Namn:  20220820_124417.jpg
Visningar: 318
Storlek:  971.0 KB

    Aktiverar testläge i MaxxECU så kan man köra varvräknaren manuellt och se så den funkar/visar rätt, här har jag valt 4500rpm:

    Namn:  Capture.JPG
Visningar: 320
Storlek:  118.4 KB

    Blir såhär

    Namn:  20220820_124726.jpg
Visningar: 313
Storlek:  935.7 KB

    Så, funkar. Skall göra en korrigeringstabell också, den visar exakt rätt upp till ca 3000rpm och sen börjar den visa för mycket, vid 8000rpm visar den tex 8300rpm. MaxxECU har en smidig funktion för detta så det fixas enkelt. Sen aktiverade jag needle sweep vid startup i MaxxECU också, gör ingen nytta men ser coolt ut när man sätter sig i bilen och vrider om nyckeln. Definitivt en funktion som inte fanns 1988
    Upptäckte dock att varvräknaren inte kan visa mer än 8300rpm, så det kan ju bli ett problem om jag får max effekt efter 8k.....
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  8. #828
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    En bit på trigger

    Vart mycket med annat nu igen, semestern slut, skolstart osv.

    Men fick till liten stund i garaget.

    Skruvar och distanser till triggerfäste:

    Namn:  20220820_105831.jpg
Visningar: 276
Storlek:  949.4 KB

    Monterat och injusterat på bil:

    Namn:  20220822_195520.jpg
Visningar: 279
Storlek:  757.5 KB

    Triggergivaren har jag satt en trepolig Bosch kontakt på samt förstärkt kabeln med krympslang. Den sitter ju ganska utsatt och kommer dessutom flexa med motorns rörelser:

    Namn:  20220821_195603.jpg
Visningar: 273
Storlek:  958.9 KB

    Det var så långt jag kom. Kabeln från ECU skall dras och kontakteras samt givaren monteras i fästet innan jag kan börja kalibrera det hela.
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  9. #829

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Skåne
    Inlägg
    1 621
    Vad gör en triggergivare?

  10. #830
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128
    Citat Ursprungligen postat av candyweiss Visa inlägg
    Vad gör en triggergivare?
    Den berättar två saker för ECU:et:
    1. Hur fort motorn snurrar (rpm)
    2. Var vevaxeln befinner sig på varje varv så att ECU:et skall kunna veta när den skall aktivera spridare och tändspolar på resp cylinder. (beroende på konfiguration och motortyp kräver det ibland också en givare på en kamaxel som berättar var den befinner sig).

    Triggergivaren "räknar" tänder på det guldiga hjulet, det har 60-2 tänder. Dvs 58 tänder och två tänder som saknas, på så vis kan den räkna ut var vevaxeln är och hur fort den snurrar. När man kalibrerar så berättar man för ECU:et vid vilket gradantal (0-360) som de saknade tänderna är.

    Kallas även vevaxelgivare ibland.
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  11. #831

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 570
    Men fasiken vad du är duktig! Kämpa på, sitter ju med uppdateraknappen glödhet här, nu vill man ju vara med på livesändning av uppstarten liksom!

  12. #832
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    Bråkar lite..

    Har pillat en hel del fram och tillbaka med bilen nu.

    Trigger sitter monterad, men inte färdigjusterad än (avstånd givare - tandhjul).

    Men jag har problem, det går för trögt på startmotorn, dels snurrar den sakta sen orkar den bara några sekunder i stöten. Detta är alldeles för lite för att få en stabil signal osv.

    Så jag har felsökt en del, alla kablar är ju nya och av rätt dimension och sitter som de ska och har bra kontakt så det är inte problemet.

    Finns några möjliga orsaker:

    *Startmotorn är trött, ny är beställd, tvivlar på att detta är felet dock
    *Batteriet, som ju är litet (16Ah), orkar inte med min 13:1 kompression, skall köpa ett "vanligt" batteri till mk2 och testa med, gissar på denna som orsak
    *Ngt är fel i motorn som gör att den går onormalt trögt, tvivlar på denna också, då motorn går lätt utan stift i och oljetrycket är bra.

    iaf, lyckades få till några vettiga mätningar i oscilloskopet för trigger och home. Och som synes ser iaf Home signalen bra ut:

    Namn:  trigger.JPG
Visningar: 181
Storlek:  75.0 KB
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  13. #833

    Reg.datum
    maj 2007
    Namn
    Mats Karlsson
    Ort
    Vänersborg
    Inlägg
    1 622
    När du ändå bara håller på med inställningar av sprutet så plocka ur stiften så blir det lite mer lättdrivet. Du behöver ju bara ha koll på min crank rpm värdet så du inte sätter det för högt nu. En enkel sak att prova är att sätta en startkabel mellan kaross och motor för att kolla om det är nån dålig jord som gör att startmotorn får det jobbigt. Min 914 motor hade jag ett Odessey PC625 batteri (18Ah) och det var inga problem att snurra den motorn. Har du nåt annat batteri i ok skick liggande så räcker det ju att parallellkoppla det med det nuvarande för att kolla om det är det som krånglar.

  14. #834
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128
    Citat Ursprungligen postat av Falcor Visa inlägg
    När du ändå bara håller på med inställningar av sprutet så plocka ur stiften så blir det lite mer lättdrivet. Du behöver ju bara ha koll på min crank rpm värdet så du inte sätter det för högt nu. En enkel sak att prova är att sätta en startkabel mellan kaross och motor för att kolla om det är nån dålig jord som gör att startmotorn får det jobbigt. Min 914 motor hade jag ett Odessey PC625 batteri (18Ah) och det var inga problem att snurra den motorn. Har du nåt annat batteri i ok skick liggande så räcker det ju att parallellkoppla det med det nuvarande för att kolla om det är det som krånglar.
    Jag har PC680 och hade PC625 förut på bilen (som funkade bra), även om 680 är lite klenare tycker jag det borde funka. Startmotorn ska komma idag och när jag byter den så skall jag också kolla över alla jord osv. Alla är dock nya och jag har dubbel jord på motorn, dels från batteriet till vxlfästet och dels från torpeden till ventilkåpan och pluskabeln går direkt från batteriet till startmotorn, också ny.
    Men ett std batteri och startkablar skall inhandlas från biltema att testa med!
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  15. #835
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 128

    Löst!

    Då har det plötsligt gått 2 veckor utan garagetid, livet och jobbat har tagit ut sin rätt med grejer att hantera hela tiden.

    Men nu har jag äntligen bytt startmotorn:

    Namn:  20220909_160702.jpg
Visningar: 81
Storlek:  941.3 KB

    Nya och gamla:

    Namn:  20220921_095012.jpg
Visningar: 80
Storlek:  1.01 MB

    Och monterad:

    Namn:  20220921_100219.jpg
Visningar: 78
Storlek:  964.2 KB

    Och efter montering och inkoppling av batteriet så kan jag säga att en sten föll från mitt hjärta, motorn går fint runt på starten med den hastighet och uthållighet som jag förväntar mig

    Så, det var en startmotor som inte orkade med att dra runt min nya motor med 13:1 i komp och stenhårda ventilfjädrar som var problemet. Ny skall bara trigger justeras och kalibreras sen är det dags att fylla på soppa och se var det läcker nånstans
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  16. #836

    Reg.datum
    maj 2007
    Namn
    Mats Karlsson
    Ort
    Vänersborg
    Inlägg
    1 622
    Skönt att det var "lättlöst" ändå.

Liknande ämnen

  1. 16v Kr motor 8v eller 16v?
    Av Ranta i forum VW-forum
    Svar: 10
    Senaste inlägg: 2014-05-31, 23:57
  2. Svar: 0
    Senaste inlägg: 2012-02-18, 11:43
  3. Passar ett Golf Manhattan svänghjul på Golf 16V?
    Av Tingstarune i forum VW-forum
    Svar: 3
    Senaste inlägg: 2009-12-10, 18:34
  4. Svar: 26
    Senaste inlägg: 2009-10-11, 08:22
  5. 1.8L 16v -> 2.0 16v med 2E?
    Av hellseeker i forum VW-forum
    Svar: 9
    Senaste inlägg: 2008-01-26, 10:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin