Resultat 1 till 11 av 11
  1. #1

    Reg.datum
    jul 2022
    Namn
    Stefan Hultquist
    Ort
    Öckerö
    Inlägg
    3

    SWI Initialisation in Progress

    Sedan igår visar min RNS510 endast svart bakgrund och texten "swl initialisation in progress..."

    Se bifogad bild på skärmen.

    Nån som vet vad som hänt eller framförallt, nån som har en lösning?
    Bifogade bilder Bifogade bilder  

  2. #2

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    886
    Du har väl tryckt på några knappar, kanske när du torkade av den med ludd-trasan..

    Håll in av/på knappen tills skärmen blir svart.

    Eller stjärna och båda pil-knapparna..

    Fungerar inte detta så behöver den ny programvara, HD, moderkort eller något annat..

  3. #3

    Reg.datum
    jun 2014
    Namn
    Henrik Carlqvist
    Ort
    Linköping
    Inlägg
    422
    Detta fourum-inlägg tolkar jag som att den på något vis förlorat sin mjukvara och måste flashas om:
    https://www.bolidenforum.de/forum/sk...ss-please-wait

    m v h Henrik

  4. #4

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    886
    Utan att veta tex årsmodell så är allt bara gissningar!

  5. #5
    Ordförande Peter-Cs avatar
    Reg.datum
    nov 2010
    Namn
    Peter Christner
    Medlemsnr
    4900
    Ort
    Halmstad
    Inlägg
    1 935
    Golf 7 Alltrack DSG -18/ Seat Leon Cupra -:R -18/ Skoda Fabia -18

  6. #6

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 569
    Högst troligt behövs ett nytt moderkort. Passa på att byta hela enheten till nåt modernare istället för att reparera.

  7. #7

    Reg.datum
    jul 2022
    Namn
    Stefan Hultquist
    Ort
    Öckerö
    Inlägg
    3
    Hur fungerar det med att byta enhet om man har Dynaudio?

    - - - Uppdaterad - - -

    Årsmodell 2014

    - - - Uppdaterad - - -

    Årsmodell 2014

  8. #8

    Reg.datum
    jul 2022
    Namn
    Stefan Hultquist
    Ort
    Öckerö
    Inlägg
    3
    Hur fungerar det med andra enheter om man har dynaudio?

  9. #9

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    886
    Hittar inte något bra till RNS510 modellen..

    https://www.autohifi.no/bilunderhold...mp-p0000050016

  10. #10

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 569
    Nu var det något år eller två sedan jag letade lite info kring Dynaudio och byta ut Rns. Minns inte att jag sett någon fått detta att funka.

  11. #11

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    886
    Det är för gammalt för nyskapande..

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin