Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 22
  1. #1
    julle
    Gäst

    Problem med ryckig gång/bilen dör, Golf 4 GTI Turbo -99

    Hej

    Har letat runt på forumet utan att bli så mycket klokare. Jag har problem med att tomgångsvarvtalet går ner och att bilen börjar hacka och gå ryckigt, främst när det är varmt ute eller den har stått i värmen ett tag innan. Det är framför allt när man tvingas stanna i bilkö eller vid rödljus då tomgången sjunker och bilen börjar hacka för att sen stendö. Inga problem att starta upp den igen men problemet kvarstår. Ibland går det att "rädda" den genom att gasa på för att hålla uppe tomgången men lika ofta dör den och svarar inte på gaspådrag alls. Samma fenomen uppträder ibland i högre farter, den svarar inte på gaspådrag och går ryckigt.

    Bränsleförbrukningen skjuter i höjden vid dessa tillfällen men tempmätaren går aldrig över 90 grader. Det spelar heller ingen roll om bilen är varm eller kall, fenomenet uppträder både vid kallstart och ibland när den gått en längre stund och blivit varm. Jag inbillar mig att det händer oftare när klimatanläggningen står i autoläget och kyler men jag har inga belägg för det än.

    Bilen är annars relativt nyservad vid ca 15000 mil, dock utan byte av friskluftfilter. Nåt man kan göra själv (vid behov)? Har bara manual på tyska och skoltyskan är lite ringrostig.

    Alla förslag på lösningar mottages tacksamt då jag gärna undviker dyra verkstadsbesök.

  2. #2

    Reg.datum
    maj 2007
    Namn
    Jim Brännlund
    Medlemsnr
    5394
    Ort
    Stockholm
    Inlägg
    782
    Har du kollat om du har några felkoder? Börja med det annars...

    Några saker som det kan vara:

    -LMM
    -soppafilter
    -vakuumläcka
    -kan säkert vara den klassiska temp sensorn för kylvätskan. Har för mig att den nya ska vara grön medans den gamla var svart.

  3. #3
    Golf GTI Turbo
    Gäst
    Har samma fel på min plus att jag tappat trycket till turbon. Har fått tips om att det kan vara fel på styrboxen. Ska byta box nu på Fredag.

  4. #4
    julle
    Gäst
    Tänkte börja med att kolla ev felkoder. Kontaktade verkstan här i närheten och de skulle ha 700:- för en avläsning. Lät lite i dyraste laget? Vad är normalt?
    Enligt verkstan borde jag ha en lampa som indikerar ev felkoder men jag har för mig att de kan finnas ändå?

  5. #5
    Hedersmedlem
    Medlem 10 år+
    ThomasTs avatar
    Reg.datum
    maj 2007
    Namn
    Thomas Thuresson
    Medlemsnr
    3263
    Ort
    Nacka
    Inlägg
    662
    Citat Ursprungligen postat av julle Visa inlägg
    Tänkte börja med att kolla ev felkoder. Kontaktade verkstan här i närheten och de skulle ha 700:- för en avläsning. Lät lite i dyraste laget? Vad är normalt?
    Enligt verkstan borde jag ha en lampa som indikerar ev felkoder men jag har för mig att de kan finnas ändå?
    VAG verkstäderna tar 1200-1500kr i timmen, det är bara å räkna på hur lång tid det borde ta och göra kollen. 15-20min kanske... så 300-500kr då kanske är rimligt på en VAG verkstad.

    MEN ofta har de "fasta" tider på jobb som inte stämmer överens med verklighetet....

    .

  6. #6

    Reg.datum
    maj 2007
    Namn
    Jim Brännlund
    Medlemsnr
    5394
    Ort
    Stockholm
    Inlägg
    782
    Du kan köpa en egen felkodsläsare för runt 300-500:-

    Dock tar dom "bara" det viktigaste, Motor, A/T, ABS och SRS.

  7. #7
    foffa2002
    Gäst
    Citat Ursprungligen postat av Golf GTI Turbo Visa inlägg
    Har samma fel på min plus att jag tappat trycket till turbon. Har fått tips om att det kan vara fel på styrboxen. Ska byta box nu på Fredag.

    Självklart är det INTE fel på styrboxen aka ecu´n.

    Börja med felsökning via VAG COM innan.
    posta felkoder här så kan vi tyda dom.

    VAG är ju inga stjärnor på att tolka felkoder ..... tyvärr.
    Dom byter som galningar tills det fungerar och dom har INGEN kolla på hur en ECU fungerar då dom tjänar mer pengar på att byta hela prylar.

  8. #8
    foffa2002
    Gäst
    Citat Ursprungligen postat av julle Visa inlägg
    Tänkte börja med att kolla ev felkoder. Kontaktade verkstan här i närheten och de skulle ha 700:- för en avläsning. Lät lite i dyraste laget? Vad är normalt?
    Enligt verkstan borde jag ha en lampa som indikerar ev felkoder men jag har för mig att de kan finnas ändå?


    nej du har inga lampor som indikerar något.
    Ni måste läsa ur vad som är fel.

    kabel kostar runt 300:- och vag com mjukvara kan du ju ladda ner om du gillar att göra sånt

    //Fredrik

  9. #9
    julle
    Gäst
    Uppdatering:

    Bilen lämnad för felsökning igår. När jag startade lät det som något avlidit i motorrummet, en kombination av en ilsken fläktrem och en startmotor som gick på knäna och kärvade. Bilen dog 3 gånger på vägen dit och när jag hade parkerat vägrade den att starta. Verkstan konstaterade att startmotorn gett sig och efter byte av denna och testkörning med och utan ac går den enl uppgift som den ska igen. Ska hämta den i em och testköra själv.*

    Kan problemen bero på en felande startmotor? Felsökningen gav inga övriga felkoder (vad jag vet än iaf...)

    Hur gick det för dig med styrboxen?*

  10. #10
    julle
    Gäst
    Suck

    Exakt samma fel, bilen dog ett par gånger på hemvägen och jag har kvar samma skrikande missljud från motorn som man absolut inte vill köra runt med. Vet inte om det hörs så bra på videon

    http://www.youtube.com/watch?v=6WNt4pzIGc0

    Filmen fixad, ska gå att se nu
    Senast redigerad av julle den 2009-07-04 klockan 12:39.

  11. #11
    foffa2002
    Gäst
    Citat Ursprungligen postat av julle Visa inlägg
    Suck

    Exakt samma fel, bilen dog ett par gånger på hemvägen och jag har kvar samma skrikande missljud från motorn som man absolut inte vill köra runt med. Vet inte om det hörs så bra på videon

    http://www.youtube.com/watch?v=6WNt4pzIGc0
    nej startrmotorn har ju inget med hur motorn går att göra.
    Vem trodde att den skulle lösa problemet?

    filmen är privat.
    kan du fixa den?

  12. #12
    julle
    Gäst
    Filmen fixad

  13. #13

    Reg.datum
    maj 2007
    Namn
    Erik Cullberg
    Medlemsnr
    4569
    Ort
    Alingsås
    Inlägg
    3 957
    Låter inte roligt alls, Hoppas inte du kör med bilen när den låter så? Hörde dom inte detta på verkstaden då? Kommer ju ifrån kammrems sidan, Kan kanske vara någon spännrulle eller nått sånt som börjar ge sig!!!

  14. #14
    foffa2002
    Gäst
    Ouch ...kör inte en meter till

    Om jag skulle felsöka och inte byta startmotor , torkarblad mm som VW brukar gilla att byta så skulle jag starta med detta hemma på gården .


    1:Ändrar den ljud med AC on/off
    Ja = skuren kompressor Nej = gå viare till punkt 2

    2:Koppla loss multi rem och känn på alla hjul inkl generator.
    Kan ev vara vattenpumpen som gett sig.
    inget ska glappa eller gå trögt

    3:Starta tutan rem kort stund. (dödar batteri annars och vattenpump är ej inkopplad)


    //F

  15. #15
    julle
    Gäst
    Nej jag kör såklart inte. Ringde Mechanums assistansnummer med en gång och fick den bärgad till verkstan igen. Är sådär nöjd med att de lämnar ut en bil i det skicket och påstår att de felsökt och testkört i 1,5h utan att hitta något... Fortsättning följer på måndag.

  16. #16
    foffa2002
    Gäst
    Citat Ursprungligen postat av julle Visa inlägg
    Nej jag kör såklart inte. Ringde Mechanums assistansnummer med en gång och fick den bärgad till verkstan igen. Är sådär nöjd med att de lämnar ut en bil i det skicket och påstår att de felsökt och testkört i 1,5h utan att hitta något... Fortsättning följer på måndag.
    Spännande =)

  17. #17
    julle
    Gäst
    Citat Ursprungligen postat av foffa2002 Visa inlägg
    Spännande =)
    Senaste nytt är att servicekillen inte hittar något fel, han hävdar att bilen går precis som den ska. Inga konstiga ljud från motorn och ingen förändrad tomgång. Gasspjället ger dock en felkod. Jag har mailat filmen så får vi se vad som händer.

  18. #18
    julle
    Gäst
    Citat Ursprungligen postat av julle Visa inlägg
    Senaste nytt är att servicekillen inte hittar något fel, han hävdar att bilen går precis som den ska. Inga konstiga ljud från motorn och ingen förändrad tomgång. Gasspjället ger dock en felkod. Jag har mailat filmen så får vi se vad som händer.
    Nya bud igen. De kollade filmen och började leta runt AC-kompressorn och konstaterade att det var ett rejält glapp där. Den startar inte alls på tomgång utan slår till först när man ger ordentligt med gas. Enligt verkstan är det bara byte av kompressor som gäller och de rekommenderade mig att fixa en begagnad. Nån som har några tips på var jag kan hitta en beg? Förstod det som att en ny är saftigt dyr?

    Felkoden på gasspjället trodde han berodde på att jordkabeln var borttagen (troligtvis bärgaren som gjort det). Rimligt?

  19. #19
    foffa2002
    Gäst
    Citat Ursprungligen postat av julle Visa inlägg
    Nya bud igen. De kollade filmen och började leta runt AC-kompressorn och konstaterade att det var ett rejält glapp där. Den startar inte alls på tomgång utan slår till först när man ger ordentligt med gas. Enligt verkstan är det bara byte av kompressor som gäller och de rekommenderade mig att fixa en begagnad. Nån som har några tips på var jag kan hitta en beg? Förstod det som att en ny är saftigt dyr?

    Felkoden på gasspjället trodde han berodde på att jordkabeln var borttagen (troligtvis bärgaren som gjort det). Rimligt?

    jordkabel på batteri ger ingen felkod på spjäll.
    Bara att kolla skrotar efter kompressor.
    sålde just en som gått 3000mil för en 700:- eller liknande

  20. #20
    julle
    Gäst
    Citat Ursprungligen postat av foffa2002 Visa inlägg
    jordkabel på batteri ger ingen felkod på spjäll.
    Bara att kolla skrotar efter kompressor.
    sålde just en som gått 3000mil för en 700:- eller liknande
    Nya bud igen. Kompressorn klarade sig utan byte. Räcker med magnethjulet.

    Felkoden kollad och efter justering av spjället mot motorstyrningen går den som den ska igen. Ska testköra ordentligt i veckan.

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin