Resultat 1 till 9 av 9
  1. #1

    Reg.datum
    dec 2023
    Namn
    Joakim Elvius
    Ort
    Älvkarleby
    Inlägg
    5

    Vw Passat B8, 2016, 2.0 TDI 190 hk Intermittent startproblem vid kall motor

    Motorn startar helt normalt, går någon/några sekunder och stannar sedan tvärt precis som att man hade stängt av den. Bilen har ingen startnyckel utan bromsen trampas ned och startknappen aktiveras. Ingen gas.

    Problemet uppstår vid kall väderlek, ju kallare desto mer problem. Om dieselvärmaren har körts minst 30 min uppstår inte problemet.

    Jag tog ut felkoder efter ett av dessa tillfällen och det var en hel drös, bland annat relaterat till motorstyrning. Bilen lämnades in till VW, jag förklarade problemet och lät felkoderna ligga kvar. VW konstaterade att motorstyrdonet var trasigt och måste bytas = 22.000 SEK. På frågan varför styrdonet hade gått sönder på en relativt ny bil så fick vi inte något riktigt svar. Dessvärre sparade jag inte koderna och VW verkstaden har raderat dem och de har inte återkommit.

    Jag tycker dock detta är väldigt märkligt eftersom bilen fungerar utmärkt för det mesta. Jag tog ut nya felkoder idag innan jag provade att starta den och fick ut:

    P047F00: Exhaust Pressure Control Valve "A", Stuck Open
    B147918: Remote key 1, Voltage too low

    Vi använder 2 st nycklar, jag vet inte vilken som följde med vid felsökningen.

    Jag raderade felkoderna och kallstartade bilen idag, utan att ha kört värmaren, och det gick utmärkt. Felkoderna har inte kommit igen, hittills.

    Jag har generellt lite svårt att 100% lita på serviceverkstäder så det känns jobbigt att köpa en ny styrbox för 22.000 om felet skulle kvarstå. Kan något av ovan felkoder vara förknippade med felet? Går det att kontrollera styrboxen på något sätt? jag har läst en del på forum och det verkar som att det har varit problem med fuktskador på dessa styrdon, gäller det även vår bil?

    Den enda reparation jag gjort på bilen var att jag nyligen bytte glödstift till cylinder nr 4. Jag gjorde det själv och jag bytte det mot ett Bosch glödstift som jag momentdrog med moment som jag hittade på något forum. Kan detta ha något med saken att göra?

  2. #2

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    1 303
    Inte hört något om fuktproblem med B8 ECU'er.
    Kolla kvittot från verkstaden om dom har uppdaterat programvaran. Hur långt har bilen gått?

  3. #3

    Reg.datum
    dec 2023
    Namn
    Joakim Elvius
    Ort
    Älvkarleby
    Inlägg
    5
    Citat Ursprungligen postat av Mex165 Visa inlägg
    Hur långt har bilen gått?
    snart 17.000 mil

    På kvittot står inget om programvara, endast nummer på styrboxen
    Namn:  20231222_133909.jpg
Visningar: 376
Storlek:  981.0 KB

  4. #4

    Reg.datum
    maj 2007
    Namn
    Mattias
    Ort
    Falun
    Inlägg
    2 140
    Hela felbeskrivningen låter ju precis som stöldskyddet beter sig, så man borde nog börja med att fixxa batteri i nyckeln, därefter köra på som vanligt tills dess att felet uppdagas igen och sätter felkoder, först DÅ kan man titta på om motorstyrdonet behöver bytas, men som ovan nämnt, har heller aldrig hört talas om fukt/styrboxproblem på en B8.

    Relä till motorstyrningen har jag bytt några stycken, som betett sig väldigt lika, sämre ju kallare väder, startar efter några försök, och en massa konstiga felkoder satta, som vid första anblick inte verkar ha med felet att göra.

    Vatten i dieselfiltret är också en sån grejj som ger liknande symtom.

    Kan du köra på lite och försöka få fram felkoderna ifråga, så är det enklare att peka ut felkällan.
    Senast redigerad av Sn00k den 2023-12-22 klockan 14:05.

  5. #5

    Reg.datum
    dec 2023
    Namn
    Joakim Elvius
    Ort
    Älvkarleby
    Inlägg
    5
    Nu har vi kontaktat verkstaden och bett om en rapport på felsökningen och den lyder enligt nedan:
    Diagnos: XXXXXX, Mätarställning 169657 km 2023-12-14
    -Körde in bilen då den känns orkeslös.
    -GFS startat då den säger att motorstyrdonet är defekt
    -Körde igenom kontrollplan och kontrollerat säkringar, Ledningsknippe till motorstyrdonet - Jag kunde inte se eller hitta nått fel.
    -Försökte UTFÖRA uppdatering på motorstyrdonet men det lyckades inte.
    -Körde igenom kontrollplan ännu en gång och tillslut så dömdes motorstyrdonet ut.

    bilen har krånglat på samma sätt 3 gånger sedan sist.
    De enda felkoder som finns är för sensorer för adaptiv farthållare (snö/is på dem) samt en sensor för rattvärmen.
    Jag har bytt batteri i bägge fjärrkontrollerna, ingen felkod finns längre för detta, men problemet har uppkommit även efter det.

    Det enda jag har kommit fram till är att den går igång om man håller lite på gasen då man trycker på startknappen och håller den i varv en stund. Det har även alltid varit ett problem med att den lägger av då man lägger i drive/reverse då den är kall och jag tycker att den har låg tomgång.

  6. #6

    Reg.datum
    apr 2015
    Namn
    Rikard
    Ort
    Norge
    Inlägg
    1 303
    Hmm, konstigt det där med uppdateringen, kan inte ens ha startat för då hade ECU'n stått i programming mode och inte startat längre..
    Den har inget larm eller startspärr eftermonterat?

    Ratt värme felkoden försvinner efter uppdatering, precis utfört detta på min

  7. #7

    Reg.datum
    dec 2023
    Namn
    Joakim Elvius
    Ort
    Älvkarleby
    Inlägg
    5
    Nix, inget eftermonterat så vitt jag vet.

  8. #8

    Reg.datum
    feb 2024
    Namn
    Patrik forsling
    Ort
    Gävle
    Inlägg
    1
    Har samma problem på min tiguan .
    Har inte börja felsöka än får ej fram någon felkod.
    Återkom ditt fel?
    Fundera på styrningen till glödstift.
    Bilen blir sämre ju kallare det är.
    Vart börjar jag?

    Tacksam för svar.

  9. #9

    Reg.datum
    dec 2023
    Namn
    Joakim Elvius
    Ort
    Älvkarleby
    Inlägg
    5
    Själva felet uppträder fortfarande då och då men vi hanterar det genom att alltid köra värmaren. Jag har inte kollat felkoder. Har även hänt att motorn gått in i "limp mode" en gång men det försvann efter omstart.

Liknande ämnen

  1. Svar: 4
    Senaste inlägg: 2024-02-13, 19:36
  2. Svar: 12
    Senaste inlägg: 2017-01-16, 20:52
  3. Svårstartad 2.0Tfsi vid kall motor
    Av Quattro_mannen i forum VW-forum
    Svar: 0
    Senaste inlägg: 2012-11-03, 11:44
  4. Kylfläktar på max/kall motor
    Av Berg i forum VW-forum
    Svar: 3
    Senaste inlägg: 2010-11-12, 19:44
  5. Låg tomgång vid kall motor
    Av mickegus i forum VW-forum
    Svar: 5
    Senaste inlägg: 2008-08-14, 21:08

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin