Resultat 1 till 8 av 8
  1. #1

    Reg.datum
    nov 2022
    Namn
    Seat ibiza
    Ort
    Stockholm
    Inlägg
    5

    Ibiza mk3 - EPC-lampa och tappar kraft efter byte av bromsljussensor

    Tjena, för någon vecka sedan kom EPC-lampan på och jag konstaterade att bromsljussensorn felade (Bromsljusen var på hela tiden). Köpte en ny bromsljussensor och bytte ut, vilket löste problemet. Enda felkoden som hittades var "felaktig bromsljussensor", rensade den vilket släckte lampan.

    Nu har det dock börjat hända lite var och varannan gång jag kör att jag tappar kraft när jag accelererar. Oftast i samband med att jag växlar upp, och bara i låga farter. Typ att jag växlar upp till tvåan och trycker på gasen men bilen saktar ner, och EPC-lampan tänds igen i samband med detta. Växlar jag ner igen kommer bilen igång efter ett par sekunder och fungerar sedan som vanligt resten av resan, men EPC-lampan är kvar i typ 10-15 minuter.

    Tror ni dessa är relaterade? Bromsljusen funkar fortfarande som de ska, och den korta biten jag körde medans det faktiskt var fel på sensorn upplevde jag inte att jag tappade kraft.

    Finns det "limp mode" i dessa bilarna som skulle kunna kicka igång om jag gjort något fel vid installationen, eller kan det vara något värre som är fel?

    Tacksam för alla ideer och erfarenheter.

    Seat Ibiza mk3, 1.4L manuell.

  2. #2

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS VCP
    Ort
    Stockholm
    Inlägg
    1 682
    Vad har du för felkoder?

  3. #3

    Reg.datum
    nov 2022
    Namn
    Seat ibiza
    Ort
    Stockholm
    Inlägg
    5
    Bara 16955/P0571 - Cruise/Brake Switch (A) Circ. Malfunction.

    Bilen saknar farthållare så känns ju som att det är bromssensorn den inte kommer överrens med.
    Senast redigerad av ibiza123 den 2022-11-28 klockan 18:39.

  4. #4

    Reg.datum
    nov 2022
    Namn
    Seat ibiza
    Ort
    Stockholm
    Inlägg
    5
    Idag dök EPC upp tillsammans med en motorlampa efter ca 5 minuters körning utan att jag tappade fart, men nu var det när jag körde fortare så kanske bara inte märkte. Får fortfarande bara 16955 och att ta bort den släcker båda lamporna.

    Testade precis att alla bromsljus fungerar som de ska både vid lätt och hårt tryck. Bromspedalsensorn jag installerade sitter inte löst och verkar inte behöva justeras manuellt.

    Kanske ändå är något glapp eller fel på sensorn jag köpte? Kan det finnas något system som stryper gasen om den tror att man bromsar samtidigt eller liknande?

  5. #5

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS VCP
    Ort
    Stockholm
    Inlägg
    1 682
    Limpmode finns absolut, men jag kan inte om det relaterar till fel i bromskretsen. Jag tror inte, det brukar handla om fel i avgasrening eller motorstyrning.
    Annars klassisk felsökning på kablage i kombination med kontroll om din nya bromsljuskontakt är motsvarande original eller en generisk. Vissa eftermarknadsgrejer fungerar dåligt. Och… du har inte stoppat in led lampor i baklyktorna…?

    http://wiki.ross-tech.com/wiki/index...5/P0571/001393

  6. #6

    Reg.datum
    nov 2022
    Namn
    Seat ibiza
    Ort
    Stockholm
    Inlägg
    5
    Tack, har aldrig bytt lampor och de fungerar som de ska som sagt. Kontakten beställde jag från autodoc och den är inte OEM, ska se om jag kan få tag på en originaldel och se om det funkar bättre. De är ju ändå rätt billiga och lätta att byta så börjar där.

    Har googlat som fan och verkar inte vara ett helt självklart problem. Hittade en annan där det visade sig vara en säkring som gått, så det är ju värt att testa också. Startade nämligen bilen en gång mellan att jag tagit ut den gamla sensorn och att jag stoppat i den nya, det kanske var en dumt? Då fick jag motorlampa direkt nämligen.

    Förresten, det är fyra pinnar på sensorn, är det någon som vet vad alla fyra gör? T ex om den dels tänder lysena och dels skickar signal till ECUn separat. Det skulle ju i så fall förklara varför en dålig sensor skulle kunna tända lysena korrekt men ändå ge felkod.

  7. #7

    Reg.datum
    nov 2022
    Namn
    Seat ibiza
    Ort
    Stockholm
    Inlägg
    5
    Nvm, hittade ett diagram:
    https://az768999.vo.msecnd.net/image...83_large_0.jpg

    Skulle ju kunna vara att den ger fel för orimlig signal om båda kretsarna är tända eller släckta samtidigt? Ska plocka ut den och testa lite med multimetern.

  8. #8

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS VCP
    Ort
    Stockholm
    Inlägg
    1 682
    Du verkar ju vara lite händig och intresserad. Testa att bygla kontakten och ta en provtur på avlyst område och kolla hur varningslampor och motor beter sig. Det är nog två kontakter i en vad jag vet, en för bromsljus och en för ecu.

Liknande ämnen

  1. Passat 2.0 TDi tappar kraft
    Av combato i forum VW-forum
    Svar: 12
    Senaste inlägg: 2022-01-14, 18:06
  2. Svar: 9
    Senaste inlägg: 2020-01-20, 20:35
  3. passat tdi tappar all kraft
    Av jimmyf i forum VW-forum
    Svar: 10
    Senaste inlägg: 2012-11-13, 11:58
  4. Golf V GTI tappar kraft
    Av DPC i forum VW-forum
    Svar: 13
    Senaste inlägg: 2009-01-19, 18:28
  5. Golf TDI 96a tappar kraft då och då...
    Av VWGolIV i forum VW-forum
    Svar: 3
    Senaste inlägg: 2008-11-29, 15:49

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin