Resultat 1 till 7 av 7
  1. #1

    Reg.datum
    maj 2007
    Namn
    Mikael Olsson
    Medlemsnr
    5313
    Ort
    Västerås
    Inlägg
    253

    Hjälp jag blir tokig 1,8i 2H går fett när den blir varm

    Golf 1,8i 98hk motorkod 2H årsmodell 1990 cabriolet.
    elektrisk insprutning Bosch digifant el digi-jet ej gamla k-jetronik eller vad den heter.

    Symtom så fort motortempen passerar 60 grader börja bilen gå fett så den knappt överlever och sotar igen stiften direkt.
    Bytte luftmasse mätare utan resultat. Fick sen tips om att kolla alla vatten temp givare! Har 2st sitter uppe på toppen en svart som går till visning i instrument en blå som verkar gå till ecu motorstyrning.

    När jag tar ur kabeln ur den blå så går bilen normalt över 60grader vatten temp sätter i kabel igen och den går skit illa.
    Glad som tusan felet funnet köper ny givare monterar och felet kvarstår exakt lika!!!!!!

    Googla och youtubar och felet verkar drabbat många men hittar ej någon som delgett vad som löser problemet och vilka ytterligare sensorer jag skall kolla på som kan ha med insprutning och motorstyrningen att göra.
    O2 sensor före katten ska jag försöka ta bort och rengöra då den säker är lite sotig nu men den borde inte bry sig om vatten tempen i maskin utan mer bränsle luft blandning och luftmasse mätarens funktion...

    Hoppas någon råkat ut för detta och kan hjälpa till med vad som kan orsaka detta felet uppstod från en dag till en annan så troligen någon sensor som sagt upp sig MEN VILKEN KAN DET VARA


    MVH Mike

  2. #2

    Reg.datum
    maj 2007
    Namn
    Mattias
    Ort
    Falun
    Inlägg
    2 035
    Lambdasonden bryr sig i väldigt hög grad om temperaturen på motorn, då hela systemet aktiveras vid 60-70° kylarvätsketemp.
    I 95% av fallen när den beter sig som du beskriver så är det en av dom två jordkablarna som sitter på ventilkåpan/kylatvätskestosen, dessa jordar bla lambdasonden.. spricker/går av/dålig kontakt, eller ännu vanligare bortfipplad av nån "mekaniker".

    Sitter dessa på rätt ställe och uppmätt jord etc ser bra ut(mätt från box och lambdakontakt), så kan det vara steget till lambdastyrningen som gett upp i databoxen, det händer ibland.. men mer sällsynt.

    En kass lambdasond kan också ge liknande symtom, och digifanterna är väldigt kräsna på att ha en original-sond, inte eftermarknads.. göra rent funkar aldrig när dom pajjat såpass.

  3. #3
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 150
    +1 på Mattias analys. Lambda ignoreras av motorstyrningen upp till ca 60 grader, innan dess går den på en fast mapp. Symptomen du beskriver är jättevanliga på 2H och beror på att ngt är fel med lambdastyrningen. Att byta en massa andra givare kommer inte att hjälpa.
    OT är att detta fenomen också förekommer på andra VW motorer från den tidseran, tex RP, blir det knas med lambdasignalen så går de illa när de börjar bli varma.
    Bilparken just nu: Golf 1 1983, Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

  4. #4

    Reg.datum
    maj 2007
    Namn
    Mikael Olsson
    Medlemsnr
    5313
    Ort
    Västerås
    Inlägg
    253
    Fan va grymt! Jag hitta en jordlina som hängde löst på torpedväggen under tännspolen den är helt platt med ringhylsa i ändan kan va så att felet uppkom efter att jag montera jorda den i ventilkåpan där andra jord punkter sitter, kabeln räckte lagom dit så satte den där.
    Men den kanske skall ner på grenröret istället eller så ska den va urkopplad för att den är ersatt av någon annan jordning.

    Ska i alla fall koppla loss den igen och se vad som händer förslag på var den ev ska sitta mottages.

    Tack så länge grymt tacksam
    Mike
    Senast redigerad av Mikegti den 2022-11-22 klockan 14:00.

  5. #5

    Reg.datum
    maj 2007
    Namn
    Mikael Olsson
    Medlemsnr
    5313
    Ort
    Västerås
    Inlägg
    253
    Nu har jag kollat alla kontaker runt hela ecu lambda tempgivare osv ingen oxid. Kollat jord kablar från O2 lamda är jordad i ventilkåpan även jordkabeln från torpedväggen som ej var ansluten sitter på samma jord punkt nu. Felet kvarstår provade att ta bort jorden jag anslutit och det va ingen skillnad. Går bara om jag tar ur blåa tempgivar kontakten som tidigare. Så då kvarstår o2 lamdan som jag ej har verktyg för att ta bort ännu men kanske lika bra att köpa en ny innan man tar bort den för en rengöring av den hjälper troligen inte som skrevs tidigare. Väldigt speciel kontaktstycke från o2 sensorn så man lär väl kolla noga innan beställning så det passar på original kontakten. Hoppas verkligen att inte ecu.n är paj men då borde den väl inte gå alls.
    Tack så länge
    Mikael

  6. #6

    Reg.datum
    maj 2007
    Namn
    Mikael Olsson
    Medlemsnr
    5313
    Ort
    Västerås
    Inlägg
    253
    Ny lamda beställd bosch original anländer om någon vecka. Tuffast nu är att få bort den gamla som sitter som berget. Lär behöva värmas ordentligt antar jag är så trångt att komma åt att få något bra moment köpt special hylsor och tillverkat egna verktyg men utan värme har jag gått bet. Blir till att ta hjälp med bytet när lamdasensorn väl anländer.

  7. #7
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    1 150
    Gassvets eller induktionsvärmare är ett måste!
    Bilparken just nu: Golf 1 1983, Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    ID 4 GTX 2022

Liknande ämnen

  1. Det här med servicen, blir tokig!
    Av Eddy i forum VW-forum
    Svar: 7
    Senaste inlägg: 2011-11-29, 22:19
  2. Svar: 7
    Senaste inlägg: 2011-06-22, 19:57
  3. Svar: 7
    Senaste inlägg: 2008-04-22, 18:51
  4. hjälp jag blir tokig på min jetta
    Av gasten i forum VW-forum
    Svar: 5
    Senaste inlägg: 2008-04-02, 09:07
  5. Parkeringsskada - Jag blir tokig
    Av Mr dOhC i forum Off Topic
    Svar: 10
    Senaste inlägg: 2008-02-12, 22:27

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin