Resultat 1 till 10 av 10
  1. #1

    Reg.datum
    aug 2022
    Namn
    William Björkman
    Ort
    Stockholm
    Inlägg
    5

    Startproblem Passat 1.8t 00

    Tja ny här på forumet pga att jag har en passat 1.8t (APU) från 00 som strular titt som tätt jag har sökt ett ex antal gånger om detta på detta forum men ej hittat en lösning och säger redan nu att OBD uttaget funkar ej på bilen och lyckas ej få igång skiten har bytt säkring å kollat alla kablar och att den skickar ström å funkar fortfarande inte.

    men för att komma till punkten så är det så att bilen ibland bara inte vill starta ibland kan den starta 15 minuter senare ibland kan den starta 24 timmar senare, jobbar själv på en verkstad och ingen av oss förstår vad som är fel (vi jobbar mest med Nissan).
    jag började me att byta kamaxelgivare då gick bilen i 2 dagar sen bytte jag vevaxellägesgivaren då gick den i typ 4-5 dagar til,l sen märkte jag att tändstiften va olje dränkta så bytte alla 4 tändstift och alla 4 tändspolar (ventilkåps packningen bytte jag samtidigt) å bilen gick fel fritt i 1 vecka men nu har den börjat strula igen…. Spelar ingen roll om jag kör långa eller korta sträckor ibland startar den direkt å ibland inte oavsett hur lång/kort jag har kört, har hört att det kan var luftmassemätaren men testat att koppla bort den och blir ingen skillnad.

    vill ni veta mer info så är det bara att kommentera har lagt ner cirka 7k på reservdelar å e lite läss på att det ska strula…

  2. #2

    Reg.datum
    okt 2020
    Namn
    Sture Svanberg
    Ort
    Stockholm
    Inlägg
    176
    Om inte OBD-uttaget fungerar tyder det på något elektriskt fel. Det felet drabbar säkerligen även den del av elektroniken som har hand om motorstyrningen. Om du hade kunnat läsa av felkoderna hade du med största sannolikhet fått ett klargörande svar.
    Om du nu ska fortsätta byta på chans så föreslår jag en styrbox i taget.

  3. #3

    Reg.datum
    aug 2022
    Namn
    William Björkman
    Ort
    Stockholm
    Inlägg
    5
    Tack för svaret, jag har uppmärksammat nu att ägaren innan har kopplat bort motorlampan har tyckt att det är konstigt att motorlampan inte lyser, och nu när jag har tänkt på det så lyser inte ens lampan när man drar på tändningen så jag ska väll börja med att testa riva ner panelen och försöka koppla tbx till ”original” och se om det får OBDn att börja funka vill inte lägga ner mer pengar i onödan på bilen den e endå 22 år gammal och har går 31000 mil

  4. #4

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 568
    Kopplat bort motorlampan…?
    Den informationen hade ju varit väldigt bra att få med i ditt första inlägg. Lycka till.

  5. #5

    Reg.datum
    aug 2022
    Namn
    William Björkman
    Ort
    Stockholm
    Inlägg
    5
    Har ej uppmärksammat det förut men har nu demonterat hela displayen kollat alla lampor och kontakter men allt ser ut som det ska så förstår ej hur det kan vara så att det ej lyser ifrån motorlampan men allt annat lyser som det ska när man sätter igång tändningen, har dessutom plockat isär ECU-n och kollat om det ärjat men allt ser nästan nytt ut alla stift ser ok ut och kan ej se skador på kablage….

  6. #6

    Reg.datum
    aug 2022
    Namn
    William Björkman
    Ort
    Stockholm
    Inlägg
    5
    Har nu också kollat å värkar som att jag inte får någon gnista på någon av tändstiften (vilket är udda efrrrsom jag precis bytt tändstift och tändspolar) (NGK)

  7. #7
    Medlem Pelks avatar
    Reg.datum
    sep 2014
    Namn
    Peter L
    Medlemsnr
    5243
    Ort
    Täby
    Inlägg
    754
    Hade för länge sedan en likadan, den dog också mellan två körningar.

    På den blev det större fel än ditt, då den aldrig startade igen. Felet var att en kabel nötts av under motorstyrboxen, mot en skarv i karossen. Det i sin tur hade orsakat kortslutning i ett flertal andra delar. Och i sin tur gjorde att OBD-uttaget inte var kontaktbart.

    Min tanke är att samma kabel i din bil kan ha knäckts över samma skarv, utan att ha nött igenom (så det blir kortis).
    För det skulle kunna förklara varför det funkar ibland.


    Skickat från min iPhone med Tapatalk
    __________________________________________________ ____
    VW Passat GT SC 4motion - VW T-Roc GT 4motion

  8. #8

    Reg.datum
    aug 2022
    Namn
    William Björkman
    Ort
    Stockholm
    Inlägg
    5
    Har lyft bort motorstyrboxen och kollat kan inte se någon skadad kabel vet du lite mera exakt vart det kan vara som skarven är för kan ej se att det ligger någon skadad kabel där? (Ska försöka kolla lite mer själv men är väldigt tajt runt där

  9. #9

    Reg.datum
    maj 2007
    Namn
    Mattias
    Ort
    Falun
    Inlägg
    2 020
    Att obd-uttaget inte funkar har nog att göra med att han som pajjat motorlampan även försäkrat sig om att bilprovningen inte ska plugga in nån läsare och läsa felkoder, så han klippt k-line kabeln innanför obd-uttaget i kupén, har sett flera 'snillen' göra detta.

    Iövrigt låter det som en vevaxellägesgivare, och jag vet att du säger att denna är bytt, MEN, det finns en hel uppsjö av dessa på marknaden sedan 2 år tillbaka med FABRIKATIONSFEL i.. dom funkar någon dag, sen äre skit med dom igen, märken som köpt in dessa felande givare är bla Bosch(!), Delphi, Febi och Facet.

    Åk till en skrot och ryck en beg.originalgivare, och se till att smörja o-ringen och VRIDA i den, så att den verkligen hoppar i och sitter ända in mot blocket.. blir det 1mm glipa på denna så får du liknande krångel.

    Kvarstår fortfarande några bekymmer, så hade jag i nästa skede slagit en kik på soppapumpen i tanken, den kan också ge liknande symtom som du beskriver, när den kärvar av och till, innan den slutligen stannar helt, känt problem.

  10. #10
    Medlem Pelks avatar
    Reg.datum
    sep 2014
    Namn
    Peter L
    Medlemsnr
    5243
    Ort
    Täby
    Inlägg
    754
    Citat Ursprungligen postat av Sajkoo Visa inlägg
    Har lyft bort motorstyrboxen och kollat kan inte se någon skadad kabel vet du lite mera exakt vart det kan vara som skarven är för kan ej se att det ligger någon skadad kabel där? (Ska försöka kolla lite mer själv men är väldigt tajt runt där
    Jag lämnade in min bil på verkstad, lokal Mekonomen.
    Trodde det var soppapumpen, då jag läst om att den kunde fela.
    Men de tvångskörde den direkt och den funkade som den skulle.
    Minns inte exakt var det var, men efter att de hittat kortslutningen under motorstyrboxen , där en relativt grov pluskabel nötts mot en uppstående svetsskarv i karossen - så fick datorn kontakt med bilen igen. Innan så var OBD-uttaget dött. Kommer ihåg att datorn uppvisade 495 fel , när de fått kontakt igen.
    Minns att det i mitt fall gått sönder i 4 enheter (bla motorstyrboxen, sedan vill jag minnas (kan minnas fel) varvtalsgivaren, luftmassemätaren och en till som jag glömt helt), när de lokaliserat detta och bytt dessa, gick bilen att starta igen.
    Nu är min text ovan mest kuriosa , för att beskriva min situation. Och att ditt fall så klart är annorlunda.
    Men i vår bil så visades allt som normalt, när man vred på tändningen. Alla varningslampor etc. Ingenting om att något skulle vara galet. Den bara inte startade…


    Skickat från min iPhone med Tapatalk
    __________________________________________________ ____
    VW Passat GT SC 4motion - VW T-Roc GT 4motion

Liknande ämnen

  1. Passat 2,0 tdi 2012 startproblem
    Av Oneill i forum VW-forum
    Svar: 6
    Senaste inlägg: 2018-02-23, 19:50
  2. Passat Syncro 1.8i -98 - Startproblem mm.
    Av Lillen i forum VW-forum
    Svar: 20
    Senaste inlägg: 2014-09-08, 20:43
  3. Startproblem passat V5 -01
    Av Luwke i forum VW-forum
    Svar: 2
    Senaste inlägg: 2013-09-09, 06:53
  4. Startproblem PASSAT TDI 170 -08a
    Av fezz i forum VW-forum
    Svar: 7
    Senaste inlägg: 2013-08-10, 22:47
  5. Svar: 7
    Senaste inlägg: 2012-11-11, 09:43

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin