Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 27
  1. #1

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423

    Problem med minne på elstol i Tiguan II

    Tvättade min Tiguan II idag och skulle ändra elstolen via minnesfunktionen men det fungerade inte.

    Alla inställningar på elstolen fungerar inklusive elvärmen, men minnesfunktionen fungerar inte, alltså knapparna Set, 1, 2 och 3. Har kollat i instruktionsboken men där står ingenting om detta, har inte kollat säkringar för de utesluter jag. Bilen var inne på service för 1 månad sedan och jag har inte rört elstolens knappar efter det.

    Någon som har en aning om vad problemet kan vara? Allt i elstolen fungerar alltså utom minnesfunktionen.

  2. #2

    Reg.datum
    nov 2018
    Namn
    Leif Marklund
    Ort
    Guldsmedshyttan
    Inlägg
    11
    Fick samma problem med min Tiguan, hände under garantin och VW bytte ut en modul i bilen.


    Skickat från min ONEPLUS A6003 via Tapatalk

  3. #3

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Tack. Du kanske vet hur mycket det kostade iom att man får ett kvitto fast att det är på garantin. Intressant att veta så man är lite förberedd
    Senast redigerad av vfr den 2020-08-30 klockan 16:23. Anledning: Ingen mening att citera hela inlägget precis före

  4. #4

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 306
    Citat Ursprungligen postat av candyweiss Visa inlägg
    Tvättade min Tiguan II idag och skulle ändra elstolen via minnesfunktionen men det fungerade inte.

    Alla inställningar på elstolen fungerar inklusive elvärmen, men minnesfunktionen fungerar inte, alltså knapparna Set, 1, 2 och 3. Har kollat i instruktionsboken men där står ingenting om detta, har inte kollat säkringar för de utesluter jag. Bilen var inne på service för 1 månad sedan och jag har inte rört elstolens knappar efter det.

    Någon som har en aning om vad problemet kan vara? Allt i elstolen fungerar alltså utom minnesfunktionen.
    Hmm... gjorde nånting på en Touareg en gång som betedde sig lite lustigt med minnet. Du har väl koll på hur du programmerar knapparna utgår jag ifrån, så testa att kör stolen till ändlägen i alla riktningar, sits och ryggstöd och programmera igen.

    Ingen koppling till din biltvätt alls så minet kanske inte har fungerat på "ett tag" men att du inte märkt det förrän nu?

  5. #5

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Skulle dammsuga innan jag tvättade bilen och då fungerade det inte, så har inte med tvätten att göra.
    Fungerade ungefär för en månad sedan precis innan bilen var på inspektionsservice. Undrar om det hänt efter service? Tycker ju att det borde upptäckts på den stora inspektionsservicen annars?
    Får testa att köra stolen i alla riktningar och i ändlägen precis som du skriver
    Senast redigerad av vfr den 2020-08-30 klockan 16:23. Anledning: Ingen mening att citera hela inlägget precis före

  6. #6

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 306
    Gör så. Min analys med lite kunskap om automation löste problemet i Touareg i alla fall. Kortfattat behöver modulen veta i vilket läge stolen står i för att förstå hur den ska justeras. Vet den inte det gör den ingenting för att inte förstöra nånting. Drar du spakarna själv förutsätts ju att du har koll och inte kör upp dig själv i taket eller klämmer fast dig mot ratten. Genom att köra ändlägen lär man om modulen var stolen/motorerna befinner sig.
    Senast redigerad av vfr den 2020-08-30 klockan 16:24. Anledning: Ingen mening att citera hela inlägget precis före

  7. #7

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Tyvärr hjälpte det inte, men ska göra ett försök till senare idag.
    Ändra: Hjälpte inte andra gången heller
    Senast redigerad av vfr den 2020-08-30 klockan 16:24. Anledning: Ingen mening att citera hela inlägget precis före

  8. #8

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Undrar vad "modulen" har för artikelnummer och om man kan byta den själv?
    Kanske den sitter lättillgänglig under stolen?

  9. #9

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 306
    Då har jag inga fler råd. Byta den är nog inte särskilt komplicerat, men den behöver högst troligt kodas så leta reda på någon med VCDS som kan läsa ur artikelnummer samt befintlig kod. Eller bita i den sura och åka till fin-verkstaden som tar 2500kr i timmen för att byta en reservdel...

  10. #10

    Reg.datum
    nov 2017
    Namn
    Joel Pennerborn
    Ort
    Köping
    Inlägg
    87
    Har du testat att koppla ur batteriet en längre tid?

  11. #11

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Nej det har jag inte gjort. Kanske testar till helgen
    Ändra: Har testat nu och det fungerade tyvärr inte
    Senast redigerad av vfr den 2020-08-30 klockan 16:25. Anledning: Ingen mening att citera hela inlägget precis före

  12. #12

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Citat Ursprungligen postat av lema5260 Visa inlägg
    Fick samma problem med min Tiguan, hände under garantin och VW bytte ut en modul i bilen.


    Skickat från min ONEPLUS A6003 via Tapatalk
    Frågar dig igen
    Vet du vad kostnaden var för delen och bytet? Har du artikelnummer på modulen?

  13. #13

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Bara spekulerar lite nu, utan att egentligen veta något överhuvudtaget

    Kan det vara denna "modulen" som är kass i min bil?
    Original VW Interrupteur 1Z0959769A 9B9 https://www.ebay.com/itm/Original-VW...sAAOSwMPxbjOkf

    Ändra: Tror inte att det är denna delen som är fel iom felkoden som jag skriver om i nästa inlägg.
    Senast redigerad av candyweiss den 2020-10-04 klockan 00:49.

  14. #14

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Körde en scanning med OBDeleven och fick felkoden B135254 och fel på hård/mjuk-vara 5Q0959760B.
    Namn:  Screenshot_20201003-230830.jpg
Visningar: 569
Storlek:  20.6 KB

    Borde vara en sådan här "modul" som jag ska ha https://www.ebay.com/itm/GENUINE-NEW...UAAOSwdsxe-jZN

    Sen kan man ju undra om "modulen" behöver bytas? Felkoden B135254 betyder:
    "motor för svankinställning i längsled ingen grundinställning"
    Senast redigerad av candyweiss den 2020-10-04 klockan 00:47.

  15. #15

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 306
    Citat Ursprungligen postat av candyweiss Visa inlägg
    Körde en scanning med OBDeleven och fick felkoden B135254 och fel på hård/mjuk-vara 5Q0959760B.
    Namn:  Screenshot_20201003-230830.jpg
Visningar: 569
Storlek:  20.6 KB

    Borde vara en sådan här "modul" som jag ska ha https://www.ebay.com/itm/GENUINE-NEW...UAAOSwdsxe-jZN

    Sen kan man ju undra om "modulen" behöver bytas? Felkoden B135254 betyder:
    "motor för svankinställning i längsled ingen grundinställning"
    Jag håller fast vid tidigare inlägg. Kör alla ändlägen i botten, vänta 10 sekunder typ.

  16. #16

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Citat Ursprungligen postat av AndySwede Visa inlägg
    Jag håller fast vid tidigare inlägg. Kör alla ändlägen i botten, vänta 10 sekunder typ.
    Det låter som om du har rätt enligt vad felkoden säger. Jag måste testa ditt råd igen, jag tror och hoppas att det löser det denna gången Jag återkommer med resultatet.

  17. #17

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 306
    Exakt, och att testa kostar gratis. Med 10 sekunder menas att du håller kvar knappen 10 sekunder när positionen är i ändläget. Annars gör det ingen nytta.

  18. #18

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Citat Ursprungligen postat av AndySwede Visa inlägg
    Exakt, och att testa kostar gratis. Med 10 sekunder menas att du håller kvar knappen 10 sekunder när positionen är i ändläget. Annars gör det ingen nytta.
    Tack, viktig information för mig

  19. #19

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Lund
    Inlägg
    1 423
    Nu har jag testat. Alla ändlägen + 10 sek och raderat felkoder. Gjort detta 3 gånger, men tyvärr hjälpte det inte. Klarar mig iof bra utan minnet, det är bara jag som kör bilen. Men vill ändå ha det, får fundera lite på hur jag gör. Köper jag "modulen" kan jag tyvärr inte koda in den själv.

  20. #20

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 306
    Då har jag inga fler tips. Köper du en ny ny modul lär den behöva kodas. Hittar du en beg från en bil med motsvarandeutrustning är chansen god att den är kodad så det funkar i din bil.

    Edit: den sitter under förarstolen?

Liknande ämnen

  1. Tiguan problem med airbag
    Av Paladin i forum VW-forum
    Svar: 0
    Senaste inlägg: 2019-05-24, 14:16
  2. Elstolar med minne till Sharan 2011
    Av switch i forum VW-forum
    Svar: 0
    Senaste inlägg: 2017-11-28, 12:19
  3. Elstol problem?
    Av Mex165 i forum VW-forum
    Svar: 2
    Senaste inlägg: 2016-07-08, 20:50
  4. Hjälp med elstol till passat-11
    Av Robban84 i forum VW-forum
    Svar: 1
    Senaste inlägg: 2012-11-16, 20:52
  5. Problem med USB-minne i bilstereon
    Av ypzilon i forum VW-forum
    Svar: 5
    Senaste inlägg: 2008-07-04, 18:06

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin