Reparation
#67 - ESP problem Golf 4
Av: Steffen, 2005-04-30
Reparaturanleitung für den ESP-Querbeschleunigungsnummer

Wenn in einem VW, sei es Golf oder anderer, die ESP-Leuchte im Display ohne ergreifbaren Grund leuchtet und nicht mehr erlischt, könnte man davon ausgehen, dass ein Fehler im Querbeschleunigungssensor vorliegt. Klarheit schafft eine Fehleranalyse mittels Diagnosegerät, z.B. durch einen Besuch in der VW-Werkstatt oder mittels VAGCOM und einem Laptop mit angeschlossenem OBD-Interface.

Diese Anleitung soll es dem Leser ermöglichen, eine Reparatur mit einem Preis von über 500 Euro selbst für 0!! Euro mit ein wenig Lötarbeit durchzuführen, Wer den folgenden Text sorgfältig durchliest, kann danach innerhalb von sagen wir einer Stunde mit ein wenig konzentration die Reperatur selber durchführen.

Die Fehlerangabe ist zumeist: ...

Da dieser Fehler oft bei Modellen vor 2001 vorkommt, kann man mit guter Wahrscheinlichkeit sagen, dass der Querbeschleunigungssensor G200 mit einem sporadischen Fehlersignal einen Defekt hat. Ich bitte aber vor einer Reparatur darum, zunächst den Fehlerspeicher auszulesen, um Gewissheit darüber zu schaffen, dass auch wirklich dieser Sensor das Fehlersignal bewirkt, sonst könnte man mit einem Fehlgriff einen teuren noch funktionierenden Sensor zerstören.

Der Neupreis für den Sensor bei VW liegt bei knapp über 500 Euro, da dieser nur zusammen mit dem Gierratensensor auf einer Halterung verkauft werden darf. Der Grund dafür ist mir nicht bekannt, aber man muss damit leben.

Reparaturanleitung:

Man kann, so wie in meinem Fall, das ganze mit angeschalteter Zündung durchführen, das spielt keine Rolle. Zunächst entfernt man die Abdeckungen unter dem Lenkrad, dies geschieht, indem man die drei Schrauben unter den Abdeckungen abschraubt und dann die zwei grosse Plastikabdeckungen entfernt. Wichtig dabei ist, dass der Deckel des Sicherungskastens auf der linken Seite abgenommen wird, damit die eingerastete Halterung die linke Abdeckplatte nicht mehr festhält. Danach schraubt man alle Schrauben der nun aufgedeckten Plastikhalterung unter dem Lenkrad ab, damit man zwischen Lenkrad und Pedalen die Lenksäule mit der Hand erreichen kann. Es waren meiner Meinung nach cirka acht oder neun Schrauben. Nachdem mal wirklich ALLE Schrauben entfernt hat, ist es leicht, die Abdeckung abzunehmen. Mit Gewalt geht da nichts, sie wird nur durch die Schrauben festgehalten, also ordentlich nachschauen, ob auch wirklich alle Schrauben entfernt wurden. Nun fehlt eigentlich nur noch eines, die!
Halterung der Sensoren abzunehmen. Diese Halterung findet man, wenn man an der Lenksäule entlang nach innen schaut, auf der rechten Seite sieht man mit einer Taschenlampe sehr gut zwei schwarze Gehäuse an einer bronzefarbenen Halterung (siehe Foto). Diese Halterung ist mit einer Schraube mit 13er kopf befestigt. Nachdem man die 13er Schraube abgeschraubt hat, kann man die Halterung nach links drücken und nach unten wegziehen. Nicht vergessen, die beiden Stecker an den schwarzen Gehäusen abzuziehen. Durch das Abziehen wird nichts beschädigt, lediglich drei Fehlereinträge werden im Steuergerät gesetzt, die man dann aber nach der Reparatur wieder löschen kann. Fehlereinträge müssten dann zusätzlich zu dem bestehenden \"Implausibles Signal G200-Sensor\" folgende sein (ähnlich):

- \"Spannungssignal unterbrochen Gierratensensor\"
- \"Spannungssignal unterbrochen Querbeschleunigungssensor\"
- \"Implausibles Signal Gierratensensor\"

Wenn man die Halterung in den Händen hält, sieht man, dass das kleine Gehäuse, der Querbeschleunigungssensor, mit einer Halteklammer befestigt ist. Diese drückt man nach oben weg und kann den Sensor jetzt in die \"Lötwerkstatt\" bringen.

Jetzt kommt der etwas konzentriertere Teil, welcher bitte nur durchzuführen ist, wenn der Arbeitende auch Erfahrung mit dem Lötkolben hat, da mit SMD-Bauteilen gearbeitet wird, welche SEHR LEICHT durch einen zu grossen Lötkolben zerstört werden können.

Man betrachte die Seite des Sensors, die mit einer plasteartigen Substanz bedeckt ist. Man nimmt einen kleinen Schraubenzieher und versucht VORSICHTIG!! mit kleinen Stichen, diese Substanz zu entfernen, bis die darunter verborgene Platine freiliegt. Das könnte schon ein paar Minuten dauern. Die jetzt freiliegende Platine zieht man vorsichtig heraus und sieht auf der anderen Seite ein IC. Dieses IC ist bei meinem Sensor einfach im Sensor steckengeblieben, quasi von der Platine abgelöst, ohne irgendwelche Gewalt beim Herausnehmen der Platine angewandt zu haben. Dies lässt sofort auf sehr sehr schlechte Lötstellen schliessen. Also nimmt man einen sehr feinen Lötkolben und versucht, die Beinchen des ICs mit den Lötpunkten auf der Platine zu verbinden. Dies ist der schwerste Teil der Reparatur und erfordert höchste Konzentration. Besser wäre es, das IC von einer Fachwerkstatt wieder anlöten zu lassen, aber jedem das seine. Man steckt jetzt die Platine wieder in das Gehäuse und si!
eht auf der Seite, die noch nicht behandelt wurde, einige Lötstellen, das wären drei Stück. Diese müssen AUCH nachgelötet werden, dies ist aber nicht so schwer, da es normale Kontaktpunkte sind ohne anliegende Bauteile. Man kann es also mit einem normalen Lötkolben durchführen. Nachdem auch dies erledigt wurde, kann man den Sensor wieder in die Halterung einklipsen und mit der Schraube der Halterung erst mal wieder an die Lenksäule schrauben. Die zwei Stecker werden wieder angesteckt und die Zündung eingeschaltet. Wenn man jetzt das ESP-Lämpchen nicht mehr sehen kann, ist die Reparatur abgeschlossen! Wenn es doch noch zu sehen sein sollte, muss man die Lötstellen noch einmal überprüfen oder davon ausgehen, dass doch ein Bauteil im Sensor defekt ist. In so einem Falle rate ich, einen Sensor bei Ebay zu ersteigern, diese gibt es sogar schon für 35 Euro!! Der Neupreis lag wie gesagt mit dem anderen Sensor zusammen bei über 500 Euro.

Wenn alles klappt, bitte noch ein wenig Silikon auf den Sensor streichen, damit die Plasteschicht, die den Sensor vor Feuchtigkeit schützen soll, auch wieder vorhanden ist.

Ich habe auch gelesen, dass man einen Sensor wieder anlernen muss, das ist meines Erachtens nach totaler \"Quatsch\", da der Sensor sofort nach dem Einbau ordentlich funktioniert.

Wenn man alles zusammenrechnet, sollte eine Reparatur von einem \"ordentlichen\" Hobby-Schrauber innerhalb einer Stunde zu bewerkstelligen sein.

Die Politik von VW kann ich auch nicht verstehen. Es werden Sensoren mit sehr schlechten Lötstellen an den Mann gebracht. Diese schlechten Lötstellen verursachen nach bereits einem halben Jahr nach Neukauf des Wagens einen Defekt im ESP-System. Nach einer Anfrage bei meinem Händler soll eine Reparatur trotz Garantie über 500 Euro kosten. Also kann man sagen, dass VW an diesem Defekt selber gross verdient, da ich mir kaum vorstellen kann, dass dieser Sensor in der Herstellung überhaupt über 20 Euro kosten würde.

Durchgeführt wurde die Reparatur an einem Golf4 SDI Bj. 2000. Das Problem trat bereits nach einem halben Jahr nach Neukauf auf und war bis jetzt (2004) nicht zu beheben. Die Sensoren sind meines Erachtens nach in Modellen von cirka 98 bis 2001 verbaut worden. Danach wurden Sensoren in Kombination mit anderer Elektrik verbaut, welche dann auch nach Jahren noch funktionieren.

Tillbaka Tillbaka
  Antal visningar: 1378
>