Resultat 1 till 4 av 4
  1. #1
    Styrelsen PassatGT16vs avatar
    Reg.datum
    maj 2007
    Namn
    Anders Kilegård
    Medlemsnr
    4935
    Ort
    Stockholm/Ösmo
    Inlägg
    855

    Serviceindikator beter sig konstigt, Sharan 99

    Hej!

    Min serviceindikator beter sig lite konstigt i min Sharan VR6 99 tycker jag.

    Började efter den var strömlös några månader. När jag sedan startade bilen larmade den In01 efter 10 mil. Har inte släckt den. Efter 150 mil larmar den nu In02!
    Någon som vet om det ska vara så?

    Har också en annan fråga.
    Kan man stänga av indikatorn att den inte larmar alls? Kan inte komma ihåg att den larmat för service någon gång tidigare så den kanske varit avstängd och beter sig konstigt för att den aktiverats igen efter strömmen varit borta en längre tid.

    Ska släcka den i veckan om jag har tid att ta mig till VAG för jag kan inte komma på något sätt att släcka den själv som på passater. Det är kanske allt som behövs för att lösa problemet men att den larmar In02 direkt efter In01 verkar konstigt om det inte är "gamla" service den vill göra nu.
    Golf GTI 1.8T-99 / Vento 1,8i CLX-96 / Polo 1,6 Open Air-99

  2. #2
    ture
    Gäst
    ingen aning
    men här står nåt om MK3,kanske funkar på din oxså


    01 mellanservice & 02 Grundservice

    Finns 2 st små knappar i instrumentet, håll in den nedre knappen med tex pennspets och vrid på tändingen, släpp knappen och sen trycker du in knappen 3 ggr tills det står 0 då vrider du på tändingen igen och service indikering är släckt

    mvh
    t
    (lånat från ett golf forum)

  3. #3

    Reg.datum
    apr 2007
    Namn
    Teddy Persson
    Ort
    Ängelholm
    Inlägg
    2 696
    Grundservice skall ju se minst 1 gång om året eller var 3000 mil beroende på vilket som kommer först.
    Sen har du mellanservice på 1500 mil.

    Min bil stod still 1 år, då gjorde jag grundservice innan jag ställde av den, sen när jag tog bilen i bruk så var det bara att göra service igen om jag ville följa serviceboken och lampan som började blinka när jag kört några mil.

  4. #4
    Styrelsen PassatGT16vs avatar
    Reg.datum
    maj 2007
    Namn
    Anders Kilegård
    Medlemsnr
    4935
    Ort
    Stockholm/Ösmo
    Inlägg
    855
    Har bara en trippmätarknapp eftersom klockan sitter i taket och har prövat några sätt att nolla den men går inte.

    Servade bilen när jag startade den och visste indikatorn borde komma. Konstigt bara att den inte lyst någon gång på dom milen jag åkt sen jag köpte den 2007.

    Går det att stänga av den helt så den aldrig larmar? Har aldrig lyst för oel eller in01 förr heller. Verkar som att den varit avstängd i min bil i så fall och vaknat igen när jag bröt strömmen.

    Ska nolla den så allt blir normalt igen.
    Golf GTI 1.8T-99 / Vento 1,8i CLX-96 / Polo 1,6 Open Air-99

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin