VCDS
Resultat 1 till 9 av 9
  1. #1
    J-ROS
    Gäst

    Mk2a knackar från motorn

    Var ute en sväng idag med bilen och efter en ganska lång färd på skapliga varv så började plötsligt knacka nåt jävulskt ifrån motorn, kikade olja och det var dåligt med det. Fyllde på och det var bättre men det knackar fortfarande.
    Det låter precis som det kommer från toppen.
    Nån som har några idéer om vad det kan vara?

    Edit: Det är en GTi -85a

    Mvh Johan
    Senast redigerad av J-ROS den 2009-02-27 klockan 13:53.

  2. #2
    Sjovold
    Gäst
    Citat Ursprungligen postat av J-ROS Visa inlägg
    Var ute en sväng idag med bilen och efter en ganska lång färd på skapliga varv så började plötsligt knacka nåt jävulskt ifrån motorn, kikade olja och det var dåligt med det. Fyllde på och det var bättre men det knackar fortfarande.
    Det låter precis som det kommer från toppen.
    Nån som har några idéer om vad det kan vara?

    Mvh Johan
    min g60 knackade kanska skapligt när de va lite olja å de va nog för dålig smörjning i toppen men de försvann när ja fyllde på

  3. #3
    D.E
    Gäst
    Citat Ursprungligen postat av Sjovold Visa inlägg
    min g60 knackade kanska skapligt när de va lite olja å de va nog för dålig smörjning i toppen men de försvann när ja fyllde på
    Ja men du har hydrauliska lyftare, han har mekaniska. Hydrauliska lyftare är kända för att knacka om de är slitna eller har för lite olja.

  4. #4
    J-ROS
    Gäst
    Det vart lite ju bättre när jag fyllde på olja, men fortfarande så knackar det nåt enormt från motorn. Det tystnar när man motorbromsar och det blir värre ju mer gas man ger. Såg nu också att motorn blir alldeles för varm, den gick över mitten på oljetempen och jag har inte varit över 2000 varv en gång.

  5. #5
    Sjovold
    Gäst
    Citat Ursprungligen postat av D.E Visa inlägg
    Ja men du har hydrauliska lyftare, han har mekaniska. Hydrauliska lyftare är kända för att knacka om de är slitna eller har för lite olja.
    aha :P sorry

  6. #6

    Reg.datum
    maj 2007
    Namn
    Mats Karlsson
    Ort
    Vänersborg
    Inlägg
    1 569
    hur lite olja var det innan du fyllde på?

  7. #7
    J-ROS
    Gäst
    Fyllde på nästan en liter.. fast då vart det lite mycket i.
    Kan det vara så att den har tagit skada för att jag körde för hårt med för lite olja i?

  8. #8

    Reg.datum
    maj 2007
    Namn
    Conny Olofsman
    Ort
    Halmstad
    Inlägg
    67
    Man kan köra med jätte lite olja i motorn utan att det händer nått men det enda som egentligen är väsentligt är om du har oljetryck. Såg du om oljelampan lös eller blinkade? Om det har varit så att du har tappat oljetryck så kan tex vevlagrena eller någon annan slags lagerbana ta ordentligt med stryk. Eftersom du hade mekaniska lyftare så kan den inte knacka mer bara för att du tappar oljetryck så det kan du redan stryka från listan. Så tyvärr tror jag du har rasat ett eller flera vevlager.

    MVH Conny

  9. #9
    J-ROS
    Gäst
    Nej oljelampan lyser inte. Den startar utan problem men det knackar efter gaspådrag typ. Jag skulle kunna lägga upp en klipp där man hör ljudet om det är till någon hjälp. Blir väl till att skicka iväg den i vilket fall då det här känns som lite överkurs för min del..

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin