VCDS
Resultat 1 till 15 av 15
  1. #1
    HBack
    Gäst

    Motorn går ej igång efter motortvätt. Hur får man bort tändkablar från fördelarlocke?

    Försöker få bort tändkablarna från fördelarlocket men de sitter som sjutton, är det bara att dra rakt uppåt eller ska man skruva?

    Bilen ifråga är en Golf III -95 med ADZ motor.

    Tacksam för snabbt svar då bilen ej går igång efter en firma motortvättat den! Den gick i typ en mil men sen började den hacka och nu går den inte igång. Finns det mer ställen där det kan krypit in fukt? Har kollat i fördelarlocket och det var helt torrt. Behöver man ställa in rotorn i något visst läge efter man plockat bort fördelarlocket?

  2. #2
    Quattro_mannen
    Gäst
    Tändkablarna är bara att dra loss rakt uppåt,men dom brukar kunna sitta rätt bra fast.Pröva att vrida runt dom lite samtidigt som du drar dom uppåt..
    Pröva att dra lös kablarna från stiften också och kolla så att dom e torra...

    Mvh Nicklas

  3. #3
    HBack
    Gäst
    Ok, får försöka imorgon att ta bort tändkablarna från fördelaren. Tog bort dom från stiften och det såg torrt ut, lät bilen stå ett par timmar med tändkablarna lösa från stiften och fördelaren lös så att eventuell fukt kunde dunsta men det hjälpte inte.

    Bilen blir sur efter ett tag om man kör för mycket på startmotorn va? Har inte vågat dra runt startmotorn så mycket.

  4. #4
    Jonas I
    Gäst
    Jag skulle kolla tändspolen! Det var felet på min!
    Tyvärr så är den ganska dyr ca 1400-1500 på VAG

  5. #5
    HBack
    Gäst
    Menar du att tändspolen gick sönder efter du motortvättat?

  6. #6
    Jonas I
    Gäst
    Där var en en liten spricka i den och så kom det in vatten och efter det lite kortslutning i den!

  7. #7
    Medlem chebas avatar
    Reg.datum
    jun 2007
    Namn
    Fredrik
    Medlemsnr
    5285
    Ort
    Göteborg
    Inlägg
    425
    Min fick samma problem efter en motortvätt i fredags. Jag hade täckt in fördelare och tändspole i plast, den startade fint och jag körde den ordentligt varm på kvällen. Nästa dag tänder den inte alls. Har provat koppla enn kabel med stift direkt på spolen men det ger ingen gnista. Tändspolne verkar få ström för den blir varm när tändningen står på. Kan det vara spolen som är sönder?

    Under tvätten började kylfläkten gå konstant när tändningen var avslagen. Stannade bara när man slog på tändning eller tog ur säkringen. Löste det föjande dag genom att demontera fläktstyrenheten, blåsa ur, avfetta och torka. Verkar som om det var något genomslag i fläktstyrenehten. Tändlåset funkade alltså som ett "relä" till kylfläkten. Kan det vara nåt fel på tändlåset?

  8. #8

    Reg.datum
    apr 2007
    Namn
    Teddy Persson
    Ort
    Ängelholm
    Inlägg
    2 696
    Felet är ofta att man motortvättar på fel sätt.

    Vatten hör inte till elektronik eller elektronisk utrustning.

    Oftast är det bättre att bara spraya på avfettning och så torka av med en blöt trasa eller dyl.
    Det är allt för ofta man hör folk som har problem efter motortvätt.

    Ska man ändå tvätta så får man vara noga med att täcka över alla ställen
    som inte skall ha vatten och dessutom inte spola direkt på elektriska saker.
    Då får man problem förr eller senare om man har otur...

  9. #9

    Reg.datum
    maj 2007
    Namn
    Jonas Pettersson
    Ort
    Uppsala
    Inlägg
    389
    jag har tvättat 4 bilar (alla vw) med först avfettning och sen bara vattenslang.. har aldrig haft nå problem efter tvätt..

  10. #10
    Medlem chebas avatar
    Reg.datum
    jun 2007
    Namn
    Fredrik
    Medlemsnr
    5285
    Ort
    Göteborg
    Inlägg
    425
    Iallafall var det första och sista gången jag gör motortvätt. Men vet nån alltså var felet kan vara när tändspolen inte ger gnista fast den får ström och blir varm när tändningen är påslagen? Styrbox, tändlås, någon givare? Jag kommer inte längre i min felsökning så snart bogserar jag den till verkstan och blir ruinerad.

  11. #11
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Citat Ursprungligen postat av cheba Visa inlägg
    Iallafall var det första och sista gången jag gör motortvätt. Men vet nån alltså var felet kan vara när tändspolen inte ger gnista fast den får ström och blir varm när tändningen är påslagen? Styrbox, tändlås, någon givare? Jag kommer inte längre i min felsökning så snart bogserar jag den till verkstan och blir ruinerad.
    Bilr tändspolen/modulen het = kass.
    Oftast tecken på kortslutning inne i den.
    Kolla om du får låna en t-spole o prova.....är ganska övertygad om att bilen startar då.
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  12. #12
    Medlem chebas avatar
    Reg.datum
    jun 2007
    Namn
    Fredrik
    Medlemsnr
    5285
    Ort
    Göteborg
    Inlägg
    425
    Citat Ursprungligen postat av Henrik.M Visa inlägg
    Bilr tändspolen/modulen het = kass.
    Oftast tecken på kortslutning inne i den.
    Kolla om du får låna en t-spole o prova.....är ganska övertygad om att bilen startar då.
    Jasså, den ska alltså normalt inte bli varm? Transformatorer brukar ju bli varma... Prövade mäta resistansen på lindningarna och jämföra med Haynes och dom verkade OK, såvida jag inte mätte på fel stift (finns 3 st) på primärsidan. Men jag ska se ifall jag kan få tag på en annan spole.

  13. #13
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Skillnad på varm och het.

    Varm = Du kan ta på den utan att du får ont i handen.

    Het = Du bränner dig.

    Blir den så het att du bränner dig = Den är kass.
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  14. #14
    Medlem chebas avatar
    Reg.datum
    jun 2007
    Namn
    Fredrik
    Medlemsnr
    5285
    Ort
    Göteborg
    Inlägg
    425
    Citat Ursprungligen postat av Henrik.M Visa inlägg
    Skillnad på varm och het.

    Varm = Du kan ta på den utan att du får ont i handen.

    Het = Du bränner dig.

    Blir den så het att du bränner dig = Den är kass.
    Ok, den blev ju inte het direkt, men efter en liten stund var den nog såpass varm att man drog bort handen från den. Men jättehet var den nog inte. Hursomhelst har jag monterat loss den, farsan skulle kika in till en bilelektrisk verkstad imorgon och höra med dom ifall dom har en att låna.

  15. #15
    Medlem chebas avatar
    Reg.datum
    jun 2007
    Namn
    Fredrik
    Medlemsnr
    5285
    Ort
    Göteborg
    Inlägg
    425
    Farsan lånade en ny tändspole från VAG för att testa, och bilen startade. Fast i början hade den ett knackande/tickande ljud. Körde bilen så den blev varm och missljudet försvann. Sedan när jag åkte till VAG för att betala spolen märkte jag på oljetmepen i färddatorn att bilen går varmare än förut. En dag som denhär (17 grader) brukar den intebli varmare än 96 grader, men nu gick den ända upp till 100 grader. Kanske läge 2 på kylfläkten inte funkar?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin