Resultat 1 till 11 av 11
  1. #1

    Reg.datum
    sep 2010
    Namn
    Lars Ödlund
    Ort
    Visby
    Inlägg
    447

    Cirkulationsproblem - Golf 3 - ABV motor

    Skulle hjälpa en polare...

    Med motorn i driftstemperatur får man ingen vidare värme under ca 2000 r/m, elementet är nytt (ca 1 år), vattenpumpen bytt samtidigt.

    Bägge slangarna in/ut till elementet är lika varma (heta)

    Min tanke är att det inte cirkulerar som det ska trots ny vattenpump.

    Hittade att den elektriska extra pumpen hade gett upp men den ska ju inte påverka när motorn går? Ersatte den med slang för att se och då blev värmen ännu sämre...

    Andra idéer

    (ABV är alltså en 2,9 l VR6)

  2. #2

    Reg.datum
    sep 2010
    Namn
    Lars Ödlund
    Ort
    Visby
    Inlägg
    447
    Elpumpen nu bytt, locket till exp kärlet bytt (tätade inte) och sedan byttes hela exp kärlet då det nya locket visade en spricka i kärlet.

    Men värmen är precis lika dålig fortfarande om man inte tokvarvar.

    På tomgång och däröver blåser det mellan kallt och knappt ljummet.

    Någon som har en idé? Var så länge sedan jag jobbade med dessa motorer.

  3. #3

    Reg.datum
    jul 2007
    Namn
    per pudas
    Ort
    växjö
    Inlägg
    568
    Jag förmodar det värmen i cupén som åsyftas, i så fall kanske problemet ligger i klimatorn? Kan ju vara spjället som inte öppnar upp för värme?

  4. #4

    Reg.datum
    sep 2010
    Namn
    Lars Ödlund
    Ort
    Visby
    Inlägg
    447
    Jo men då skulle det nog inte bli varmt när man höjer varvtalet
    Senast redigerad av vfr den 2021-02-21 klockan 13:38. Anledning: Ingen mening att citera hela inlägget precis före

  5. #5

    Reg.datum
    jul 2019
    Namn
    Andreas VCDS
    Ort
    Stockholm
    Inlägg
    1 046
    Kan inget om den motorn erkänner jag direkt, men är det elvattenpump som du nu har bytt till en ny? Annars är väl ett klassiskt fel att impellern på den vanligtvis mekaniskt drivna pumpen tappat några blad.

  6. #6

    Reg.datum
    sep 2010
    Namn
    Lars Ödlund
    Ort
    Visby
    Inlägg
    447
    Elpumpen är bytt men den används ju främst för efterkylning av avstängd motor.
    Den vanliga vattenpumpen driven av multiremmen är också bytt, dock till en piratpump från Skruvat enligt uppgift.

  7. #7

    Reg.datum
    maj 2007
    Namn
    Mattias
    Ort
    Falun
    Inlägg
    1 931
    Som AndySwede skriver ovan, det var ett klassiskt fel på dessa med plastimpeller som gick sönder alt. Släppte ifrån axeln och bara satt och drev med.. gates, contitech och skf åtgärdade detta på lite olika sätt.. gates å conti med stålimpeller, skf med sin blåa keramikaktiga.

  8. #8

    Reg.datum
    sep 2010
    Namn
    Lars Ödlund
    Ort
    Visby
    Inlägg
    447
    Jo jag minns det fenomenet för ca 10 år sedan när jag bytte pump på min AAA motor men hoppades att det var något annat eftersom den här pumpen är nybytt i fjol och bilen knappast rullat mer än 4-500 mil.

    Den är ju så rolig att byta också :-)

  9. #9
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 720
    Öppnar termostaten som den ska?
    Den kanske öppnar för att bli varm men inte nog för att hålla temp?

    Går även motorn "kall" bör man märka det.

    Mäta temp på slangarna vid stående och vid körning.
    Eller på annat sätt se om det verkligen är flöde nog genom värmepaketet?

  10. #10

    Reg.datum
    sep 2010
    Namn
    Lars Ödlund
    Ort
    Visby
    Inlägg
    447
    Vid stillastående blir det rejält varmt i kupén så länge man håller varvet runt 1500-2000, gör man det en stund och sedan släpper ner på tomgång så blir det bara ljummet i utblåsen på en knapp minut.

    Detta får mig att tro att cirkulationen är för dålig på tomgång = dålig vattenpump.

    Vi får väl se, ska byta pumpen här i veckan.

    Värmepaketet är ju bytt (original) och det får vi verkligen hoppas inte där något fel på, det är ju ännu skojigare att byta.

  11. #11
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 720
    Ja magkänslan säger helt klart vattenpump på den förklaringen iaf.

Liknande ämnen

  1. AFP tändkablar på ABV
    Av a6lex i forum VW-forum
    Svar: 0
    Senaste inlägg: 2016-10-12, 22:35
  2. Vr6 motorbyte.. från aaa till abv
    Av Tedson_21 i forum VW-forum
    Svar: 1
    Senaste inlägg: 2010-03-30, 09:43
  3. Motor dör (ABV corrado VR6)
    Av gnytt i forum VW-forum
    Svar: 2
    Senaste inlägg: 2009-07-12, 17:26
  4. Oljelampa ABV vr6
    Av gnytt i forum VW-forum
    Svar: 3
    Senaste inlägg: 2009-06-16, 22:00
  5. ABV info
    Av Micke N i forum VW-forum
    Svar: 2
    Senaste inlägg: 2007-05-08, 19:07

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin