Resultat 1 till 8 av 8
  1. #1

    Problem vid avläsning med VCDS

    Ursäkta om det kommer i fel forum.

    Skulle hjälpa en kompis med att läsa av en Skoda Octavia RS -10 med Vcds .

    Vcds stannar och säger att programmet *gjort något fel* & stänger ner. (vid instrument felsökningen)

    Efter detta startar inte bilen igen .Olika surranden och blinkanden från instrumenten visas.

    Går inte att starta , stänga rutan . mm.

    Vi har prövat att koppla bort batteriet också. (bilen har eftermarknads larm , kan detta ha nåt med saken att göra?)

    Vcds:en funkar på bil 2 utan problem när jag testar på en Vw Caddy -05 utan att krångla.

  2. #2

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    422
    Mätt upp batteriet? Bytt batteri? Laddat batteri?

  3. #3
    Inget av dom . Bilen kördes till mig för att ev hitta fel på olje givare eller nåt.

    Den säger inte till bla vid låg olje nivå.Även fast 1 givare ska vara bytt.

    Bilen beter sig hel knäppt. det blinkar och surrar i instrumenteringen. Detta har inte inträffat innan när

    jag använt vcds & verkar inte hända om jag använd VCDS:en på min egen Caddy éfter åt heller.

    Så felet *måste* nog ligga i Skodan eller har jag fel? (eller larmet som sagt var .. DEFA DVS 90)
    Senast redigerad av Claes den 2020-05-25 klockan 21:09.

  4. #4

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    422
    Innan man lägger timmar och börjar leta avgnagda kablar, jordfel osv är mitt tips att börja med.... just det. Batteriet, kabelskor, jordfläta. För låg spänning i bilen kan ställa till med precis det du beskriver. Kolla och återkom.

  5. #5
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    1 627
    Precis som Andreas säger. Moderna bilar är rätt känsliga mot för låg batterispänning och man kan få alla möjliga konstiga symtom. Kolla upp det först.

  6. #6
    Det verkar som om det stora felet var batteriet.Det var helt dött när verkstaden testade det.Vi tog nog sista knuffen över när vi började med vcds kollen.

    Men även några fel i instrumenteringen. Bla den vi skulle titta om den var trasig (Oljetrycks mätaren.)

    Så Tack För hjälpen AndySwede

  7. #7

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    422
    Tack för återkopplingen.
    Det är ett billigt fel. Man ska inte underskatta tomgångsströmmen på tändingsläget. Har man dessutom fläkt, radio, innerbelysning, halvljus mm kan det sänka ett svag batteri på nolltid så jag stänger alltid av så många förbrukare som går eller hänger på en laddare.

  8. #8

    Reg.datum
    apr 2015
    Namn
    Rikard Sers
    Ort
    Norge
    Inlägg
    462
    Har du inte nätaggregat (eller laddare) kopplat när du har tändningen på, är det kanske en idé att stänga av alla förbrukare som går (halvljus, fläkt, inner belysning osv.)..

Liknande ämnen

  1. VCDS jämfört med VCDS-lite
    Av perIpI i forum VCDS
    Svar: 4
    Senaste inlägg: 2017-10-13, 07:57
  2. vcds problem med att koda in förstärkare
    Av david lange i forum VCDS
    Svar: 3
    Senaste inlägg: 2014-12-06, 13:32
  3. Problem med installation av VCDS
    Av JRJ i forum VCDS
    Svar: 8
    Senaste inlägg: 2012-02-06, 08:09
  4. Problem med 16v kr motorn,dör vid tomgång.
    Av Scirocco_turbo i forum VW-Forum
    Svar: 10
    Senaste inlägg: 2011-06-09, 16:34
  5. Svar: 0
    Senaste inlägg: 2010-05-14, 21:34

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin