VCDS
Resultat 1 till 4 av 4
  1. #1

    Reg.datum
    aug 2019
    Namn
    Tony Fallbjörk
    Ort
    Holmsund
    Inlägg
    1

    Backkameraproblem Passat Alltrack TDI 2013

    Backkameran slutade bara att fungera har sökt felet och hittar bara detta meddelande ?getting error 02873 Controllers module for backup camera (J772) fattar ingenting kan någon hjälpa mig med detta vore snällt.

  2. #2

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Svedala
    Inlägg
    586
    Citat Ursprungligen postat av Tonyf Visa inlägg
    Backkameran slutade bara att fungera har sökt felet och hittar bara detta meddelande ?getting error 02873 Controllers module for backup camera (J772) fattar ingenting kan någon hjälpa mig med detta vore snällt.
    En bättre rubrik: Backkameraproblem Passat Alltrack 2013

  3. #3

    Reg.datum
    apr 2015
    Namn
    Rikard Sers
    Ort
    Norge
    Inlägg
    378
    Vilken radio har du?
    Vilken adress får du felkoden på (Gateway?)???
    Är kameran eftermonterad (OEM?)?
    Vissa radio´s får denna felkoden och kameran fungerar iaf…
    Lite mer info skadar aldrig!

  4. #4

    Reg.datum
    aug 2019
    Namn
    Anders Odevik
    Ort
    Hallsberg
    Inlägg
    4
    Citat Ursprungligen postat av Tonyf Visa inlägg
    Backkameran slutade bara att fungera har sökt felet och hittar bara detta meddelande ?getting error 02873 Controllers module for backup camera (J772) fattar ingenting kan någon hjälpa mig med detta vore snällt.
    Kolla i taket i bakluckan på höger sida om du ser spår av spolarvätska. Jag och många andra har haft läcka i spolarvätskeslangen som går till backluckan vilket gör att spolarvätska rinner ner längs kablar ner till en kontakt + modul som ligger på höger sida i backluckan. Modulen sitter precis under det lilla förvaringsutrymmet på höger sida så du måste dra loss inredningen för att komma åt.
    Symptomen för mig var att larmet gick av utan anledning, backluckelampan lös inte, bromslampan lös när bilen var avstängd och den elektriska dragkroken slutade fungera. Det var en kombination av att modulen samt en kontakt lite ovanför hade blivit dränkt av spolarvätska.
    Hursom, tog ur styrmodulen och torkade rent med t-röd. Tog isär den skadade kontakten och lödde istället ihop kabel för kabel då kontakten var obrukbar.

    Här är en illustration på vart modulen sitter: https://www.ilcats.ru/vw/?function=g...anguage=en#(1)

    Hittade även denna tråd på ett annat forum där han har samma error som du och löser det genom att byta denna modul, men som sagt, om det är den som strular, pröva först att öppna upp modulen och torka torrt med sprit innan du skaffar dig en ny: https://forums.ross-tech.com/showthr...ra-not-working

Liknande ämnen

  1. Backkameraproblem. Passat b8 2016
    Av Squadron i forum VW-Forum
    Svar: 6
    Senaste inlägg: 2019-03-03, 21:32
  2. Fel på dieselvärmare till Passat Alltrack 2013
    Av knibbeman i forum VW-Forum
    Svar: 3
    Senaste inlägg: 2019-02-06, 05:48
  3. Underspänning batteri passat alltrack 2013
    Av knibbeman i forum VW-Forum
    Svar: 1
    Senaste inlägg: 2017-12-09, 20:07
  4. Svar: 4
    Senaste inlägg: 2015-10-11, 20:44
  5. VW Passat Alltrack 2013 Sommarhjul? Dimension?
    Av Pär Österman i forum VW-Forum
    Svar: 11
    Senaste inlägg: 2015-04-22, 12:20

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin