VCDS
Resultat 1 till 15 av 15
  1. #1

    Reg.datum
    sep 2019
    Namn
    Ajdin Keranovic
    Ort
    Göteborg
    Inlägg
    5

    Golf 2016 1,4 TSI DSG 7 - problem med växellådan?

    Hej alla,

    Tror att jag har börjat få lite bekymmer med växellådan senaste 20 milen.

    Om bilen:
    Golf MK7 2016
    1,4 TSI 150 hk
    DSG7
    4 100 mil

    Jag tror att den börjat slira på udda växlar, 3, 5 och 7. Den liksom hoppar några extra varvtal innan den växlar till nästa växel. Detta sker inte på dem jämna växlarna. Om jag låser den i 5:e växeln och gasar på så går inte varvtalsnålen jämnt upp utan den "gungar" upp varvtalen.
    Inga felkoder eller någon indikation på instrumentbrädan.

    Växellådan gör inte detta när den är kall utan först när den uppnått arbetstemperatur som problemen uppstår.

    Är det någon som har tips och råd på hur jag ska gå tillväga med problemet?
    Har sett flera klipp på Youtube med samma problem där VW skyllt ifrån sig att detta är en inbyggd funktion (vad det än innebär..)

    Behöver få detta undersökt av någon seriös - gärna i Göteborgstrakten så om ni har något tips så mottages det gärna!

    Har själv inte kört den än till Volkswagen utan vill ha mer information om detta innan jag vänder mig till dem. Har en känsla av att detta inte kommer tas seriöst av dom.

    Bilen är servad i tid och väl omhändertagen i övrigt.

    Jag bifogar några korta klipp så att ni kan se problemet.

    Låst 5:e växeln:
    https://youtu.be/KcjpRb0ZRME

    Växla upp till 5:e växeln:
    https://youtu.be/gIM1d7K-P8s
    https://youtu.be/kCMmaFVu_n4

  2. #2
    Medlem Pelks avatar
    Reg.datum
    sep 2014
    Namn
    Peter L
    Medlemsnr
    5243
    Ort
    Täby
    Inlägg
    498

    Golf 2016 1,4 TSI DSG 7 - problem med växellådan?

    Kan egentligen inget om detta, men de växlarna du nämner ligger väl på samma kopplingspaket i lådan.

    Och detta beteende kan man väl få på en manuellt växlad bil när kopplingslamellerna passerat sin livslängd?

    Och kombinerar man dessa tankar, så verkar det som att lamellerna är slut i ena kopplingspaketet medans de är ok i det andra.

    Har du krypkört mycket?

    __________________________________________________ ____
    VW Passat GT SC 4motion - VW T-Roc GT 4motion

    Skickat med hjälp av Tapatalk
    Senast redigerad av Pelk den 2019-09-04 klockan 14:59.
    __________________________________________________ ____
    VW Passat GT SC 4motion - VW T-Roc GT 4motion

  3. #3

    Reg.datum
    sep 2019
    Namn
    Ajdin Keranovic
    Ort
    Göteborg
    Inlägg
    5
    Citat Ursprungligen postat av Pelk Visa inlägg
    Kan egentligen inget om detta, men de växlarna du nämner ligger väl på samma kopplingspaket i lådan.

    Och detta beteende kan man väl få på en manuellt växlad bil när kopplingslamellerna passerat si livslängd?

    Och kombinerar man dessa tankar, så verkar det som att lamellerna är slut i ena kopplingspaketet medans de är och i det andra.

    Har du krypkört mycket?

    __________________________________________________ ____
    VW Passat GT SC 4motion - VW T-Roc GT 4motion

    Skickat med hjälp av Tapatalk

    Ja, det ska vara 2 växellådor i denna. Det ska vara en som sköter jämna växlar och en som sköter udda.
    Jag krypkör nog inte mer än vad som skulle anses vara normalt. Om jag krypkör så lägger jag oftast bilen i första växeln och låter motorn fånga upp växeln utan att jag gasar när jag krypkör. Jag lämnar även större avstånd till bilen framför innan jag börjar krypa vidare i en kösituation. När jag väl hunnit ikapp bilen framför så ligger foten på bromsen så att lådan frikopplas helt.

    Bilen är sällan lämnad i D (drive) i kösituationer eftersom den slirar mycket på 1:an och 2:an. Försöker tänka på allt detta för att minska slitaget men känns väldigt tråkigt att det skulle vara kopplingslamellerna som är slut efter 4 100 mil..

    Tack för dina tankar!

  4. #4

    Reg.datum
    maj 2007
    Namn
    -
    Ort
    -
    Inlägg
    4 734
    Drar du släp? Mycket, ofta, tungt?

  5. #5

    Reg.datum
    sep 2019
    Namn
    Ajdin Keranovic
    Ort
    Göteborg
    Inlägg
    5
    Citat Ursprungligen postat av Marcus Visa inlägg
    Drar du släp? Mycket, ofta, tungt?
    Aldrig dragit släp med bilen.

  6. #6
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    562
    Jag har haft en Octavia 1,6 TDI -16 och en Golf 1,2 TSI -16, båda med DSG7. Båda har haft dessa tendenser. Octavian hade jag inte länge nog men Golfen fick en uppdatering förra vintern tror jag, och då var uppdateringen helt ny. Prata med din verkstad och be dem kolla efter TPI gällande detta. Bilen blev mycket bättre.

    Tillägg. Tycker inte filmerna visar tydligt det jag upplevde. Ska se om jag har kvar någon egen film.

  7. #7
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    562
    Efter ungefär 4 sekunder, vid 1800 varv, så hoppar den. http://cloud.tapatalk.com/s/5d6ff182...005_180442.mp4

  8. #8

    Reg.datum
    sep 2019
    Namn
    Ajdin Keranovic
    Ort
    Göteborg
    Inlägg
    5
    Citat Ursprungligen postat av BjornL Visa inlägg
    Jag har haft en Octavia 1,6 TDI -16 och en Golf 1,2 TSI -16, båda med DSG7. Båda har haft dessa tendenser. Octavian hade jag inte länge nog men Golfen fick en uppdatering förra vintern tror jag, och då var uppdateringen helt ny. Prata med din verkstad och be dem kolla efter TPI gällande detta. Bilen blev mycket bättre.

    Tillägg. Tycker inte filmerna visar tydligt det jag upplevde. Ska se om jag har kvar någon egen film.
    Kan detta alltså vara mjukvarurelaterat?
    Det ska jag göra, tack för tipset! Åkte du till Volkswagens egna verkstad?

    Lyckas inte spela upp din video. Ska testa senare på en dator. Sitter vid mobilen.

  9. #9

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    122
    Det liknar väldigt mycket samma symptom jag hade på en Superb. Jag sade vid första verkstadsbesöket vad problemet var. Den var inne två gånger för mjukvaruuppdatering innan de förstod vad jag sade från början. Kopplingsbyte efter 3800 mil på nybilsgaranti.

  10. #10
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    562
    Det fanns ingen lösning från början. Efter ett tag testades att byta koppling (inte på min), men när jag tog in den hade det som sagt kommit en ny mjukvaruuppdatering och den tog bort fenomenet.

    Verkstaden kan inte se vad som är ändrat, men min känsla är att växlingspunkt och lamelltrycket är förändrat. Detta var en leasingbil så vi lämnade tillbaka den några månader efter uppdateringen men jag minns inte att den gjorde så någon mer gång trots samma körmönster.

  11. #11

    Reg.datum
    sep 2019
    Namn
    Ajdin Keranovic
    Ort
    Göteborg
    Inlägg
    5
    Citat Ursprungligen postat av AndySwede Visa inlägg
    Det liknar väldigt mycket samma symptom jag hade på en Superb. Jag sade vid första verkstadsbesöket vad problemet var. Den var inne två gånger för mjukvaruuppdatering innan de förstod vad jag sade från början. Kopplingsbyte efter 3800 mil på nybilsgaranti.
    Misstänker själv att det är något som inte stämmer med växellådan. Får se vad Volkswagen säger. Har bokat tid hos dom nu.

    Citat Ursprungligen postat av BjornL Visa inlägg
    Det fanns ingen lösning från början. Efter ett tag testades att byta koppling (inte på min), men när jag tog in den hade det som sagt kommit en ny mjukvaruuppdatering och den tog bort fenomenet.
    Citat Ursprungligen postat av BjornL Visa inlägg
    Verkstaden kan inte se vad som är ändrat, men min känsla är att växlingspunkt och lamelltrycket är förändrat. Detta var en leasingbil så vi lämnade tillbaka den några månader efter uppdateringen men jag minns inte att den gjorde så någon mer gång trots samma körmönster.
    Okej, får se vad Volkswagen säger. Hoppas det är så enkelt som en uppdatering av mjukvaran.

  12. #12

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    122
    Citat Ursprungligen postat av BjornL Visa inlägg
    Det fanns ingen lösning från början. Efter ett tag testades att byta koppling (inte på min), men när jag tog in den hade det som sagt kommit en ny mjukvaruuppdatering och den tog bort fenomenet.

    Verkstaden kan inte se vad som är ändrat, men min känsla är att växlingspunkt och lamelltrycket är förändrat. Detta var en leasingbil så vi lämnade tillbaka den några månader efter uppdateringen men jag minns inte att den gjorde så någon mer gång trots samma körmönster.
    Jag tycker man inte ska förlita sig på en mjukvaruuppdatering. Det har ju uppenbarligen fungerat innan med original mjukvara och ännu så länge kommer inga automatiska uppdateringar från rymden och landar i bilen när man kör Volkswagen och förändrar egenskaperna i lådan. Jag menar att lådan slits på ett onormalt sätt och en ny mjukvara kompenserar för slitaget/problemet. Problemet är därför kvar men döljs av en ny mjukvara som kan kompensera för problemet. Det kommer inte fungera i evighet.

  13. #13
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    562
    Citat Ursprungligen postat av AndySwede Visa inlägg
    Det har ju uppenbarligen fungerat innan med original mjukvara och ännu så länge kommer inga automatiska uppdateringar från rymden och landar i bilen när man kör Volkswagen och förändrar egenskaperna i lådan.
    Vad menar du med detta? På Skodan hade jag det från början, eller iallafall väldigt tidigt. Jag hade den 1600 mil. Golfen använde min fru de första åren men så fort jag började använda den dagligen märkte jag det. Och nej, uppdateringar sker inte på något magiskt sätt utan kräver handpåläggning.

  14. #14

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    122
    Citat Ursprungligen postat av BjornL Visa inlägg
    Vad menar du med detta? På Skodan hade jag det från början, eller iallafall väldigt tidigt. Jag hade den 1600 mil. Golfen använde min fru de första åren men så fort jag började använda den dagligen märkte jag det. Och nej, uppdateringar sker inte på något magiskt sätt utan kräver handpåläggning.
    Om symtomen visar sig redan på nybil är ju lösningen enkel. Lämna tillbaka den och hämta ut en gratis lånebil tills problemet är löst. Är det någon form av leasing - bråka vidare om man orkar. Tyvärr kommer ju någon privat köpare så småningom ärva problemet.

    Vad gäller TS problem så har bilen gått över 4000 mil innan problemen uppenbarar sig. Jag menar, lite skämtsamt, att det är ju inte någon ofrivillig "over the air-uppdatering" av mjukvara som orsakat att lådan börjar bete sig underligt helt plötsligt. Jag läser det som att samma mjukvara funnits i bilen mellan 0-4100 mil. Då menar jag att det är en mekanisk förslitning som orsakar symptomen. Mjukvaran blir ju inte sliten.

    Alltså, en ny mjukvara kan lindra den mekaniska symptomen, problemet med lådan, men inte åtgärda den. En ny mjukvara sminkar över problemet med hårdvaran. En sminkad gris är ju fortfarande en gris, right?

    När jag får problem som inte hanteras på ett bra sätt drar jag mig aldrig för att ta direkt kontakt med herrn i det glasade hörnrummet, VD eller styrelseordförande tills någon lyssnar och ser till att rätt åtgärd blir utförd.

  15. #15

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    122
    Citat Ursprungligen postat av Aker Visa inlägg
    Misstänker själv att det är något som inte stämmer med växellådan. Får se vad Volkswagen säger. Har bokat tid hos dom nu.



    Okej, får se vad Volkswagen säger. Hoppas det är så enkelt som en uppdatering av mjukvaran.
    Min var en privat bil betalad med skattade pengar så jag var naturligtvis väldigt ihärdigt påstridig att få detta löst på ett korrekt sätt. Garantin var på väg att gå ut. Jag lämnar alltid in mina bilar tvättade och rengjorda för att teknikern möjligen ska förstå att jag är en sån som tar hand om mina grejer och vårdar dem.

    Rustad med googlad info på nätet som jag visade för tredje gången vad de skulle felsöka på tvingade jag mig in i verkstaden och visade vad de skulle göra. Nu pratar vi en auktoriserad Skodaverkstad. De kan, om de vill, tanka ur en fil ur växellådans styrenhet. Eftersom detta var lite hokus pokus för deras master tech fick han instruktionen av mig. Den filen matades in i en annan dator vars program visade grafer på växlingspunkter, kopplingens tryck och motorns varvtal. Där var det väldigt lätt att se att kopplingen slirade onormalt mycket och att mecatroniken hade lite hyss för sig. Kopplingen slirade. Lameller och mecatronicen byttes och bilen gick som den skulle igen. Med mjukvaruuppdateringar jag fick först växlade den annorlunda, men inte som den skulle eftersom hårdvaran var problemet.

    När detta var var bytt fick jag tillbaka bilen för tredje gången. Otvättad. Anledningen var enligt kundmottagaren att bilen behövde provköras. Det är sällan jag blir upprörd men då fick både kundmottagaren och herrn i hörnrummet så håret stod rakt bakåt.

    Någon som undrar om jag från botten av mitt hjärta avskyr märkesverkstadens serviceanläggningar? Det finns nu i alla fall tre stycken i Stockholmsområdet jag aldrig någonsin sätter min fot på igen.

Liknande ämnen

  1. Svar: 7
    Senaste inlägg: 2018-03-08, 18:48
  2. Problem med DSG?
    Av andersnordh i forum VAG-Forum
    Svar: 1
    Senaste inlägg: 2013-12-09, 14:09
  3. Svar: 8
    Senaste inlägg: 2013-07-19, 19:41
  4. Svar: 3
    Senaste inlägg: 2012-05-24, 19:43
  5. Svar: 3
    Senaste inlägg: 2011-07-12, 15:48

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin