VCDS
Resultat 1 till 17 av 17
  1. #1

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11

    Golf Cab mk1 GLS - 1979/80

    Hejsan

    Fick ett infall och bestämde mig för att det var lite för tomt på parkeringen, så jag letade efter en rolig klassisk cab och primärt efter en Golf etta.

    Hittade ett lovande projekt som jag åkte och köpte i Lördags.
    Jag har inte tagit så många bilder än, utan lägger in en bild från säljarens annons.
    __________________________________________________ __________________________

    Min tanke med bilen är att försöka skapa en härlig cab, men som endå är i bruksskick. Antar att många inte håller med mig här, men det är så jag vill göra.

    Först nu efter ett par dagar så har jag en liten lista över saker som bär åtgärdas "omgående" och dessa kan jag säkerligen behöva hjälp med:

    1. Bilen läcker lite olja, misstänker att det är det klassiska ventilhus-läckaget
    2. Tempmätaren fungerar inte
    3. Blinkers relät klickar ovanligt fort, trots att alla lampor fungerar, Jordfel? Kasst relä?
    4. Elsanering, det finns en hel del skarvar och dåliga kablar, så det ska vi byta ut
    5. Dörrsidorna ska bytas ut, då de gamla boardsen är trasiga på flera ställen.
    6. Montera en ny stereo, och högtalare, då inget av det finns kvar.
    7. Nytt avgassystem då det gamla är skarvat 5 ggr och läcker härochdär.
    __________________________________________________ _____________________

    Frågor som direkt har dykt upp i min skalle:

    * På det vänstra stötdämpartornet slitter det ett motstånd, är det till någon högeffektseftermarknadsspole?

    * I bilens mittkonsol satt det en "Econometer" som jag demonterade, till den kommer det en vakuum-slang, men jag hittar inte vart den går? Sitter det någon liten luftcylinder under gasen eller liknande? För i motorrummet hittar jag inte någon uppenbar "andra ända"?

    * I bilens mittkonsol satt det en "Ampermeter", denna togs också bort då visaren låg och dallrade på botten Det går två 6mm2 kablar till denna, som ligger i serie med förbrukningen antar jag, men samma sak här, i motorrummet så är det tomt på både generator och batteri. Är den kopplad i serie inne i bilen?

    * I "huvudinstrumentet" sitter det hastighetsmätare och klocka. Klockan går inte, är det någon som har koll på vanliga fel relaterade till detta?
    __________________________________________________ _________________________________________

    Projektet fortlöper i mån om tid, och jag kommer försöka posta alla saker jag gör här.

    Ha det gött enna!


    Namn:  IMG_0247.JPG
Visningar: 281
Storlek:  136.4 KB

  2. #2
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    1 445
    Kul projekt! Skickat PM till dig.

  3. #3
    Hedersmedlem
    Medlem 10 år+
    MickeRs avatar
    Reg.datum
    sep 2009
    Namn
    Mikael Rosenqvist
    Medlemsnr
    892
    Ort
    Göteborg
    Inlägg
    680
    Econometer: Denna kopplas till insuget efter spjället så den går i motorrummet nånstans. Om du inte tar bort den och pluggar hålet kommer bilen att dra tjuvluft och antingen inte starta eller gå illa
    Amperemeter är ett otyg! Den ligger i serie med generator/batteri för att kunna mäta om det fylls på eller töms ur batteriet. Mätaren och dess kablage ger en massa förluster som ger sämre batteriladdning..... (finns moderna bättre sätt att lösa det också). Iaf, du får spåra sladdarna och återställa till org. I värsta fall går inte bilen med mätaren urkopplad och sladdarna hängande lösa.
    Bilparken just nu: Golf 2 GTI 16V 1988, Golf 7,5 R-line 1.5TSI 2019
    Golf 7,5 R Variant 2019

  4. #4
    Guldmedlem
    Medlem 25 år+
    GTI-nissens avatar
    Reg.datum
    apr 2007
    Namn
    Nils Classon
    Medlemsnr
    209
    Ort
    Lidköping
    Inlägg
    1 300
    Motståndet är till för det automatiska halvljuset och reducerar det till 70% för att spara glödlampor och ström.
    /Nisse

    Golf GTI 16V -88 1303S -73 Passat TSI 280 R -18

  5. #5

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    Tack

    Jag rev bort centerkonsollen för att kika lite bättre.

    Amperemetern var stendöd, visaren ramlade loss när jag skruvade bort fästet på baksidan. Kablarna är nu borttagna.
    Econometerns vakumslang gick till motorrummet där den låg så fint ihoprullad och klämd under spolarvätskebehållaren.

    Således fick även klockan försvinna, min förhoppning är att få igång klockan i intrumentpanelen.

    - - - Uppdaterad - - -

    Hej

    Tack, men jag förstår inte riktigt, bilen har inget automatiskt halvljus, men det kanske den borde? Jag får trycka på "helljusknappen" den har tre lägen (AV/HALV/HEL).

    Annars borde jag väl kunna slita bort det motståndet? Tanken är att go led ändå för att lätta på trycket till generatorn.

  6. #6
    Guldmedlem
    Medlem 25 år+
    Mk1s avatar
    Reg.datum
    maj 2007
    Namn
    Kimmo M.
    Medlemsnr
    216
    Ort
    Luleå
    Inlägg
    677
    Kan vara så enkelt att motståndet är trasigt, så automatiska halvljuset inte fungerar.
    /Kimmo
    Mk1 GTI & Passat CC 3,6 4-motion

  7. #7

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    Hej Alla

    Liten uppdatering på vad som har gjorts med bilen:

    Har just nu fullt upp med kylningen, det är något som inte stämmer...

    Häromdagen åkte jag en tur, påväg hem fastnade jag i bilkö och jag kände doften av varm glykol.
    Stannade vid en mack, och bilen kokade.

    Märkte i samma veva att kylarfläkten fått sig en dusch och nu var kortsluten. Detta resulterade i en kortslutning och allt kablage till fläkten brann upp.

    Sagt och gjort, delar beställdes hem, och byttes:

    Ny kylare
    Ny termostat (87gr)
    Ny tempgivare
    Ny vattenpump (bultarna till termostaten gick av).

    Efter att detta bytts, så har jag fortfarande problem med att bilen går varm. Den kokar inte medans systemet är under tryck, men om jag skulle skruva av locket till expansionskärlet så tar det inte många sekunder för vattnet att flöda över.
    Märker dessutom att motorn blir varm ovanligt fort.
    Luftficka?

    Ingen vit rök när jag kör.

    Den nya kylaren jag köpte har en nippel ut från ena hörnet, ska den bara användas till avluftning?
    Samma sak gäller expansionskärlet, det sitter även där en nippel.
    Dessa två har jag nu dragit en slang imellan, men är osäker på om det är rätt att göra så?
    Om jag låter dessa vara "öppna/oanslutna" så tappar jag ju tryck och bilen kokar...

    Utöver detta så har kupefläkt samt vindrutetorkarna slutat att fungera.
    Noterade att Säkring nr 9 var bränd, men det hjälpte inte med en ny säkring.

    Någon som varit med om liknande?
    Kan tilläggas att innan den kokade första gången så har jag inte haft någon värme i kupen trots full speta på reglaget.


    Namn:  IMG_0384.jpg
Visningar: 183
Storlek:  1.89 MBNamn:  IMG_0382.jpg
Visningar: 181
Storlek:  1.64 MBNamn:  IMG_0383.jpg
Visningar: 184
Storlek:  1.67 MBNamn:  IMG_0378.jpg
Visningar: 182
Storlek:  1.60 MBNamn:  IMG_0381.jpg
Visningar: 182
Storlek:  1.90 MBNamn:  IMG_0380.jpeg
Visningar: 184
Storlek:  1.85 MBNamn:  IMG_0379.jpg
Visningar: 181
Storlek:  1.73 MB

  8. #8

    Reg.datum
    jun 2014
    Namn
    Henrik Carlqvist
    Ort
    Linköping
    Inlägg
    212
    Nu befinner sig min gamla Golf 1 några timmars resa bort så jag kan inte kolla, men jag har bestämt för mig att jag har en tunn svart kylarslang som går mellan överkant av kylaren och expansionskärlet.

    Du bör ha två termostater, en mekanisk som styr vattenflödet till kylaren och en elektrisk som styr när den elektriska kyl-fläkten skall gå igång. Om inte den elektriska kylfläkten går igång när det behövs (t ex en bilkö) slutar det säkert med att motorn kokar.

    m v h Henrik

  9. #9

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    Hej

    Tack, båda termistorerna byttes i samband med kylarbytet.

    Igår kallstartade jag den och lät den bli varm på tomgång, därefter stängde jag av den igen.
    Noterade ett "fräsande/kokande" ljud från insuget. Såg att det går slangar till och från det.

    Någon som vret med sig att detta är en känslig punkt gällande luftfickor?
    Eller har min topplockspackning brännt?

  10. #10

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    God kväll
    Det här är det jag menar, jag blir förbryllad över att insuget är vätskekylt, men ser nu att det ser hemmasnickrat (ser hemmasvetsat ut på röret). Förra ägaren har ju uppenbarligen bytt ut förgasaren, kan insuget vara något "performance / GTI" modell som ska vara vätskekyld? Detta "ser ut" att ha högre elevation än expansionskärl...

    Namn:  Screenshot 2019-07-22 at 20.34.16.jpg
Visningar: 152
Storlek:  21.4 KB


    Eller är det någon som klämmt på ett 1.1/1.3 insug på den?
    https://www.vwheritage.com/mk2-golf/...es-pipes-clips
    Senast redigerad av farnestamen den 2019-07-22 klockan 19:40. Anledning: Edit, hittade något liknande. .

  11. #11

    Reg.datum
    jun 2014
    Namn
    Henrik Carlqvist
    Ort
    Linköping
    Inlägg
    212
    Helt klart är förgasaren eller åtminstone luftfiltret utbytt. Det ser också ut som om man har slarvat lite med vevhusventilationen... Om jag har vattenkylning på mitt insug törs jag inte säga på rak arm, om ett par dagar kommer jag åka till min Golf och kan kika hur det ser ut i motorummet. Men ligger verkligen insuget över expansionskärlet? Insugsröret ligger ju under förgasare och luftfilter och expansionskärlet sitter väl ganska högt i motorrummet.

    m v h Henrik

  12. #12
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 628
    Mk II t.ex 1,6 förgasarinsugen är vätskekylda.
    Tvivlar kraftigt på att det har något annat att göra med än t.ex frost/frysning i insuget vintertid.
    Så någon annan vinst är det nog inte om jag får gissa.
    Samma insug men i annan variation finns upp till -98.

  13. #13

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    Go Kväll!

    Efter ett par dagars semester och 60 mil bakom ratten på Cabbie så kommer här en uppdatering:

    Jag tyckte mig kunna se en supertunn stril komma från slangen ovan, den som går in i insuget. Och då smulades hela slangen sönder, så den byttes ut, Nu efter det och ny glykolblandning så gjorde jag en redig slang-klämmar flush på systemet.
    Efter det så fungerade systemet bra, så då kändes det säkert att åka på Roadtrip.

    Dock, så har jag främst idag 33grader varmt insett att kupefläkten måste fixas snabbt!

    Sen har jag märkt att bilen läckt olja, har bytt ventilkåpstätning, men den som fanns på hyllan lokalt var korkmodeller.
    Har svårt att få det helt tätt i inre hörnet (höger mot kupen sett framifrån bilen). Är gummivarianten bättre på detta? Har efterdragit ett par gånger för att försöka sprida trycket lite jämnare över bultarna.

    Nu har jag dock fått ett annat huvudbry, tycker att bilen har börjat "klappra" det gjorde den inte innan, detta verkar följa varven, så jag misstänker ventil-klapper, Fyllde på med lite olja, men tycker inte det gjorde någon större skillnad. Någon som vet om detta är ett klassiskt fel på 1.6 liters motorn?

    Just det, kollade upp art no på toppen, och insug, och dem hör till en Jetta-1984.

    Artn topp: *16* 026103373F
    Artn insug:026129713

    Då motorn och front verkar komma från en Jetta så vore det bra att veta vad som hänt med bilen...

    dessutom, måste jag byta hela fronten för att montera runda golflampor? På de bilder jag har hittat så ser det ut som om en "golffront" är urgröpt för framlamporna?

    Mina är helt raka:

    Namn:  IMG_0405.jpg
Visningar: 128
Storlek:  1.44 MB

  14. #14
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 628
    +33 grader varmt , olja som vatten i koncistens.
    Rätt eller fel att diagnostisera då?
    Har haft bilar som beter sig olika.

  15. #15

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    Citat Ursprungligen postat av Lillen Visa inlägg
    +33 grader varmt , olja som vatten i koncistens.
    Rätt eller fel att diagnostisera då?
    Har haft bilar som beter sig olika.
    Hej, förstår inte riktigt vad du menar? Om bilen läcker medans den är varm, så lär jag ju inte hitta felet när motorn är kall?

  16. #16

    Reg.datum
    jul 2019
    Namn
    Johan Farnestam
    Ort
    Göteborg
    Inlägg
    11
    Hallå i värmen....

    Asså jag förstår inte riktigt vad det här är för hopplock till bil. Hoppas på att få kontakt med tidigare ägare.

    Känns som om halva bilen är från en Jetta... Motor, plåtar, grill...

    Nu när jag försökte montera min fina GTI grill så gick det ju åt helve**e. Grillen har "snäpp-fäste". i plåten sitter det skruvhål. Dock så verkar dem stämma överens positionsmässigt så det hade man ju kunnat lösa.

    Problemet är ju blinkers... Någon som har en bra ide? Köpa ett par extra och lacka gula? spackla lite...

    Ett alternativ är en grill från Scirocco, dem har samma typ. Har dock inte hittat det, varken nytt eller beggat...

    Namn:  IMG_0448.jpg
Visningar: 74
Storlek:  2.07 MBNamn:  IMG_0450.jpg
Visningar: 72
Storlek:  1.96 MBNamn:  IMG_0449.jpg
Visningar: 72
Storlek:  2.06 MB

  17. #17

    Reg.datum
    jun 2014
    Namn
    Henrik Carlqvist
    Ort
    Linköping
    Inlägg
    212
    Ja, fronten verkar ju vara lite jetta-lik med blinkers på sidorna om grillen. På Golf mk1 brukar blinkers sitta i kofångaren.

    m v h Henrik

Liknande ämnen

  1. problem med blinkers. Golf GLS - 80
    Av Pepper i forum VW-Forum
    Svar: 2
    Senaste inlägg: 2014-02-12, 17:50
  2. Svar: 21
    Senaste inlägg: 2013-05-09, 11:28
  3. Svar: 3
    Senaste inlägg: 2012-08-22, 12:05
  4. Svar: 3
    Senaste inlägg: 2009-06-21, 19:17
  5. Skillnader Golf Cab Mk1, 80-87 vs 88-92
    Av Henke i forum VW-Forum
    Svar: 0
    Senaste inlägg: 2009-04-27, 18:05

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin