VCDS
Resultat 1 till 19 av 19
  1. #1

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42

    Android Auto tappar kontakten

    Har problem i Tiguan att bilen tappar kontakten med Android Auto titt som tätt, och man måste trycka på app och starta exempelvis Maps eller Spotify på nytt. Vansinnigt irreterande. På vår Ford funkar det klanderfritt, så det är inte telefonen som är problemet.

    Tips?

  2. #2
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    525
    Jag har använt AA i flera år och bara haft problem som jag kunnat relatera till telefonen eller appen. Förutom för någon månad sedan när jag lånade en Tiguan -19 och fick samma problem som du. Det räckte med att starta om appen så fungerade det igen utan fler avbrott.

  3. #3

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Hmm, Tiguan-relaterat alltså. Har startat ett om appen, telefonen, bilen, allt. Inget hjälper. I synnerhet om man pratar i telefon så klarar sig AA i typ en minut åt gången. Funkar bara inte. Ska höra med säljaren om det finns någon uppdatering av bilens system.

  4. #4
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    525
    För mig hände det bara en gång under en resa på ca 15 mil. I min Golf har det aldrig betett sig så. Jag fick för mig att det hade med uppkopplingen att göra för ungefär då hade jag usel täckning.

    Finns ingen uppdatering vad jag vet. Problemet är nog att Google fortfarande inte släppt AA officiellt i Sverige. Det gör att VW inte får någon information från Google.

  5. #5

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Men om andra biltillverkare klara att hantera AA i Sverige bör ju även VW klara det kan jag tycka, har svårt att se att det har med svenska översättningen att göra.
    Har nu provat med ett gäng andra kablar för att utesluta kabelstrul. Samma problem, när man talar i telefon så kraschar Android Auto i Volkswagen Tiguan 2019. Detsamma gäller om man kör Spotify samtidigt som Maps, samt ett antal andra random situationer. Använder man endast Maps och inget annat funkar det. Mäkta irreterande.

  6. #6
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    525
    Kan det ha med blåtand att göra? Ringer du med funktionen i AA eller bilens "telefon"?

  7. #7

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Ja möjligen. Hur jag än ringer så går det över blåtand, även om jag ringer från AA. Ett inkommande meddelande på messenger får också AA att krascha. Så länge ingenting stör verkar det fungera. Tar en Longshot om det skulle kunna vara Nova Launcher som får det att strula, har bytt till stock Launcher nu och ska testa. Fortsättning följer.

  8. #8

    Reg.datum
    okt 2019
    Namn
    Anders Lager
    Ort
    Upplands Väsby
    Inlägg
    1
    Hej. Har också problem med Tiguan 19 tappar kontakten. Jag ser inget mönster i när det händer. Kan ske precis närsomhelst. Ibland gång på gång. Vansinnigt irriterande. Känns som glappkontakt men det är ju nya grejer i bägge ändar... Någon mer som har problem med detta?

  9. #9

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    73
    Det kommer hela tiden nya versioner av appen, den på svenska är ju fortfarande en beta. Uppdatera. Jag har ibland problem i min 2019 T-Roc.

  10. #10

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Citat Ursprungligen postat av Lagrellan Visa inlägg
    Hej. Har också problem med Tiguan 19 tappar kontakten. Jag ser inget mönster i när det händer. Kan ske precis närsomhelst. Ibland gång på gång. Vansinnigt irriterande. Känns som glappkontakt men det är ju nya grejer i bägge ändar... Någon mer som har problem med detta?
    Det uppträder precis som glappkontakt, fast det är det antagligen inte. Eller jag vet inte var det skulle vara. AA är helt stabilt i våran Ford, så det måste vara implementeringen i Tiguanen som är dåligt gjord. Tror därför inte att det hjälper med nya versioner av appen, har också haft ett antal nya versioner nu, utan förbättring. Så jag tror att VW behöver komma med en uppdatering. Undrar vart man kan felanmäla detta?

    Känns ganska hopplöst.

    Skickat från min BLA-L29 via Tapatalk

  11. #11

    Reg.datum
    jun 2017
    Namn
    Tiguan II 2.0tsi
    Ort
    Svedala
    Inlägg
    586
    Citat Ursprungligen postat av AndySwede Visa inlägg
    Det kommer hela tiden nya versioner av appen, den på svenska är ju fortfarande en beta. Uppdatera. Jag har ibland problem i min 2019 T-Roc.
    Har du någon länk till AA Beta? Eller menar du att AA APK är Beta?

  12. #12

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    73
    Citat Ursprungligen postat av candyweiss Visa inlägg
    Har du någon länk till AA Beta? Eller menar du att AA APK är Beta?
    Precis så jag tänkte. Nån IT guru tycker säkert jag blandat ihop kameler och hallonsylt.

  13. #13
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    525
    Jag har använt AA i flera år i flera bilar utan större problem. Någon version av appen i telefonen har spökat och även någon kabel. Tydligen är kabeln väldigt viktig. Konstigt nog är det i just en Tiguan 2019 som det blev flest avbrott. Samma kabel och apk fungerade felfritt i två Golfar. I vår nya bil, en Tiguan 2020 har jag dock inte haft några problem alls.

  14. #14
    Webmaster crees avatar
    Reg.datum
    sep 2011
    Namn
    Magnus Eriksson
    Medlemsnr
    4932
    Ort
    Stockholm
    Inlägg
    97
    Hade samma typ av problem i min golf tills jag bytte kabeln.
    Min var väldigt känslig på vilken kabel man använde, så testade några tills jag hittade en som funkar klockrent.
    Volkswagen Club Sweden
    2016 Golf MK7 GTI DSG/DCC

  15. #15

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Citat Ursprungligen postat av BjornL Visa inlägg
    Jag har använt AA i flera år i flera bilar utan större problem. Någon version av appen i telefonen har spökat och även någon kabel. Tydligen är kabeln väldigt viktig. Konstigt nog är det i just en Tiguan 2019 som det blev flest avbrott. Samma kabel och apk fungerade felfritt i två Golfar. I vår nya bil, en Tiguan 2020 har jag dock inte haft några problem alls.
    Kan vi jämföra mjukvaruversion på mediaenheten mellan Tiguan 19 och 20 på något vis? Skiljer det så kanske vi har svaret på lösningen.

    Skickat från min BLA-L29 via Tapatalk

  16. #16
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    525
    Citat Ursprungligen postat av Vispen74 Visa inlägg
    Kan vi jämföra mjukvaruversion på mediaenheten mellan Tiguan 19 och 20 på något vis? Skiljer det så kanske vi har svaret på lösningen.

    Skickat från min BLA-L29 via Tapatalk
    Vilken enhet har du? Vi har Composition Media. Ska försöka kolla lite senare.

  17. #17

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Citat Ursprungligen postat av BjornL Visa inlägg
    Vilken enhet har du? Vi har Composition Media. Ska försöka kolla lite senare.
    Samma här, basic utan nav.

    Skickat från min BLA-L29 via Tapatalk

  18. #18
    Medlem BjornLs avatar
    Reg.datum
    maj 2016
    Namn
    Björn L
    Medlemsnr
    5397
    Ort
    Trollhättan
    Inlägg
    525
    Artnr 3Q0...824E
    Maskinvara 724
    Programvara 0890

  19. #19

    Reg.datum
    mar 2019
    Namn
    XXX XXX
    Ort
    Österåker
    Inlägg
    42
    Okej, verkar skilja på hårdvaran utifrån artikelnumret, men mjukvaran är densamma. Då undrar man ju om det är något i 2019 hårdvaran som är kass...

    Skickat från min BLA-L29 via Tapatalk

Liknande ämnen

  1. Svar: 5
    Senaste inlägg: 2018-08-07, 09:10
  2. Android Auto
    Av Kvarten1 i forum VAG-Forum
    Svar: 0
    Senaste inlägg: 2018-05-14, 21:39
  3. Laddtryck i Torque för Android
    Av cheba i forum VW-Forum
    Svar: 19
    Senaste inlägg: 2017-10-19, 15:21
  4. App Connect, Android Auto, Mirrorlink
    Av viGGe i forum VW-Forum
    Svar: 6
    Senaste inlägg: 2017-05-23, 21:39
  5. Passar kontakten?
    Av gnytt i forum VW-Forum
    Svar: 3
    Senaste inlägg: 2009-03-29, 01:21

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin