VCDS
Resultat 1 till 7 av 7
  1. #1

    Reg.datum
    jan 2018
    Namn
    Alex Magnusson
    Ort
    Jämtland
    Inlägg
    16

    9 st felkoder på airbag. Styrdonet?

    Efter att bilen stått en längre tid så har airbag lampan börjat lysa, har gjort en felkodssökning vilket resulterade i 9 olika felkoder, bla varnar den för båda bältesträckarna, båda sidoairbagsen, båda trycksensorerna i sätena och en tändare i ena dörren, är det rimligt att alla givare och sensorer till dessa har gått sönder eller är det troligare att styrenheten till airbagen gett upp?

    Har försökt radera felkoderna med autotell men airbag lampan släcks inte ens och felkoden försvinner inte.

    Bilen är en passat tdi 97.

  2. #2

    Reg.datum
    jan 2018
    Namn
    Alex Magnusson
    Ort
    Jämtland
    Inlägg
    16
    Jag har nu även varit in på vag verkstad och försökt radera felkoderna med vag com, dom lyckades inte heller och meken hade ingen idé om vad som är felet heller..

    När han försökte radera dom kom det upp i datan, begärd åtgärd ej tillgänglig eller otillgänglig.

    Någon som varit med om att airbag felkoder inte går att släcka och som har någon idé på vad man kan prova? Eller är det bara att skrota bilen pga av en lampjävel..

  3. #3

    Reg.datum
    maj 2007
    Namn
    Mattias Matsson Frost
    Ort
    Mora
    Inlägg
    47
    Citat Ursprungligen postat av Alex_x Visa inlägg
    Jag har nu även varit in på vag verkstad och försökt radera felkoderna med vag com, dom lyckades inte heller och meken hade ingen idé om vad som är felet heller..

    När han försökte radera dom kom det upp i datan, begärd åtgärd ej tillgänglig eller otillgänglig.

    Någon som varit med om att airbag felkoder inte går att släcka och som har någon idé på vad man kan prova? Eller är det bara att skrota bilen pga av en lampjävel..
    Kanske lite långsökt. Men har du testat att ladda batteriet fullt och sen koppla av minuskabeln en stund och sedan försökt nolla felkoderna?

  4. #4

    Reg.datum
    jan 2018
    Namn
    Alex Magnusson
    Ort
    Jämtland
    Inlägg
    16
    Citat Ursprungligen postat av BasRutten Visa inlägg
    Kanske lite långsökt. Men har du testat att ladda batteriet fullt och sen koppla av minuskabeln en stund och sedan försökt nolla felkoderna?
    Japp, meken på verkstan prövade det oxå.

  5. #5

    Reg.datum
    apr 2015
    Namn
    Rikard Sers
    Ort
    Norge
    Inlägg
    390
    underlättar att veta vilka felkoder du har, men det finns "HARD FAULTCODES" också, som varken VCDS eller ODIS kan radera.
    Dessa felkoder kan uppkomma av att man använder billiga diagnos-läsare.

    Så det enklaste är att köpa en ny airbag-modul och koda in den, kommer inte ihåg om dom hade HEX-kodning på den tiden.
    Skall du köpa en begagnad så måste den ha samma nummer och samma kodning, vilket är svårt att hitta.

    Kolla om något hänt med kablarna (K-line, + och -), kanske det bara är dålig jord :0

    Har bilen lagrats på fuktig plats är det heller inte omöjligt med oxidation i kontakterna, konstigt bara att du inte har några andra felkoder?!?!?

  6. #6

    Reg.datum
    jan 2018
    Namn
    Alex Magnusson
    Ort
    Jämtland
    Inlägg
    16
    Citat Ursprungligen postat av Mex165 Visa inlägg
    underlättar att veta vilka felkoder du har, men det finns "HARD FAULTCODES" också, som varken VCDS eller ODIS kan radera.
    Dessa felkoder kan uppkomma av att man använder billiga diagnos-läsare.

    Så det enklaste är att köpa en ny airbag-modul och koda in den, kommer inte ihåg om dom hade HEX-kodning på den tiden.
    Skall du köpa en begagnad så måste den ha samma nummer och samma kodning, vilket är svårt att hitta.

    Kolla om något hänt med kablarna (K-line, + och -), kanske det bara är dålig jord :0

    Har bilen lagrats på fuktig plats är det heller inte omöjligt med oxidation i kontakterna, konstigt bara att du inte har några andra felkoder?!?!?
    Jag ska skriva av felkoderna så kan du få se vilka det är när jag är i garaget.

    Den har stått ute under en lång tid och vid ett tillfälle regnade det in i bilen, aldrig hänt innan och inte heller efter det tillfället och alla dörrar osv var stängda men så ja det har funnits fukt i bilen under tiden den stått. Hedde in kupévärmare i den i några dagar och vädrade så den blev torr men det kan ju såklart ha oxiderat av den fukten.

    Vart sitter k line kablarna? På modulen?

    Så jag skruva ut modulen och läsa av modulnummret och försöka hitta en med samma nummer, men kodningen då? Står det på modulen vilken kodning det är på den?

  7. #7
    Medlem Pelks avatar
    Reg.datum
    sep 2014
    Namn
    Peter L
    Medlemsnr
    5243
    Ort
    Täby
    Inlägg
    492
    Har ett svagt minne om att någon kabelhärva kan ha oxiderat. Om det var under passagerarstolen, och särskilt om det kommit in vatten i bilen.

    Kanske någon annan har bättre minne än jag?


    Skickat från min iPad med Tapatalk
    __________________________________________________ ____
    VW Passat GT SC 4motion - VW T-Roc GT 4motion

Liknande ämnen

  1. Svar: 3
    Senaste inlägg: 2017-01-11, 23:02
  2. Svar: 3
    Senaste inlägg: 2013-08-21, 20:51
  3. Svar: 76
    Senaste inlägg: 2011-08-30, 22:38
  4. Svar: 2
    Senaste inlägg: 2010-05-29, 19:57
  5. Svar: 7
    Senaste inlägg: 2008-02-26, 19:38

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin