VCDS
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 27
  1. #1

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7

    Eftermontera Bluetooth 9w7 Golf VI RCD-510 BEHÖVS VAG-COM?

    Hejsan alla glada!

    Med risk för att jag startar en ny tråd om ett ämne som redan finns, så får jag skylla på att jag är ny på forumet och verkligen försökt hitta informationen jag söker utan att lyckats!

    Jo, nu till min frågeställning!

    Har köpt mig en Golf VI GTI -2009 förra veckan, denna pärla hade det mesta utav den utrustning som jag eftersökte, dock så har den ej Bluetooth vilket jag vill ha!.
    MFD´n är av den typ med vita pixlar mot svart bakgrund, i bilen sitter en RCD-510 enhet, samt att bilen har multifunktionsratt, dvs så är bilen förberedd för Bluetooth som det så vackert stod i annonsen.

    Jag har tillgång till VAG-COM eller VCDS som vissa kallar det, så tänkte jag att det här med att eftermontera Bluetooth borde vara en enkel match.

    Så nu har jag har köpt en Bluetooth modul (9w7) "5k0 030 730 D" från skroten! samt en ny kabel på eBay som är kompatibel med denna modul inklusive mic för röststyrning till dito!

    Idag så fick jag äntligen tid för att montera dessa prylar!

    Monteringen och kabeldragningen gick smärtfritt, men när jag med stor spänning lade på plusspolen på batteriet samt slog på tändningen så var allt precis som det var innan i RCD-510 samt i MFD menyerna, dvs inget som visar något tecken på den anslutna modulen, eller någon slags telefon support, försökte även söka in Bluetooth modulen via min Iphone, men den hittar inget!
    Trots att detta skulle vara ´Plug and play´!

    Så jag testade att gå in med VCDS/VAG-COM och ändra i 19-CAN Gateway modulen och lägger till -77 "Telephone" samt "microphone" vad den nu hade för nummer, men inget händer, det enda jag kan få fram är en fel kod 01303

    1 Fault Found:
    01303 - Telephone Transceiver (R36)
    004 - No Signal/Communication - Intermittent

    Kan ej heller ansluta till modulen 77-Telephone via VCDS/VAG-COM.

    Börjar att misstänka att skroten har sålt mig en icke fungerande dvs död blåtands-modul, men innan jag åker dit och börja att argumentera för att de har sålt mig något som är trasigt så undrar jag om någon här på forumet som har kännedom kan ge mig någon input på om det är något jag gjort fel eller inte har tänkt på!?

    Tack på Förhand!

    /M

  2. #2
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Kolla denna länk.

    http://www.myturbodiesel.com/wiki/bl...stall-and-faq/

    Skrivet på forumspringaren.
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  3. #3

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7
    Citat Ursprungligen postat av Henrik.M Visa inlägg
    Kolla denna länk.

    http://www.myturbodiesel.com/wiki/bl...stall-and-faq/

    Skrivet på forumspringaren.
    Tack för du tog dig tid och svara!

    Har nog varit inne på varje sida som berör ämnet inklusive denna! Men som jag har fatta det så har jag rätt prylar som borde funka med min bil, då jag inte har bluetooth installerat från fabrik så har jag fattat det som att jag måste aktivera -77 i 19-CAN Gateway vilket jag har gjort!

    Men det jag undrar varför jag inte få någon signal från blåtands-modulen what so ever!?
    Borde inte jag kunna få kontakt och "gå in" i "-77 Telephone" modulen via VAG-COM, Borde inte Bluetooth modulen börja sända så fort jag pluggar in den, jag vill försöka hitta någon livstecken från modulen men har inte lyckats!

    /M

  4. #4
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Förutsatt att allt är kompatibelt med stereoenhet och rätt kopplat (vilket är svårt att se bakom en skärm . ) så ska blåtanden börja sända.
    MEN felkoden du postat tyder på att blåtandsstyrdon och gateway inte har kontakt med varandra.

    Kan bero på : Okompatibla delar , felkoppling , trasigt styrdon , kabelbrott.


    Tips
    Dubbelkolla allt och uteslut punkt för punkt , till slut hamnar du vid felkällan.

    Skrivet på forumspringaren.
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  5. #5

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7
    Tack för svaret! Har beställt en identisk bluetooth modul från en annan skrot, så får jag se hur den beter sig!


    Skickat från min iPhone med Tapatalk

  6. #6
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    1 506
    Synd att jag inte visste det. Jag har en 9W7 över och finns i Kungsbacka.

  7. #7

    Reg.datum
    sep 2016
    Namn
    Christer Hanzzon
    Ort
    Luleå
    Inlägg
    9
    Har du gått in i mfd med multiratten och gjort inställningen där? Fick gå den vägen i min -11 Golf då jag installerade bt


    Skickat från min iPhone med Tapatalk

  8. #8

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7
    Citat Ursprungligen postat av hanzon Visa inlägg
    Har du gått in i mfd med multiratten och gjort inställningen där? Fick gå den vägen i min -11 Golf då jag installerade bt


    Skickat från min iPhone med Tapatalk
    Jag har prövat detta också, gått igenom alla menyerna i mfd. Jag tycker att kontakterna på min modul är något ärgade så misstänker att den kan vara fuktskadad, modulen har suttit i en golf variant taxi från 2012, så den har nog levt ett hårt liv där under sätet!


    Skickat från min iPhone med Tapatalk

  9. #9

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7
    Köpte en annan identisk modul från en annan skrot och den funkade direkt! Skönt! Nu till en följd fråga, Stödjer en RCD-510 och 9W7 att man kan ändra musiken via blåtand tex spotify via multifunktionsratten samt att man ser artist och låtnamn i MFD Displayen (har den vita)

  10. #10

    Reg.datum
    sep 2016
    Namn
    Christer Hanzzon
    Ort
    Luleå
    Inlägg
    9
    Min gör det då...


    Skickat från min iPhone med Tapatalk

  11. #11

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7
    får inte upp batteri symbolen eller den där andra symbolen, utan bara två fyrkanter..


    Skickat från min iPhone med Tapatalk

  12. #12

    Reg.datum
    sep 2016
    Namn
    Christer Hanzzon
    Ort
    Luleå
    Inlägg
    9



    Skickat från min iPhone med Tapatalk

  13. #13

    Reg.datum
    sep 2016
    Namn
    Christer Hanzzon
    Ort
    Luleå
    Inlägg
    9
    Får du anslutet din mobil? Kan du styra allt fr ratten?


    Skickat från min iPhone med Tapatalk

  14. #14

    Reg.datum
    sep 2016
    Namn
    Micke
    Ort
    Göteborg
    Inlägg
    7
    Citat Ursprungligen postat av hanzon Visa inlägg
    Får du anslutet din mobil? Kan du styra allt fr ratten?


    Skickat från min iPhone med Tapatalk
    Japp den biten funkar fint! Det som inte funkar som jag ser det är dom där extra ikonerna samt att man inte ser artist och låttitel när man strömmar med blåtand


    Skickat från min iPhone med Tapatalk

  15. #15

    Reg.datum
    jan 2011
    Namn
    Mattias
    Ort
    Sollefteå
    Inlägg
    10
    Hoppas det är okej att jag kapar tråden :-)

    Jag har en Passat R36 med RNS510 stereon och "röda" färddatorn. Tyvärr saknar jag blåtanden i bilen. Skulle en 9W7 funka att installera i min?
    Senast redigerad av scrotum den 2016-11-01 klockan 12:25.

  16. #16
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    1 506
    Om jag inte minns fel så pratar 9W7 fel språk till MFD:n. Den funkar bara med vita displayer och senare.

  17. #17
    Medlem
    Reg.datum
    okt 2016
    Namn
    Alexander B
    Medlemsnr
    5413
    Ort
    Barcelona
    Inlägg
    141
    Citat Ursprungligen postat av slarver_gti Visa inlägg
    får inte upp batteri symbolen eller den där andra symbolen, utan bara två fyrkanter..



    Skickat från min iPhone med Tapatalk
    Har du en BOSCH eller en DELPHI RCD510?
    DELPHI stödjer ej alla funktioner medans BOSCH iaf 2013 och nyare gör det.. Skillnad på RCD510 och RCD510 tyvärr.

  18. #18
    Medlem
    Reg.datum
    okt 2016
    Namn
    Alexander B
    Medlemsnr
    5413
    Ort
    Barcelona
    Inlägg
    141
    Citat Ursprungligen postat av vfr Visa inlägg
    Om jag inte minns fel så pratar 9W7 fel språk till MFD:n. Den funkar bara med vita displayer och senare.
    http://www.carsystems.pl/vw-bluetoot...0d,id1722.html stödjer ditt påstående ang röd MFD. Men det kanske går att lösa med andra styrdon etc? :S

  19. #19

    Reg.datum
    nov 2016
    Namn
    Jesper Svedberg
    Ort
    Tomelilla
    Inlägg
    1
    Bumpar tråden istället för att starta en ny (hoppas det går bra)

    Har själv en Golf 6:a med RCD510 utan bluetooth-modul. Dock så kan jag aktivera bluetooth i menyn på stereon.
    Köpte på mig en 9w7modul på ebay med kablage och allt sånt. Kopplade in den med hjälp av en engelsk guide på nätet och startade upp stereon med allt inkopplat. Ingen skillnad, bluetooth-knappen i media-menyn är fortfarande grå och kan inte trycka igång den.
    Måste jag aktivera någonting med VCDS?

    Mvh Jesper

  20. #20
    Medlem
    Reg.datum
    okt 2016
    Namn
    Alexander B
    Medlemsnr
    5413
    Ort
    Barcelona
    Inlägg
    141
    Citat Ursprungligen postat av svedisftw Visa inlägg
    Bumpar tråden istället för att starta en ny (hoppas det går bra)

    Har själv en Golf 6:a med RCD510 utan bluetooth-modul. Dock så kan jag aktivera bluetooth i menyn på stereon.
    Köpte på mig en 9w7modul på ebay med kablage och allt sånt. Kopplade in den med hjälp av en engelsk guide på nätet och startade upp stereon med allt inkopplat. Ingen skillnad, bluetooth-knappen i media-menyn är fortfarande grå och kan inte trycka igång den.
    Måste jag aktivera någonting med VCDS?

    Mvh Jesper
    Meat troligt behöver det aktiveras med vcds eller motsvarande. Bor i Sthlm och kan ordna det om du vill.

Liknande ämnen

  1. Byta från RCD 310 till RCD 510?
    Av superhjelte i forum VW-Forum
    Svar: 1
    Senaste inlägg: 2015-06-21, 23:53
  2. uppgradera från RCD 310 - RCD 510
    Av Raven i forum VW-Forum
    Svar: 0
    Senaste inlägg: 2014-10-09, 11:12
  3. Svar: 5
    Senaste inlägg: 2012-05-08, 12:50
  4. Byte RCD 310 till RCD 510?
    Av outrunner i forum VW-Forum
    Svar: 15
    Senaste inlägg: 2011-04-20, 21:11
  5. RCD 510 -> RCD 510 Premium
    Av RGerman i forum VW-Forum
    Svar: 7
    Senaste inlägg: 2010-07-24, 22:53

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin