VCDS
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 21
  1. #1
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638

    Passat Syncro 1.8i -98 - Startproblem mm.

    Har råkat få mig en Passat.
    Det är en Passat Syncro 1.8i -98.
    Den startar inte!

    Det finns liv i den.
    Startmotor går runt.
    Puffar till nån gång emellanåt.

    Vet inte motorkod ännu.
    Och har inte kopplat på dator ännu.
    Så imorgon kommer mer info......efter avläsning av felkoder.

    Men vad för fel kan det då vara.
    Spekulera eller kom med tips.
    Felsökningsschema tack

    Namn:  Passunkensmotor.jpg
Visningar: 2035
Storlek:  102.0 KB
    Här iaf en bild på klumpen.


    Namn:  Passunkklump.jpg
Visningar: 1731
Storlek:  102.8 KB
    VAD är det för tändning på en sån här.
    Ser ut att sitta spolar på två cylindrar och tändkabel vidare till två cylindrar.
    Ska det vara så , dessa sugisar har jag inte pillat så mycket på.

  2. #2
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Felkoder avläsning 1.

    -------------------------------------------------------------------------------
    Adress 01: Motor Labels: 058-907-55x-AEB2.lbl
    Artikelnr: 8D0 907 558 S
    Komponent: 1,8L R4/5V MOTR HS D01
    Kodning: 04201
    Verkstad #: WSC 05314
    VCID: 41B17A7B4BE24F106E2

    13 Funna fel:
    00561 - Blandningsanpassning
    15-10 - Inställningsområde (Add) ej uppnått - Intermittent fel
    17924 - Ventil för omställbart insugningsrör (N156)
    P1516 - 35-10 - avbrott - Intermittent fel
    16514 - Rad 1 -sond 1 elektriskt fel i strömkretsen
    P0130 - 35-10 - - Intermittent fel
    00670 - Givare för gasspjälldon (G127)
    06-10 - Signal för hög - Intermittent fel
    16507 - Gasspjällpotentiometer (G69)
    P0123 - 35-10 - signalen är för hög - Intermittent fel
    17967 - Gasspjällstyrdon (J338)
    P1559 - 35-10 - Fel i grundinställningen - Intermittent fel
    01165 - Gasspjällstyrdon (J338)
    17-10 - Kontrollavvikelse - Intermittent fel
    17967 - Gasspjällstyrdon (J338)
    P1559 - 35-10 - Fel i grundinställningen - Intermittent fel
    01249 - Inprutningsventil cylinder 1 (N30)
    26-10 - Utgång öppen - Intermittent fel
    01250 - Inprutningsventil cylinder 2 (N31)
    26-10 - Utgång öppen - Intermittent fel
    01251 - Inprutningsventilcylinder 3 (N32)
    26-10 - Utgång öppen - Intermittent fel
    01252 - Inprutningsventil cylinder 4 (N33)
    26-10 - Utgång öppen - Intermittent fel
    17936 - Rad1; kamaxelinställning=> (N205)
    P1528 - 35-10 - avbrott - Intermittent fel
    Readiness: N/A

    -------------------------------------------------------------------------------



    Även dessa kom med.
    Men ingen kod i grupp 17(instrument).

    -------------------------------------------------------------------------------
    Adress 17: Instrument Labels: 3B0-919-xxx-17.lbl
    Artikelnr: 3B0 919 861 B
    Komponent: KOMBI+WEGFAHRS. MM4 V13
    Kodning: 04142
    Verkstad #: WSC 40960
    VCID: 2961C2DBD392A750562

    Subsystem 1 - Artikelnr: Ident
    Komponent: Nr. Wegfahrs.:VWZ5Z0W5121325
    Ident.-Nr. Wegfahrs.:VWZ5Z0W5121325

    Inga fel funna
    eller felkoder stöds ej av styrenhet
    eller ett kommunikationsfel uppkom

    -------------------------------------------------------------------------------
    Adress 46: Komfortcentral Labels: 1J0-959-799.lbl
    Artikelnr: 1J0 959 799 H
    Komponent: 08 Zentral-SG Komf.0002
    Kodning: 04097
    Verkstad #: WSC 05311
    VCID: 43BD707351FE5D007CE

    Subsystem 1 - Artikelnr: 1J1959801D
    Komponent: 08 Tõrsteuerger. FS0001

    Subsystem 2 - Artikelnr: 1J1959802E
    Komponent: 08 Tõrsteuerger. BF0001

    Subsystem 3 - Artikelnr: Steuerger
    Komponent: t HL antwortet nicht

    Subsystem 4 - Artikelnr: Steuerger
    Komponent: t HR antwortet nicht

    11 Funna fel:
    01330 - Centralstyrdon för komfortsystem (J393)
    53-10 - Matningsspänning för liten - Intermittent fel
    01329 - Data-BUS komfort i nöddrift
    35-10 - - - Intermittent fel
    01334 - Dörrstyrdon höger bak (J389)
    49-00 - Ingen kommunikation
    01333 - Dörrstyrdon vänster bak (J388)
    49-00 - Ingen kommunikation
    01389 - Kontakt för öppning av baklucka (F124)
    29-10 - kortsl. till jord - Intermittent fel
    01331 - Dörrstyrdon förarsidan (J386)
    53-10 - Matningsspänning för liten - Intermittent fel
    00928 - Låsenhet för centrallås förarsidan (F220)
    27-00 - Orimlig signal
    00943 - Uppvärmbar utvändig backspegel: förarsidan (Z4)
    35-00 - -
    00912 - Kontakt för fönsterhiss vänster fram (E40)
    27-10 - Orimlig signal - Intermittent fel
    01332 - Dörrstyrdon pass.sidan (J387)
    53-10 - Matningsspänning för liten - Intermittent fel
    00944 - Uppvärmbar utvändig backspegel: pass.sidan (Z5)
    35-00 - -

    Slut --------------------------------------------------------------------

  3. #3
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Lite mer.

    Startar ej.
    Inga felkoder på startspärr.

    Bilen liksom VILL tända till efter några varvpå startmotor.
    Sedan baktänder det och går lätt ett tag för att göra samma igen.
    Det verkar som den har kuggat över lite.

    Soppa får den och bensinpump går.

    Låskistan död på förarsidan.


    Nästa steg blir att kolla kamrem och lite annat.
    Har konsulterat chefsmekaniker Henrik.M

  4. #4

    Reg.datum
    jun 2010
    Namn
    Andreas
    Ort
    Lyckeby (Karlskrona)
    Inlägg
    1 909
    Är det möjligen en ADR-spis ?

    skulle börja med soppapumpreläet som ha 2 st utgågnar
    den 1:a via säkring F28 till bränslepump samt F29 till lamdasonsuppvärmning, solenoid för ställbart insug, evakueringsventil för kolkanister
    den 2:a via säkring F34 till de 4 spridarventilerna

    pin 17 på dess reläplatta ska ha ständig batterispänning

  5. #5
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Citat Ursprungligen postat av a128 Visa inlägg
    Är det möjligen en ADR-spis ?

    skulle börja med soppapumpreläet som ha 2 st utgågnar
    den 1:a via säkring F28 till bränslepump samt F29 till lamdasonsuppvärmning, solenoid för ställbart insug, evakueringsventil för kolkanister
    den 2:a via säkring F34 till de 4 spridarventilerna

    pin 17 på dess reläplatta ska ha ständig batterispänning

    Hittar inget motokodnummer.
    Måste kolla på motorn och i skuffen.
    Men JA jag tycker mig minnas att de stod ADR på toppen.
    JO kolla på bild 2 i inlägg nr.1 där står det nere till höger på lyftörat

    Inga felkoder satta EFTER radering 1.

    Så det blev lite huvudkliande då.

    Soppapumpen startar vid tändning på.

  6. #6
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    17936 - Rad1; kamaxelinställning=> (N205)
    http://wiki.ross-tech.com/wiki/index...6/P1528/005416
    Googla på Camshaft Adjustment Valve (N205).

    Ungefär det vi var inne på & det jag skulle satsa på att kolla först.

  7. #7
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Citat Ursprungligen postat av Henrik.M Visa inlägg
    17936 - Rad1; kamaxelinställning=> (N205)
    http://wiki.ross-tech.com/wiki/index...6/P1528/005416
    Googla på Camshaft Adjustment Valve (N205).

    Ungefär det vi var inne på & det jag skulle satsa på att kolla först.
    Google.....ebay......

    Kamkedjespännare i min värld.
    Just nu är det Ebay.....

  8. #8
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Kedjespännare BYTT.
    Gav en mycket liten förbättring.

    Men det är inget som gjort bilen bättre ännu.

    Så....
    Kamaxelgivare bytta och testat med flera.
    Men samma fel som tidigare.
    Ger felkod trots byten.

    Håller på ska låna en vevaxelgivare med.
    Är ju det jag kommer på som kan fel just nu.

    Bilen FÅR soppa och gnista.
    Baktänder fortfarande var tionde varv.
    Däremellan vill den näääästan tända.....men ändå inte.

    Inga nya felkoder men upprepade gamla.
    Ger felkod på kamaxelgivare eller inställning på kamaxeln.
    Ska nolla för 25:e gången och se om jag hittar en annan givare(har tre nu).

    Mer tips och råd så jag kan klia mig i huvudet!?

  9. #9
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Nån som vet om man kan mäta eller få fram mätvärden på vevaxelgivaren i VAG-com?

    Och vad skall jag då skriva för att komma rätt?

  10. #10
    polomannen
    Gäst
    Men har du kollat alla markeringarna även på kammarna.???
    Låter som ena kammen står lite fel eftersom det puffar till.

    Låter inte som vevaxelgivare har gett upp allafall.

  11. #11
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Har fan nollat den 20 gånger nu.
    Den står enligt boken.

  12. #12
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Och nej de låter inte som vevaxelgivare heller för mig.
    Men vad tycker du att det känns som då?

    Jag tycker de känns fel men måste ju testa att utesluta saker på något sätt.

  13. #13
    polomannen
    Gäst
    Kammarna står rätt..????

  14. #14
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Citat Ursprungligen postat av polomannen Visa inlägg
    Kammarna står rätt..????
    Kolla två inlägg upp!

  15. #15
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Eftersom jag kollat och nollat motorn många gånger nu så måste jag testa om lite.
    Ska prova att ställa den lite före markeringen och se om något händer.
    Tycker markeringen "drar iväg" lite när man spänner kamremmen.

  16. #16
    polomannen
    Gäst
    På 1.8 blir det så när man spänner dom.....

    Du måste ställa till det lite efter innan du spänner kamremen

  17. #17
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    Måste ta mig fan vara den slappaste kamrem världen skådat.
    Börjar ana en del av problemet iaf

    Men efter att ha haft av och på remmen 10ggr.
    Så nu ligger den fan exakt på markeringarna.
    Kammen är ställd exakt på markeringarna.

    Men med den nya kamkedjespännaren så drar den ihop kammarna något mycket.
    Så insugskammen stårlite till vänster om markeringen på överfallet.

    Har testat med både förtänd och eftertändning.
    Fick bort värsta bakslagen och mottändningen.
    Och den gnuggar på bättre å tänder oftare.
    Men fortfarande ingen start.

    Lite nya och gamla felkoder kommer upp.

    Hallgivare G40(kortslutning till jord).
    Kamaxelpositionsgivare N205(Inermittent , avbrott).

    Felkoderna återkommer ibland och ibland inte......

  18. #18
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    NU är jag less och behöver hjälp!
    Ja det suger men jag har kört fast.

    Var ska jag börja???

    Motorn ÄR nollad och står rätt.
    Det blev aningen bättre och puffar till å tänder oftare.
    Men samma problem och massa olika felkoder.

  19. #19
    Hedersmedlem
    Medlem 10 år+

    Reg.datum
    maj 2007
    Namn
    Jocke.H
    Medlemsnr
    1920
    Ort
    Ume
    Inlägg
    10 638
    HUR ska jag mäta upp diverse saker?

    Kamaxelsensorn?

    Kablaget?

    Relän?

    Säkringsdosa?


    Kom med konkreta tips tack!

  20. #20

    Reg.datum
    maj 2007
    Namn
    Daniel
    Ort
    Gällivare
    Inlägg
    254
    Har du någon E-post så kan jag skicka dig kompletta elscheman på motorn. Men jag skulle börja kolla kablaget mellan motor och styrdon. låter som avskavda trådar eller kortis mellan dom.

    För G40 och N205 Har inget gemensamt! Det som skulle dock kunna vara bränslepumps reläet.
    Det är ett tvåpoligt relä som matar ström till styrdonet och Ex Ventil N205 och injektorerna.
    Sen kan det ju vara glapp i kontakterna i lådan vart styrdonet sitter.

Liknande ämnen

  1. Vw Golf III Variant VR6 Syncro Colour Concept -98
    Av ovredsson84 i forum Projektforum
    Svar: 59
    Senaste inlägg: 2018-05-31, 23:46
  2. Svar: 18
    Senaste inlägg: 2016-06-10, 15:14
  3. Startproblem passat V5 -01
    Av Luwke i forum VW-Forum
    Svar: 2
    Senaste inlägg: 2013-09-09, 06:53
  4. Svar: 0
    Senaste inlägg: 2013-01-09, 21:21
  5. VW Golf 1.8i GL Variant-98
    Av P.Hagel i forum Projektforum
    Svar: 27
    Senaste inlägg: 2007-12-12, 22:11

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin