Resultat 1 till 13 av 13
  1. #1
    gansmoe
    Gäst

    Golf 2 Memphis -88 dör efter 10 minuters körning.

    Hallå!
    Nu är det som så att jag har köpt en golf 2 som gick skitbra när jag köpte den. Men för ett par veckor sedan så bara dog den helt plötsligt. Efter att jag hade stått still i 10 minuter så gick den att köra problemfritt i 2 veckor fram tills nu. Nu kan man köra den i 10-15 minuter sen börjar den hosta och dö. Om man har fart och fortfarande rullar med växeln i och ger lite gas så kan den hoppa igång och gå i ca 10 sekunder sen är den död i 5 sekunder och kan hålla på på detta vis så länge man har fart. Jag blir inte klok på vad det kan vara. Jag hör hur bränslepumpen går igång när jag vrider på nyckeln även direkt efter den har dött.
    Det som är bytt är:
    -Förgasarfotsgummi
    -Tändstift + tändkablar
    -Fördelare + rotor
    -Olja + filter

    Någon som har liknande erfarenheter eller har en bra gissning vad det kan vara? Tacksam för svar!

    Mvh
    Gansmoe

  2. #2
    Hedersmedlem
    Medlem 10 år+
    J.Ls avatar
    Reg.datum
    maj 2007
    Namn
    Johan.L
    Medlemsnr
    4574
    Ort
    Vara
    Inlägg
    7 144
    Citat Ursprungligen postat av gansmoe Visa inlägg
    Det som är bytt är:
    -Förgasarfotsgummi
    -Tändstift + tändkablar
    -Fördelare + rotor
    -Olja + filter
    Hej och välkommen hit!

    Jag antar att du menar fördelarlock, eller har du bytt hela fördelaren?
    Ingen av ovanstående bytta delar kan egentligen orsaka så allvarliga problem så
    att bilen helt och hållet dör, snarare mer troligt att byta detta om det varit ett
    störningsmoment som bluddrande eller hackande gång.

    Jag funderade på kallstart, men då borde den inte gått bra 2 veckor efter första händelsen.

    Skick på bränslefilter?

    Bränslepumpen kan ändå ge för lite soppa även om den surrar vid påslagning av tändning.


    Prova om det hjälper att lirka med nyckeln när det inträffar.
    Volkswagen Club Sweden
    Golf GTi 16v -1987 - Sharan Tdi184 Dsg7 4m -2018

  3. #3
    gansmoe
    Gäst
    Hej och tack för det snabba svaret!

    Ja, jag får ta och byta soppafilter och se om det hjälper. Kan jag kontrollera att bränslepumpen fungerar som den ska eller är det bara byta? Jag ska testa lirka med nyckeln nästa gång den dör. Skulle det kunna vara glapp i tändningslåset tänker du? Jag har även läst att det kan vara tändspolen. Låter det som en rimlig förklaring? Den bör väl bli ganska varm efter körning i så fall?

    Mvh
    Gansmoe

  4. #4
    gansmoe
    Gäst
    Nu har jag bytt soppafilter samt testat lirka med nyckeln när den dör. Inget av det gjorde någon skillnad och nu är den dessutom ännu sämre ä. I morse när jag skulle starta den så var den svårstartad och dog efter ca 5 minuter på bara tomgång. Det kännas som den dör när den har blivit varm. Jag skruvade även loss tändstiften och dom var ganska sotiga (Med tanke på att dom är nästan helt nya) vilket borde tyda på för fet blandning. Kom även på att den låg lite högt i tomgång när jag köpte den men det rättade till sig efter 1 dag. Vet inte om detta kan spela in. Kan det vara tomgångsmotorn som krånglar? Får man såna här fel av det? Kan det vara hallgivaren som börjar ge upp? Blir fan inte klok på det och har inte lust att byta ut massa skit som fungerar då jag har en ganska begränsad ekonomi. Önskar bara att soppapumpen eller nåt kunde paja så jag vet vad jag ska byta, haha.

  5. #5
    gansmoe
    Gäst
    PS. Det sitter sportluftsfilter på den som tidigare mupp har monterat men det borde väl inte ge såna här problem?

  6. #6
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Prova dra ur tempgivaren (Blå eller Grön till färgen) som sitter på plaststosen där kylarlangen går in i toppen på framsidan av motorn.
    Någon skillnad?

  7. #7
    Hedersmedlem
    Medlem 10 år+
    J.Ls avatar
    Reg.datum
    maj 2007
    Namn
    Johan.L
    Medlemsnr
    4574
    Ort
    Vara
    Inlägg
    7 144
    Citat Ursprungligen postat av gansmoe Visa inlägg
    Det kännas som den dör när den har blivit varm.

    Jag skruvade även loss tändstiften och dom var ganska sotiga (Med tanke på att dom är nästan helt nya) vilket borde tyda på för fet blandning.
    Då kanske inte kallstart var så fel ute ändå, det kanske har blivit värre med tiden?
    På främre vattenstosen på motorn finns en blå tempgivare som styr detta, den kostar
    inte många kronor vad jag minns och skulle kunna vara ett steg i felsökningen.

    Hjälper inte det så mät lambdavärdet.

    Citat Ursprungligen postat av gansmoe Visa inlägg
    -Förgasarfotsgummi
    Jag kan ha fel, men sitter det inte insprutning på Memphis ?
    Volkswagen Club Sweden
    Golf GTi 16v -1987 - Sharan Tdi184 Dsg7 4m -2018

  8. #8
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Jag kan ha fel, men sitter det inte insprutning på Memphis ?
    Monojetronic , ser ut som en förgasare.

  9. #9
    gansmoe
    Gäst
    Testade rycka den blå givarens kontakt. Bilen dog efter ca 3 minuter på tomgång dock var tomgång en något lägre. Tyckte det luktade bensin om avgaserna när jag startade nu men det kanske bara var ifrån när jag bytte bränslefilter (det som läckte ut på marken)...

    Det har ju helt klart blivit värre och värre. För ett par dagar sen kunde jag iallafall köra 10-15 minuter, nu dör den efter 3 minuter på tomgång...

  10. #10
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Testade rycka den blå givarens kontakt. Bilen dog efter ca 3 minuter på tomgång dock var tomgång en något lägre. Tyckte det luktade bensin om avgaserna när jag startade nu men det kanske bara var ifrån när jag bytte bränslefilter (det som läckte ut på marken)...
    Det beror på att motorstyrningen fettar på hela tiden eftersom den saknar information från tempgivaren.
    Detta gör den även när den får fel information från tempgivaren , den går på "choke" hela tiden.
    Byt till en frisk tempgivare.

  11. #11
    gansmoe
    Gäst
    Nu är en sådan beställd. Återkommer om hur det går. Tack så hemskt mycket för all hjälp så länge!

  12. #12
    gansmoe
    Gäst
    Bytte givare, ingen skillnad. Luktar fortfarande mycket bensin från avgaserna och det ryker ganska vitt. Tänkte göra ett kompprov och se om topplockspackningen är okej. Några fler förslag?

  13. #13
    gansmoe
    Gäst
    Kan hallgivaren ge såna här besvär? Här googlat runt lite till och några som har haft liknande besvär har bytt hallgivaren och det har löst problemet.

Liknande ämnen

  1. Svar: 2
    Senaste inlägg: 2012-08-13, 11:55
  2. Kylarfläkten går inte. Golf Memphis 88
    Av cocospalme i forum VW-Forum
    Svar: 3
    Senaste inlägg: 2010-04-30, 22:24
  3. Försäljningsvärde, Golf Memphis -88 3000mil?
    Av Freiholtz i forum VW-Forum
    Svar: 9
    Senaste inlägg: 2009-08-09, 17:27
  4. Svar: 5
    Senaste inlägg: 2008-10-29, 19:51
  5. Avgas Golf II Memphis -88
    Av binke i forum VW-Forum
    Svar: 3
    Senaste inlägg: 2007-09-05, 17:12

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin