VCDS
Resultat 1 till 17 av 17
  1. #1

    Reg.datum
    maj 2012
    Namn
    Jonny Östberg
    Ort
    Sandviken
    Inlägg
    48

    Dieselvärmare i Transporter T5 -06 funkar ej

    Hej!
    Har köpt en Transporter -06 som dieselvärmaren inte går igång på. När jag trycker på knappen för manuellt på så händer inget annat än att displayen tänds 30 sek där efter släcks den. Har rivit ur förarstolen nu och kollat batteriet där, ser nytt ut och ligger på 12,8 v i vila. Skulle det vara slut skulle det väl i alla fall surra till ett litet tag när man startar värmaren. Har även kollat säkringarna jag tror hör till värmaren men verkar inte vara nått sånt fel. sitter det några fler säkringar än vid batteriet i motorrummet, batteriet under stol och under mugghållaren. Kan man läsa av felkoder på värmaren. Vad är relät vid batteriet under stolen till för.Kan även tillägga att den inte går vid körning heller, vad jag förstår ska den hjälpa till även då när det är kallt.

  2. #2
    polomannen
    Gäst
    läs av felkoder för värmaren...oftast räcker att åter ställa den efter den har gått med för lite soppa i tanken.

  3. #3

    Reg.datum
    maj 2007
    Namn
    Lars Höstner
    Ort
    Sthlm
    Inlägg
    2 359
    Felkoder är steg ett men annars skulle jag kolla kabelhärvan som går under stolsunderredet , sitter några stora plus kablar där som brukar ärja av (I förgreningar).

    Reläet som sitter under kan mkt väl vara ett skiljerelä (dvs som ej tillåter värmaren att använda startbatteriet men som , när bil går, tillåter att generatorn laddar extra batteriet).

    Andra kända fel:

    *Bränd brännkammare (dvs där lågan är)
    *Defekta styrdon (Dock brukar man ha motsatt effekt dvs den går 24/7)
    *Mkt ovanliga fall -pump som ej levererar rätt mängd (För mkt / För lite)

  4. #4

    Reg.datum
    maj 2012
    Namn
    Jonny Östberg
    Ort
    Sandviken
    Inlägg
    48
    Tackar för tipsen, När man skall nollställa felkoderna, gör man det i det vanliga diagnosuttaget (obd)eller har värmaren ett eget?
    skall precis återmontera stolen får kolla plusarna igen om det verkar ärgat nånstans. har inte hunnit kollat under på värmaren än men blir att göra det om den inte hoppar igång.Det verkar ju vara nå generalfel iallafall efter som det inte ens surrar eller försöker att starta.

  5. #5

    Reg.datum
    maj 2012
    Namn
    Jonny Östberg
    Ort
    Sandviken
    Inlägg
    48
    Var kan man hitta var symbolerna på korten till säkringarna betyder, har letat i instruktionsboken utan framgång. Nu vet man knappt vilket kort som hör till vilken säkringsdosa. Säkringarna under stolen finns det nån beskrivning vad dom går till.

  6. #6

    Reg.datum
    maj 2012
    Namn
    Jonny Östberg
    Ort
    Sandviken
    Inlägg
    48
    Har rivit ur stol och underrede men inte hittat nån sönderärjad kabel, har lokaliserat värmaren och kablaget där. Jag tog isär en 2-pol kontakt med kraftiga kablar. Jag misstänkte att det var matningen dit, men hade bara 7 volt när man mätte i kontakten.Det kan kanske vara det som är problemet, jag skulle behöva ett elschema på värmare med tillbehör om nån kan länka nått sådant vore jag tacksam.

  7. #7

    Reg.datum
    dec 2019
    Namn
    Erik Karlsson Landén
    Ort
    Göteborg
    Inlägg
    5
    Jag är i exakt samma sits som TS. Inget händer när jag försöker starta värmaren manuellt eller via tidsinställning. Batteriet under förarstolen var helt dött så bytte detta, men tyvärr löste det inte problemet. Jag har kollat alla säkringar. Haft bort förarstolen och allt ser ok ut, enda jag inte testat är relät som sitter i den härvan, står 100 på det.

    Fick du ordning på detta @Jonny?

    Andra tips på vart jag börjar felsöka härnäst? Börjar lite fundera på om den kan vara bortmonterad, vart sitter den monterad, alltså själva enheten/värmaren?

  8. #8

    Reg.datum
    maj 2007
    Namn
    Tobias Granqvist
    Ort
    Falun
    Inlägg
    1 183
    Citat Ursprungligen postat av eriklanden Visa inlägg
    Jag är i exakt samma sits som TS. Inget händer när jag försöker starta värmaren manuellt eller via tidsinställning. Batteriet under förarstolen var helt dött så bytte detta, men tyvärr löste det inte problemet. Jag har kollat alla säkringar. Haft bort förarstolen och allt ser ok ut, enda jag inte testat är relät som sitter i den härvan, står 100 på det.

    Fick du ordning på detta @Jonny?

    Andra tips på vart jag börjar felsöka härnäst? Börjar lite fundera på om den kan vara bortmonterad, vart sitter den monterad, alltså själva enheten/värmaren?
    ALLTID börja med att läsa av felkoder! Då får man en fingervisning om var man ska börja och vad man ska gå vidare med Kan som nämnt ovan vara allt från brännkammare till cirkulationspumpen till värmaren eller glödstiftet eller kanske rent av styrdonet!

  9. #9

    Reg.datum
    dec 2019
    Namn
    Erik Karlsson Landén
    Ort
    Göteborg
    Inlägg
    5
    Citat Ursprungligen postat av golf666 Visa inlägg
    ALLTID börja med att läsa av felkoder! Då får man en fingervisning om var man ska börja och vad man ska gå vidare med Kan som nämnt ovan vara allt från brännkammare till cirkulationspumpen till värmaren eller glödstiftet eller kanske rent av styrdonet!
    Börjar med det, kan vilken verkstad som helst kolla det, eller är det endast Volkswagen? Är det något man kan ge sig på själv?

  10. #10

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    180
    Citat Ursprungligen postat av eriklanden Visa inlägg
    Börjar med det, kan vilken verkstad som helst kolla det, eller är det endast Volkswagen? Är det något man kan ge sig på själv?
    Fråga på forumet om någon medlem i ditt närområde kan hjälpa dig. Att gå till en random verkstad är som att gå till en random läkare. Man kan få en felaktig diagnos. Det är inte säkert att deras diagnosverktyg som "funkar för alla bilar" hittar alla specifika felkoder. Hittar du ingen medlem sök upp en mindre märkesverkstad som inte nödvändigtvis är auktoriserad för VW. Det brukar bli billigare så, alternativt till ett Webastocenter.

  11. #11
    Styrelsen vfrs avatar
    Reg.datum
    okt 2009
    Namn
    Håkan Ahlqvist
    Medlemsnr
    5231
    Ort
    Kungsbacka
    Inlägg
    1 533
    Funkar den typen av felkoder att läsa med t.ex. VCDS?

    Isåfall finns VCDS strax utanför Göteborg och ibland i Göteborg.

  12. #12

    Reg.datum
    jul 2019
    Namn
    Andreas
    Ort
    Stockholm
    Inlägg
    180
    Även denna felsökning är VCDS utmärkt till. Man kan testköra brännaren, läsa temperaturer, testa cirkulationspumpen med mera.

  13. #13

    Reg.datum
    dec 2019
    Namn
    Erik Karlsson Landén
    Ort
    Göteborg
    Inlägg
    5
    Hade en sån här liggandes.http://www.autophix.com/en/e-scan/v007.html

    Fick lite svar, bland annat:

    08-Auto HVAC
    00229 Refrigerant Pressure
    00668 Vehicle voltage terminal 30

    18-Aux Heat
    När jag försöker hämta info så får jag bara "Linking Error" under detta val

    19- CAN Gateway
    01303 Radio
    01207 Auxiliary heater contrse

    System Protocol
    Low KWP-2000


    Hittade även en klisterlapp på insidan av förardörren som säger:
    "Webasto Thermo Top C 5,0 kW"

  14. #14

    Reg.datum
    maj 2007
    Namn
    Daniel
    Ort
    Gällivare
    Inlägg
    268
    Med den felkoden på 18-Aux heat skulle jag ta och mäta spänningen på värmaren och utgå därifrån.
    Värmaren och fläkten matas från 40A maxi säkringen under stolen.

    Kan vara allt från en skavd kabel till dålig jord eller bränd styrenhet.
    Men att veta att värmaren får 12v och jord är nr 1 i fortsatt felsökning.

  15. #15

    Reg.datum
    dec 2019
    Namn
    Erik Karlsson Landén
    Ort
    Göteborg
    Inlägg
    5
    Tack för svaren, jag fick infon i ett annat forum att "Webasto Thermo Top C 5,0 kW" endast installeras för att förvärma motorn och inte funkar som en värmare för kupén, men tycker isåfall att det vore konstigt att installera en panel för det med fungerande tidsinställning och allt. Kan så klart vara så att den panelen av någon outgrundlig anledning har installerats i efterhand?

  16. #16

    Reg.datum
    dec 2019
    Namn
    Erik Karlsson Landén
    Ort
    Göteborg
    Inlägg
    5
    Va precis ute och mätte, jag fick inget när jag mätte vid säkringen, varken när jag försökte starta värmaren manuellt eller med tidur, är dock lite osäker på om jag gjorde rätt. Är tanken att jag mäter med V precis som om jag mäter upp batteriet? För jag testade med stolsvärmen och den fick jag 12V i när jag satte på den.

    Tog även lite bilder, vad jag förstått ska värmaren sitta under passagerarstolen / under bilen, va ett hål i den plastkåpan som sitter där så lyckades fota rakt in med blixt. Tomt :/ På motsatta sidan sitter det någon form av radiator?


    Namn:  Skärmavbild-2019-12-28-kl.-15.22.00.jpg
Visningar: 156
Storlek:  120.6 KB

    Namn:  Skärmavbild-2019-12-28-kl.-15.22.51.jpg
Visningar: 154
Storlek:  103.0 KB

    Namn:  20191228_124009.jpg
Visningar: 154
Storlek:  316.6 KB

    Namn:  20191228_123949.jpg
Visningar: 157
Storlek:  685.5 KB
    Senast redigerad av eriklanden den 2019-12-28 klockan 15:49.

  17. #17

    Reg.datum
    maj 2007
    Namn
    Daniel
    Ort
    Gällivare
    Inlägg
    268
    Värmaren sitter på förarsidan, under plasten. häng lös bränslekylaren (Kan hänga i slangarna)
    Så skall du mäta att du har 12v och jord. är kontakter under bilen på värmare. finns 2 kontakter, 1st 2pol som är 12v och jord. Den är 8polig? Där är canbus och kablarna till bränslepump etc.
    Säkringen är den stora 40A bredvid den rosa/lila kontakten.
    misstänker att du inte har ström fram till värmaren när det finns felkoder på på ingen komunikation.

    För all diagnostik och start / stop av värmaren sköts över Can-Nätverket.

Liknande ämnen

  1. Svar: 0
    Senaste inlägg: 2014-03-23, 21:08
  2. Dieselvärmare vw transporter t4 problem
    Av Lurpa i forum VW-Forum
    Svar: 1
    Senaste inlägg: 2014-02-03, 06:51
  3. Svar: 0
    Senaste inlägg: 2013-08-28, 19:21
  4. Dieselvärmare funkar?
    Av Erzon i forum VW-Forum
    Svar: 5
    Senaste inlägg: 2012-10-27, 00:17
  5. Kallstart problem Transporter T5
    Av Danne_ i forum VW-Forum
    Svar: 5
    Senaste inlägg: 2011-01-14, 07:29

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin