VCDS
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 23
  1. #1

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455

    Konstigt fel på min bil. Den rycker när den blir varm..

    Min Golf Cab -91, 2H motor med Digifantinsprutning har tyvärr drabbats av ett konstigt fel.

    Jag har sökt bland gamla trådar men inte hittat något som stämmer rakt av på min bil.

    Så här visar sig felet:

    När motorn blir varm, över 100 grader i oljetemperatur så börjar den rycka(har färddator så man ser exakt oljetemp). När den är varm så rycker den och hostar ur sig lite svart rök när man gasar på och beslastar den men även när man står still och punktgasar(oförbränd bensin!?)

    När motorn är kall fungerar den helt ok. Motorn går rätt bra innan oljan blir ca. 92 grader men vid 94-96 grader börjar man märka viss ryckighet som sedan tilltar när tempen ökar. Har motorn väl nått upp till denna värme "ryckighetsnivå" så går den ojämnt på alla varvtal .

    Följande saker har bytts:
    Tändkablar
    Tändstift
    Fördelarlock
    Rotor
    Bränslefilter
    Bensintank (den gamla bensinen är uppkörd och ny är tankad).
    Luftfilter
    Olja/oljefilter
    Kamrem

    Följande saker har testats/gjorts:

    Tändningen inställd av verkstad.
    Sprayat startgas mot varje spridare samt mot slangar som går till insuget(med motorn på tomgång) = hände inget. Inget ökat varvtal eller så.
    Sprayat kontaktspray i diverse kontakter i motorrummet.
    Hällt i insprutningsrengörning + 40 liter bensin som jag kört upp = ingen större skillnad.
    Kört utan tanklock = ingen skillnad.

    Tacksam för tips! Gillar inte att byta saker "i blindo" ;(

    Ps. Snyggt jobbat med nya hemsidan! Ds.
    Senast redigerad av Gullideckel den 2007-05-08 klockan 20:11.

  2. #2
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Prova byta motortempgivaren. (tror den antingen är blå eller vit)

    Låter på din beskrivning som att den ger fel signaler till motorstyrdonet när bilen är varm & därav blir bränlseblandningen för fet.
    Senast redigerad av Henrik.M den 2007-05-06 klockan 21:56.
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  3. #3

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Citat Ursprungligen postat av Henrik.M Visa inlägg
    Prova byta motortempgivaren. (tror den antingen är blå eller vit)

    Låter på din beskrivning som att den ger fel signaler till motorstyrdonet när bilen är varm & därav blir bränlseblandningen för fet.
    Tack! Ja det måste jag klart prova.

    Är det den grejen som ser ut som en mutter med en elkontakt längst ut och sitter in i toppen på högra kortsidan (om man står framför bilen).

    Har för mig att jag var där och sprayade med kontaktspray. Men det var rätt smutsigt så jag såg inte om den var blå eller vit...

  4. #4
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Citat Ursprungligen postat av Gullideckel Visa inlägg
    Tack! Ja det måste jag klart prova.

    Är det den grejen som ser ut som en mutter med en elkontakt längst ut och sitter in i toppen på högra kortsidan (om man står framför bilen).

    Har för mig att jag var där och sprayade med kontaktspray. Men det var rätt smutsigt så jag såg inte om den var blå eller vit...
    Nej det är oljetrycksgivaren.

    Tempgivaren sitter på framsidan av motorn på rörstudsen.
    Brukar sitta 2st givare där.
    Följ övre kylarslangen mot toppen så hittar du rätt.
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  5. #5

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Glömde skriva att mitt lambavärde var 1.01 och min CO halt var 0.1 på bes. för nån vecka sen (gick lika ryckigt då..).

  6. #6

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Nu har jag bytt en Tempgivare(VW Kod 251919591D) med tillhörande Tätring men tyvärr finns ryckigheten och svartröken när man gasar på kvar...möjligtvis "klarar" motorn av att gå ok någon grad varmare än tidigare men vid ca. 100-102 graders oljetemperatur kommer ryckigheten som ett brev på posten....


    Jag bytte endast den yttre(sett framifrån) av tempgivarna själva kontakten var svart och på metaldelen var det lite markeringsmålat med grönt.

    Jag frågade VAG Akalla om det inte skulle vara två tempgivare(vilket man också ser i ETKA bild 211-10) men enligt reservdelssäljaren var det bara en...men min bil har iallafall två...en svart och en blå....


    Vattentemperaturmätaren i instrumenthuset visar ca. 0.5 - 0.75 centimeter från mitten typ kl. 11 om man tänker sig en klocktavla. Den har gått upp till mitten(klockan 12) engång.

    Så frågan är om den blå tempgivaren(nummer 24 i ETKA bild 211-10) också måste bytas eller om det kan vara något annat fel??

    Känns som att jag snart köpt en Golf Cab + en till i delar... :-(

  7. #7
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Citat Ursprungligen postat av Gullideckel Visa inlägg
    Nu har jag bytt en Tempgivare(VW Kod 251919591D) med tillhörande Tätring men tyvärr finns ryckigheten och svartröken när man gasar på kvar...möjligtvis "klarar" motorn av att gå ok någon grad varmare än tidigare men vid ca. 100-102 graders oljetemperatur kommer ryckigheten som ett brev på posten....


    Jag bytte endast den yttre(sett framifrån) av tempgivarna själva kontakten var svart och på metaldelen var det lite markeringsmålat med grönt.

    Jag frågade VAG Akalla om det inte skulle vara två tempgivare(vilket man också ser i ETKA bild 211-10) men enligt reservdelssäljaren var det bara en...men min bil har iallafall två...en svart och en blå....


    Vattentemperaturmätaren i instrumenthuset visar ca. 0.5 - 0.75 centimeter från mitten typ kl. 11 om man tänker sig en klocktavla. Den har gått upp till mitten(klockan 12) engång.

    Så frågan är om den blå tempgivaren(nummer 24 i ETKA bild 211-10) också måste bytas eller om det kan vara något annat fel??

    Känns som att jag snart köpt en Golf Cab + en till i delar... :-(
    Det är den blåa du ska byta.
    Den ger signaler till motorstyrdonet.

    Den svarata sköter endast tempmätaren.

    Har för mig att jag tom med skrev blå högre upp (i vissa fall som i min egen bil vit).
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  8. #8

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Japp det gjorde du...jag får skylla på att det inte är så nyttigt att andas in massa oförbränd soppa tror jag...:-(

    ...får göra ett nytt försök imorgon..den var iallafall lätt att byta tom. för en ekonom :-)
    Senast redigerad av Gullideckel den 2007-05-07 klockan 20:37.

  9. #9

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Nu har jag bytt den blåatempgivaren också...men tyvärr finns ryckigheten kvar där när man gasar på...kommer även svart rök när man gasar på.. ;(

    Vad kan felet vara då?
    Senast redigerad av Henrik.M den 2007-05-08 klockan 20:31.

  10. #10
    MrGolfIII
    Gäst
    ....du får ge dig på lambdasonden!

    Det finns tips i "gamla forumet" hur du mäter upp den.......

  11. #11
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Jag vet inte var mitt inlägg tog vägen.

    Men som ovanstående skriver nästa steg är lamdasonden.

    Står här hur man kan testa den hemma : http://www.nordicaudi.com/arkivet/ar...1222/a1222.php
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  12. #12
    polomannen
    Gäst
    Man kan mät co före kat.
    Men ditt fel tyder på att lamba sond fettar på just vid dom graderana.
    Så mitt råd:
    Byt lamba sond.

    POLO RTS
    GOLF GTI SPECIALL
    GOLF VR6-ZR

  13. #13

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Hm..men lambasondvärdet mätes ju upp på bes.??(den gick lika illa då)

    Vid bes. var motorn varm och lambavärdet blev 1.01(fick vara mellan 0.97 och 1,03 tror jag) och CO halten var 0.1.

    Iofs är/var mitt avgassystem helt kass efter katalysatorn då som nu om det har någon betydelse (vet inte hur det avgassystemet kunde gå igenom bes.)

    Polomannen jag har skickat PM till dig.

  14. #14

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Lambasonder var ena dyra rackare...1333 kr på Autoexperten eller 1450 kr på Mekonomen ca 298-398kr på Biltema men där fattar jag inte riktigt vilken som passar till min bil..:


    Från Biltema:

    Bilmärke VOLKSWAGEN
    Bilmodell Passat
    Årsmodell —90
    Anmärkning med en anslutningskabel
    Art nr 52-950
    Pris 298,00 kr
    Antal

    52-950 med en kabel, 52-954 med två kablar, 52-952 med tre kablar, 52-951 med fyra kablar

    Enligt Autoexpertens hemsida passar "min" Lambasond även till dessa Passat:

    1.8 Sedan 02.1988-08.1996 66 1781
    1.8 Sedan 08.1990-08.1996 55 1781
    2.0 Sedan 02.1990-08.1996 85 1984
    2.0 Syncro Sedan 10.1990-08.1996 85 1984
    2.0 16V GT Sedan 08.1988-09.1993 100 1984


    Vid lite närmare eftertanke så är det nog troligt att det är Lambasonden(eller något annat dyrt) som är problemet eftersom den tidigare ägarinnan har underlåtit(fint ord va :-) ) att laga sånt som är kostsamt med denna bil... (tank osv)

  15. #15

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Detta är verkligen ett konstigt fel....nu verkar det som att ryckningarna till största del har försvunnit(trots oljetemp på 108 grader..peppar peppar...

    Men lite svartrök finns kvar när man punktgasar....

    Min fråga är nu om det ändå är läge att byta lambasonden?

    De står ju lite varstans att lambasonderna slits med åren...finns det chans till att bilen går bättre om man byter till en helt ny lamban lite i förebyggande syfte??
    Senast redigerad av Gullideckel den 2007-05-10 klockan 13:28.

  16. #16
    Hedersmedlem
    Medlem 10 år+
    razers avatar
    Reg.datum
    apr 2007
    Namn
    Johan Wing
    Medlemsnr
    3178
    Ort
    Rimforsa
    Inlägg
    920
    Om du kollar bakom insuget på bilen sitter troligtvis kontaktstyckena till lambdasonden där, jag tror det är en tre-kablars(jord, 12v uppvärming och signal) lambdasond du ska ha. Jag har kört med en från biltema och funkar det gör dom.
    /Johan - Tidigare Jetta GT 16v
    VW GTI Klubben - för dig med vattenkyld VW

  17. #17
    Amagerbio
    Gäst
    vet någon vilken lambasond som passar till en Golf G60, om man köper den från Biltema????

  18. #18

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Nu är ny lambasond från Autoexperten monterad av en Autoexpertenverkstad bilen kändes mkt bättre efter bytet...dock kan jag inte säga till 100% att detta var fel eftersom det inte fanns tillräckligt med tid för att provköra.

    Jag återkommer med definitivt svar.

    Isamband med felsökningen micklade vi lite med CO - skruven..hur ska den stå?

    Skruvar man i eller ur skruven för få bilen att gå fetare?

  19. #19
    Hedersmedlem
    Moderator
    Henrik.Ms avatar
    Reg.datum
    apr 2007
    Namn
    Henrik M
    Medlemsnr
    2564
    Ort
    Norrland
    Inlägg
    6 422
    Citat Ursprungligen postat av Gullideckel Visa inlägg
    Nu är ny lambasond från Autoexperten monterad av en Autoexpertenverkstad bilen kändes mkt bättre efter bytet...dock kan jag inte säga till 100% att detta var fel eftersom det inte fanns tillräckligt med tid för att provköra.

    Jag återkommer med definitivt svar.

    Isamband med felsökningen micklade vi lite med CO - skruven..hur ska den stå?

    Skruvar man i eller ur skruven för få bilen att gå fetare?
    In = Magrare

    Ut = Fetare
    VW Golf 7 -16
    VW Jetta 2 -85
    Yamaha XV950R -15

  20. #20

    Reg.datum
    maj 2007
    Namn
    Martin P
    Ort
    Stockholms Län
    Inlägg
    455
    Finns det något speciellt mått det ska vara, typ 4 varv ut från helt in eller så?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2018 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin