Volkswagen Tyresö
Resultat 1 till 14 av 14
  1. #1

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778

    Problem med hög tomgång golf 2 förgasare

    Har problem med tomgången på en golf 2 -84 med 1,8L förgasarmotor (automat choke)
    Har hittat en lös kabel som kommer från stammen och ska väll antagligen sitta någonstans på förgasaren.. Det sitter 2 st kontakter på vänster sida sen kommer det ju en kabel till från stammen, vart ska denna gå?

    Har testat att vrida fördelaren åt alla möjliga håll utan framgång, värt att tillägga är också att den glödtänder har dock stått i över 1 år så det kan kanske bero på gammal bensin?
    Golf GL -82
    Audi A4 Avant 1,8T -96

  2. #2

    Reg.datum
    maj 2010
    Namn
    Michél Lundbeck
    Ort
    Stockholm
    Inlägg
    706
    Har du testat att justera ner tomgången via justeringen på förgasaren?

  3. #3

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    Ja den enda justeringen jag kan hitta är en gängad stång till vänster om förgasaren mot en vacum klocka. Har letat och inte hittat mer än den. choken ligger inte i så det beror inte på den. för det är väll så att spjället ska vara stängt vid choke om jag minns rätt.
    Golf GL -82
    Audi A4 Avant 1,8T -96

  4. #4

    Reg.datum
    maj 2010
    Namn
    Michél Lundbeck
    Ort
    Stockholm
    Inlägg
    706
    Citat Ursprungligen postat av Bastard66 Visa inlägg
    Ja den enda justeringen jag kan hitta är en gängad stång till vänster om förgasaren mot en vacum klocka. Har letat och inte hittat mer än den. choken ligger inte i så det beror inte på den. för det är väll så att spjället ska vara stängt vid choke om jag minns rätt.
    Stämmer utmärkt.

    Vad för motorkod har du?

  5. #5

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    Det är jag inte säker på tror ej det är orginal. Det står 1,6L på 70 hk i papperna men har nyligen haft ur motorn för ett kopplingsbyte och det stod 1,8 på blocket. Kanske HV då?
    Golf GL -82
    Audi A4 Avant 1,8T -96

  6. #6

    Reg.datum
    jun 2010
    Namn
    Andreas
    Ort
    Lyckeby (Karlskrona)
    Inlägg
    864
    det står 1,8 på alla block även 1,6rna det är slaglängden som skiljer

    troligen en tyskimport med pierburg 2E2 förgasare motorkod EZ/EZA ?

    motorkoden står troligen tillsammans med motornumret
    Ta vara på jordens resurser, köp en begagnad bil

  7. #7

    Reg.datum
    maj 2007
    Namn
    Bengt Erlandsson
    Ort
    Helsingborg
    Inlägg
    207
    På en del av förgasarmotorerna (t.ex. på min Golf-85 1.6 med Keihin 28/36) så finns det en skum vaccuumklocka vars uppgift är att "dra lite i gasen" så att spjället inte stängs för snabbt.
    Lite osäker på vad det här ska vara bra för, förmodligen nån mystisk fix för att klara avgasvärdena?

    I vilket fall som helst, kolla så att du inte har en sådan och att vaccuumklockan är låst i draget läge.
    För då kan man inte justera ner tomgången alls.
    Det sitter en elektronikenhet som ser till att klockan drar i gasen över ett visst varvtal och som släpper vaccummklockan när varvtalet är på väg ner. Men ibland funkar det hela inte som det ska.

    Jag har kopplat ur denna skumma funktion på min och använder den istället för att öka varvtalet lite grand när AC:n startar.

    /Berlands

  8. #8

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    På min gamla golf 1 stod det 1,6 på blocket iaf. motorkod EM. Denna är såld i norge och importerad till sverige 2004. Pierburg 2E stämmer.
    Golf GL -82
    Audi A4 Avant 1,8T -96

  9. #9

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    Ok!

    Jag har en lös kabel hängandes vid förgasaen men en gul/svart och en svart kabel som går ihop till ett stift sen sitter det ju 2 st kontakter på det du beskriver. Du vet inte vart den lösa ska till?? Jag har känt på vacumklockan och den rör sig så den sitter inte fast.
    Golf GL -82
    Audi A4 Avant 1,8T -96

  10. #10

    Reg.datum
    jun 2010
    Namn
    Andreas
    Ort
    Lyckeby (Karlskrona)
    Inlägg
    864
    det finns 2 st olika 1,6r

    den äldre är tom. 1983 men den som kom 1983/84 fick samma cylinderdiameter som 1,8:an eftersom man använder samma block så är det 1,8 injutet

    denna nyare maskin ska ha funnits i dom allra senaste tillverkade mk1r (sena 83r/tidiga 84r ?)

    den fick även lite högre kompession 9:1 istället för ca 8:1 eller 8,2:1 dock för samma lågoktaniga >91 oktan blyad eller blyfri
    Ta vara på jordens resurser, köp en begagnad bil

  11. #11

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    Har nollat motorn nu och såg då att det stämmer med vev och kamaxel men antagligen så står aggregataxeln fel då det inte stämer med fördelaren hur jag än vrider. Detta kan ju vara en bidragande orsak då bilen går skit om man ställer den så att tomgången är normal.
    Golf GL -82
    Audi A4 Avant 1,8T -96

  12. #12

    Reg.datum
    maj 2007
    Namn
    Bengt Erlandsson
    Ort
    Helsingborg
    Inlägg
    207

    Problem med hög tomgång golf 2 förgasare

    Citat Ursprungligen postat av Bastard66 Visa inlägg
    Ok!

    Jag har en lös kabel hängandes vid förgasaen men en gul/svart och en svart kabel som går ihop till ett stift sen sitter det ju 2 st kontakter på det du beskriver. Du vet inte vart den lösa ska till?? Jag har känt på vacumklockan och den rör sig så den sitter inte fast.
    Lite osäker på hur det ser ut på denna lite äldre golf.
    Kan du ta en bild på förgasaren?

    Och hur är det, när motorn är igång. Är vaccuumklockan dragen då så att den drar lite i gasen?

    /Berlands

  13. #13

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    Har varit ute å kollat på bilen nu. När den är kall så är tomgången ganska bra men när den börjar bli varm så rusar motorn iväg. Har nollat motor och fördelare. Har kollat ner i förgasaren och spjällen är inte öppna och tomgångskruven är släppt så den inte ligger emot ändå har jag en tomgång på kanske 1500 rpm. Har prövat vrida lite på fördelaren men då går bilen skit även kollat vacum slangar och dom verkar ok.

    kablarna jag pratar om kommer ut tillsammans med dom 2 kontakter som sitter till vänster om förgasaren precis bakom den gröna vacum behållaren. En gul/svart och en svart som sedan går ihop i en kontakt och ut till en svart kabel som hänger löst.

    Ang vacum klockan så är kolven helt ute hela tiden men går att trycka in i klockan.

    Blir snart galen på denna skiten..
    Golf GL -82
    Audi A4 Avant 1,8T -96

  14. #14

    Reg.datum
    maj 2007
    Namn
    Tommy Halvorsson
    Ort
    Skåpafors
    Inlägg
    778
    Har kikat lite på bilen å bytt slangar å skit. Någon som förstår sig på varför det är kass tomgång vid kall motor och sedan lite för hög när den blir varm?? Borde ju vara tvärt om isf tkr jag. Automatchoken funkar som den ska. Har testat skruva på co skkruven utan större framgång.
    Golf GL -82
    Audi A4 Avant 1,8T -96

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
© 2014 Volkswagen Club Sweden | Kontakta oss | Om cookies | Skapad av Per Lundin