handdator

Visa fullständig version : Problem med farthållare passat 1.8T 1999



VWGolIV
2007-05-19, 12:41
Min farthållare har lagt av.

Bilen är en Passat 1.8T 1999 sedan med automat/tiptronic låda.


Hur är det monterat i en sådan bil utan Egas.
Är det samma som min golf med en liten box vid motorn där det går en vajer till gasspjället ? eller hur fungerar det ?

Säkringar ?

Nån som vet eller har nån bild vart styrdonet för farthållaren sitter ?

Åkesson
2007-05-19, 13:34
står farthållaren på off när du startar bilen? jag har nämigen haft det problemet ibland, om den står på on när jag startar den så ibland så fungerar den inte men om jag sätter den på off och startar om bilen igen så ungerar den igen

VWGolIV
2007-05-19, 13:40
Jag ska ut o testa direkt.

Jag vet inte om den är fabriksinstallerad eller eftermonterad.

Dock om man kollar säkringarna så står det i boken
Farthållare för automatlåda, men den hållaren är tom.
Lika så farthållare för manuell låda, är också tom.

Skumt.

VWGolIV
2007-05-19, 15:04
Fungera inte med att starta den i varken off eller on läge.


Någon annan som har tips eller idéer ??!?

Ronnie Mattsson
2007-05-19, 17:34
Är inte 100 säker men styrboxen till tex Audi A4 är av "undermålig" kvalitet, sitter det samma i Passaten så är det en möjlig orsak.
Sen har du våra kära bromsljuskontakter, kommer inte ihåg säkert men har för mig du har 2st, dubbelbrytare, på en automat.
Enklaste är att mäta signaler och spänning/jord vid styrdonet, men det kräver elschema.
Den verkar ju död, dock hade vi en annan längre upp som det hjälpte att starta med brytaren i läge Off, kanske läga att kolla över kablaget från spak-rattstång, hänt att man hittat skavda kablar där.

VWGolIV
2007-05-19, 20:36
Efter att ja startat min hjärna så kom ja ju på att ja kunde ta min
kabel och dator o felsöka.

Då får ja upp att bromsljuskontaken är kass.

Vart sitter en sådan i min bil ?
Jag har sparat felkoden i min andra dator, men den ligger i bilen just nu.

Kanske något VAG nr på den ?

VWGolIV
2007-05-19, 22:08
lördag,19,Maj,2007,16:42:41:35403
VAG-COM version: AER 704.1
Dataversion: 20070404
Chassityp: 3B - VW Passat B5 97>04
Skanna: 01 02 03 08 15 16 17 19 35 36 37 46 47 55 56 57 58 76 77

Mätarställning: 157140km/97642miles
--------------------------------------------------------------------------
Adress 02: Automatväxel Labels: 8D0-927-156.LBL
Artikelnr: 8D0 927 156 BK
Komponent: AG5 01V 1.8l5VT RdW D70
Kodning: 00000
Verkstad #: WSC 00000

1 fel funnet:
00526 - Bromsljuskontakt -F
27-00 - Orimlig signal

--------------------------------------------------------------------------
Adress 03: Bromselektronik Labels: saknas
Artikelnr: 8E0 614 111 B
Komponent: ABS/EDS 5.3 FRONT D00

Ingen felkod funnen.
--------------------------------------------------------------------------
Adress 17: Instrument Labels: 3B0-919-xxx-17.LBL
Artikelnr: 3B1 919 880 B
Komponent: B5-KOMBIINSTR. VDO V01
Kodning: 04142
Verkstad #: WSC 40450

Artikelnr: IMMO
Komponent: IDENTNR: VWZ7Z0W1088513
IMMO-IDENTNR: VWZ7Z0W1088513

1 fel funnet:
01039 - Givare för kylvätsketermometer (G2)
30-10 - Avbrott eller kortsluten till plus - Intermittent

Ronnie Mattsson
2007-05-20, 05:00
Bromsljuskontakten sitter nere vid bromspedalen.
Artikelnummer kan vara lite svårt eftersom så mycket går via chassinummer idag.
Bästa är att låta VAG plocka fram en till dig.

När du ändå är där så köper du en temperaturgivarare för kombiinstrumentet/motorstyrdon med, såg du hade fått fel på den via dina felkoder också.

VWGolIV
2007-05-20, 09:28
Kan bromsljuskontakten vara kass fast att mina bromsljus lyser ?!?

Eller det är inte samma sak vi pratar om då ?


Tempgivaren skall byttas med, har bara väntat på lönen.
Givaren åker upp o ner hela tiden.

Ronnie Mattsson
2007-05-20, 09:32
Kan bromsljuskontakten vara kass fast att mina bromsljus lyser ?!?

Eller det är inte samma sak vi pratar om då ?


Tempgivaren skall byttas med, har bara väntat på lönen.
Givaren åker upp o ner hela tiden.


Bromsljuskontakten brukar oftast ha 2st brytare/kontakter inbyggda i sig

VWGolIV
2007-05-20, 10:01
Jag kollar

tack för tipset =)

VWGolIV
2007-05-30, 18:13
Nu är felet åtgärdat.

Det var en vacumslang som var kass, vilket gjorde att farthållaren inte fungerar.

Så nu fungerar det som det ska igen ==)

dirtyswed
2010-08-14, 06:34
Kommer du ihåg vart den vacumslangen satt? Och är det bara 1?
Vet dock inte om jag har det på min bil, är en Passat V6 Syncro -98?!

Så om du kom ihåg vart vacumslangen satt som du fixa kan jag ju kolla ifall jag oxå har en vacumslang där.

VWGolIV
2010-08-14, 07:46
Om jag minns rätt så finns det fler än 1 slang.

Men enklast är, kolla vart bromspedalen sitter, du får lägga dig ner o kolla på den, sedan på den sitter ev en slang, då följer du denna.
Är den kass så får du byta den.

Följer du den så går den ut i motorutrymmet, där kommer du till nån enhet eller nått som där sen är fler slangar, (vad ja har för mig)
Där kan du bara följa resten av slangarna.

Tyvärr har jag inte kvar bilden jag fick av Volkswagen, men du kan säkert få en lika dan bild av Volkswagen så ser du alla slangar.

dirtyswed
2010-08-14, 08:55
Tack för snabbt svar!
Då ska jag prova mig fram på måndag då jag är ledig.
Men va din slang väldigt sliten?
Får kolla med VW om en bild oxå.

Ska även kolla spaken vid ratten om det är någon kabel som är sliten eller något.
Blir det inge bättre av det får man väl prova byta bromskontakerna nere vid pedalen och se ifall det hjälper.

dirtyswed
2010-08-16, 14:31
Har kollat på vacum slangen i bilen och den ser okej ut där jag ser den, ser inte alla slangarna i motorutrymmet eftersom det är så trångt där men dom jag ser verkar bra.

Men kan det ha någon betydelse att den här är lite sliten?
http://torvalla.se/IMAG0121.jpg

Sen hittade jag den här oxå, ser inte ut som kabeln är skadad men skyddet är borta.
http://torvalla.se/IMAG0122.jpg

Sorry för lite dåliga bilder, tog med mobilen.