handdator

Visa fullständig version : VW Golf mkIII cabrio 2.0L 16vT



ypzilon
2007-05-10, 21:14
Den trötta 1,8:an har bytts ut mot en ABF-motor (2L 16v) tillammans med en G60-låda från en Corrado och ett garrett T25-aggregat.

Lite mer ingående ser det väl ut ungefär så här:
Megasquirt I V3 (MSnS)
Moddad fuelrail från A4 1.8T (passar "innuti" 16V-insuget)
Gråa G60-spridare
Kraftigare bränslepump (Audi S8)
Laddluftkylare från 93-aero
2,5" rostfritt från Feritta
4-puckad lammel från Dalhems (G60-tryckplatta till och börja med)
Dubbla toppackningar i metall som kompsänkning (budget-variant till att börja med).

Får övrigt ska bilen få detta:
17" OZ Optima
Coilovers från Raceland
Polyutethan-bussnignar i framvagnen
280mm bromsar från G60 fram
226mm bromsar från mkII GTi bak
Fjäderbensstag upptill och nertill fram
Samt lite små-styling, inget uppseendeväckande utan bara lite smågrejer.


Ska försöka lägga upp lite bilder så fort jag kommer igång med mitt nya bredband (vilken dag som helst), sitter med 56-modem nu...

ypzilon
2007-05-10, 21:18
Detta har jag kvar att göra i dagsläget:

Avgassystemet ska monteras i helgen om jag hinner, var och hämtade det idag.
Vatten och olja ska kopplas till turbon, alla kopplingar och slangar ligger och väntar i garaget.
Alla vacuumslangar ska kopplas in, de ligger också i garaget.
Tryckrör ska snickras ihop, detta är väl det som jag tror tar längst tid i anspråk.

Sedan ska det mappas, hoppas jag är klar innan Bugrun...

Mawe
2007-05-19, 16:26
Låter som om det kan bli en riktigt fräsh cabbe med lite pulver i.. gillar vi :)

Raz
2007-05-22, 06:50
Härligt med motorbyggen men jag saknar lite bilder ;-)

Ska du mappa själv?

ypzilon
2007-05-23, 22:02
Härligt med motorbyggen men jag saknar lite bilder ;-)
Ja, jag vet att det är "lite" dåligt med bilder. I början var jag ganska bra på att ta kort, men det har blivit sämre allt eftersom.


Ska du mappa själv?
Japp, får väl se hur det går. =)

Jag har vridit lite på turbon och borrat nya hål för wastegate-klockans fäste, så nu sitter turbon som den ska.
Även downpipen och bredbandslambdan är på plats, kabeldragningen gick genom ett befintligt hål i bottenplattan och kabeln kommer upp i golvet på passagerarsidan och lambdans "styrdon" hamnar bredvid Megasquirt (som sitter på väggen framför passagerarsidans fotutrymme).
Sedan har jag tagit bort plastkanalen som sitter under den utskjutande delen av torpedväggen och dragit om ABSens kabelmatta så att den går i akvariet istället. Plastkanelen tog alldeles för mkt värdefullt utrymme där jag hellre drar tryckröret från turbon (turbon sitter ganska högt, och tryckröret hamnar ju ännu högre).

ypzilon
2007-06-01, 17:13
Fortfarande inga bilder, men jag ska fixa ett gäng.
I fredags var jag ute i garaget en sväng, först kopplade jag vatten och olja till turbon. Sedan försökte jag få in laddluftkylaren i fronten, till slut fick jag den att passa, ända tills jag försökte sätta kofångaren på plats, det funkade inte alls.
Sedan undersökte jag möjligheten att dra tryckrör direkt mellan turbon och spjälhuset, det såg inte heller lovande ut. Då blir jag arg och skruvade loss turbon och bestämmde mig för att köra sugmotor.
Lyckligtvis låg sug-grenröret på jobbet så jag gick hem och la mig.

I måndags hade jag insett att sugmotor inte var ngt alternativ och jag stack ner till garaget för att försöka få dit laddluftkylaren igen, jag fick dit den perfekt direkt.
I tisdags köpte jag rördelar för att bygga tryckrör, tyvärr köpte jag 2"-rör.
I onsdags lämnade jag tillbaka 2"-rören och köpte 2,5" istället och på kvällen ordnade jag rördragningen.
I torsdags lät jag min jobbarkompis svetsa ihop rören och vi trycktestade dem.
Idag la jag på zink-galv och mattsvart färg.
I helgen hoppas jag hinna montera dem och ta en MASSA kort. =)

Marcus
2007-06-03, 11:46
Härligt bygge - men vad säger farbror besiktningsman om detta? :)

ypzilon
2007-06-03, 13:58
Den farbrorn kommer aldrig få se min turbo...
Funderar på att bara ta bort turbo/laddluftkylare och hoppas att de inte tänker på att det sitter en 16v under huven.

Det tråkiga är att jag har slutsiffra fyra så jag måste vänta tills februari innan jag kan besikta den. Bäst hade det varit med slutsiffra 8-0 så man kan besikta sent på hösten och bygga hela vintern...

ypzilon
2007-06-17, 21:09
Nu är det inte jättemkt som ska fixas innan det är dags för mappning.
Bredbandslambdan är inte inkopplad än, jag saknar en klämma till avgassystemet, en slang mellan turbo och wastegateklockan ska fixas och luftfilter och slang mellan det och turbon ska dit.

http://img234.imageshack.us/img234/6164/p6170004svo2.th.jpg (http://img234.imageshack.us/my.php?image=p6170004svo2.jpg) http://img265.imageshack.us/img265/2515/p6170003ssc6.th.jpg (http://img265.imageshack.us/my.php?image=p6170003ssc6.jpg) http://img265.imageshack.us/img265/7458/p6170002stw2.th.jpg (http://img265.imageshack.us/my.php?image=p6170002stw2.jpg)

razer
2007-06-17, 21:31
Ser bra ut det där! :)

ypzilon
2007-06-19, 21:11
Nu är det inte mkt kvar.
Avgassystemet är helt klart, likaså bredbandslambdan, den är monterad, inkopplad och kalibrerad.

Nu saknas bara två slangar och ett par slangklämmor innan det är dags för riktig provstart... =)

ypzilon
2007-06-23, 17:17
Nu har jag varit ute och kört!!!
Laddar 0,3bar och det verkar funka utmärkt. Går lite ojämt vid vissa låga laster och varvtal.

Dock så blinkar oljetryckslampan hela tiden, trots att jag har oljetryck.
Sedan ligger övre kylarslangen till kylaren vikt pga att den är för lång så kylningen funkar inte som den ska...

pekka kiiskilä
2007-06-23, 23:57
Den är ju rätt diskret Ted så med lite högre ladd o mer soppa så går den riktigt fint kan jag tro.
PS: Min lillebror väntar förtfarande på flänsar till turbon men han har dragit runt motorn som är en 2,0 16v turbo td04 t16 halltech E6k je kolvar carillostakar sputterlager o stålpacking samt rpm bulltar överallt och allt är balanserat o vägt enligt konstens alla regler.

ypzilon
2007-06-26, 15:46
Kylarslangen är löst, jag hittade ett t-rör på 33mm resp. 8mm i garaget, passar perfekt.
Idag ska grenröret ner igen, har fått hem en sån här trevlig pryl: http://www.exhaustgas.com/ProductDetail.asp?ProductID=1150&DepartmentID=14&CategoryID=56&RepID=&BasketID=200762412363756.832
Så jag ska svetsa fast monteringshylsan på jobbet imorgon.

Dock så kvarstår problemet med oljelampan, fattar inte riktigt vad felet kan vara.

znabb
2007-06-26, 16:55
Kylarslangen är löst, jag hittade ett t-rör på 33mm resp. 8mm i garaget, passar perfekt.
Idag ska grenröret ner igen, har fått hem en sån här trevlig pryl: http://www.exhaustgas.com/ProductDetail.asp?ProductID=1150&DepartmentID=14&CategoryID=56&RepID=&BasketID=200762412363756.832
Så jag ska svetsa fast monteringshylsan på jobbet imorgon.

Dock så kvarstår problemet med oljelampan, fattar inte riktigt vad felet kan vara.

kolla att kablarna är fräcsha som går till olje trycks kontakten på oljefiltret...
hade samma på min ABF motor vid byte från KR.då var kablarna risiga och kontakterna ärgade.

kapa och skala om kablarna+nya kabelskorm och prova igen,kan vara så att det är boven....

ypzilon
2007-06-26, 18:29
Ska kolla vidare på det imon, tänkte resistansmäta givarna vid kontakten och se vad det kan ge.

Är det någnon som har stenkoll på vilken givare som ska sitta närmast blocket? Jag hade den bruna närmast blocket, men jag är inte säker på om de alltid suttit så eller om jag haft loss dem, men jag har iof även testat att byta plats på dem.
Jag har kollat på två ABS-motorer och på dem satt den vita närmast blocket och filterhållarna ser ju identiska ut på ABS och ABF...

ypzilon
2007-07-13, 09:28
Oljelampan blinkar fortfarande, vilket den kommer fortsätta med tills jag får in en varvtalssignal till instrumentet. Så länge den inte lyser är det ingen fara, bara lite störande. =)

EGT är monterad (ca 2cm efter toppen) och igår hängde jag om avgassystemet, tar fortfarande i någonstans så jag får ta upp den på en lyft på jobbet...

Igår var första vändan med EGT:n, hur jag än körde så kom jag inte över 700 grader så det verkar lovande inför kommande laddtryckshöjning. =)

På söndag tänkte jag ställa på den så man kan sticka ut och köra riktigt.

ypzilon
2007-08-02, 15:45
Kanske dags att uppdatera lite.

Har kört med den till och från jobbet i två veckor nu, laddar 0,4 bar och den går fint över nästan hela registret.
Imorse körde jag ett par vändor med G-tech innan jobbet och fick ett snitt på 7,3s från 0-96km/h (amerikansk mätare). Hyffsat bra med 175-däck, gick inte att använda ettan, försökte lägga i tvåan tidigt men det spann nästan lika mkt där.

Tyvärr rasade ngt i drivningen på vägen hem. Tror (och hoppas) på urtrampningslagret.


Jag har även konverterat till el-cab, även denna la av idag, givetsvis med cabben nerfälld. Ingen bra dag, förutom att min semester börjar idag, vilket väger upp ganska mkt. =)

ypzilon
2007-08-03, 17:02
Hatar mig själv lite lätt nu.
Jag har kört runt utan växellådsolja, det är nog inte mkt med den lådan längre...

Manny
2007-08-03, 17:04
hmm vilken tabbe... tråkigt.

ypzilon
2007-08-03, 17:33
Lyckligtvis har jag en annan låda liggandes, men med sämre utväxling.
Ska bara köpa ny olja och nytt urtrampningslager innan jag slänger upp den.

GTI G60
2007-08-04, 09:45
Tråkigt att höra..
D går inte jätte bra för oss heller ;)
Din fina motor ville ett Vevlager snurra med å ha kul, så den motorn står i garaget.
Men en Audi motor e på plats istället, nu med n Passat låda å vajrar å annat som gör den jätte tråkig att växla "det går inte lika snabbt som med länkage".
Men vi får hoppas att d håller i två timmar på Anderstorp på Måndag....


Lyckligtvis har jag en annan låda liggandes, men med sämre utväxling.
Ska bara köpa ny olja och nytt urtrampningslager innan jag slänger upp den.

ypzilon
2007-08-04, 09:49
Hur långt gick den innan lagret börja bråka? Den gick och lät fint när jag hade den ju...

GTI G60
2007-08-04, 10:59
Den gick i några veckor på gatan å 30 min på Anderstorp ;)



Hur långt gick den innan lagret börja bråka? Den gick och lät fint när jag hade den ju...

ypzilon
2007-08-04, 12:03
Usch, va synd. =/

GTI G60
2007-08-04, 17:03
Ja d var synd, för d känns som denna motorn e slöare......



Usch, va synd. =/

ypzilon
2007-08-14, 21:24
Ny låda monterad, MED olja denna gången. =)

Har även höjd laddtrycket en del, fast jag bör nog skruva ner det igen tills chassiet har hunnit ikapp motorn. Bromsar och väghållning anpassat till 90hk räcker inte riktigt till. Det blev dock lite bätte när jag gick från 185/60-14 till 205/40-17, men det behövs mer...

http://img252.imageshack.us/img252/8958/laddtryckuj0.th.jpg (http://img252.imageshack.us/my.php?image=laddtryckuj0.jpg)