handdator

Visa fullständig version : Laddproblem eft motortvätt 1.6 -01



Mange.k
2014-05-25, 14:53
Skulle visa golfen för en ev köpare idag, eftersom det var ganska ofräsht i motorrummet så gjordes en motortvätt, måste fått fukt i generatorn för nu laddar den inte längre, så jäkla typiskt.
Alla säkringar e hela å det ser fint ut i säkringsboxen ovanpå batteriet.
Är de generatorbyte eller kan de torka upp å vara på banan igen? Drygt på en bil som aldrig strulat för mej.

Lillen
2014-05-25, 15:31
Börja med att blåsa rent alla kontakter och håligheter med tryckluft.

Kolla om du har jord där det skall vara jordat.

Sedan OM det inte börjar fungera så testa bara att byta laddregulatorn och kolen.
Generatorn lär ju i sig vara hel även om regulatorn strular.

Mange.k
2014-05-25, 15:44
Jag blåste med tryckluft på ställen som såg bra ut :)
Den står ute i värmen så jag håller tummarna

Mange.k
2014-05-26, 17:43
Liten återkoppling... Böt generator så nu funkar det igen

Lillen
2014-05-26, 17:48
Vad var felet?
Var den lagerslut?
Laddrelä? Kolslut??

Mange.k
2014-05-26, 18:08
Ingen aning, den laddade bara 11 volt efter många om å men, vågade inte chansa på att bara byta laddrelä så de blev komplett generator, jag e komplett iddiot ang bilel så det var enklaste lösningen, bilen måste bara ihop å säljas

Lillen
2014-05-26, 19:27
Haha ja jag är åxå bilelallergiker :p

Mange.k
2014-05-28, 09:07
Å såldes till en nöjd köpare [emoji106]

Amazonas
2014-05-29, 01:10
Grattis :)

Skickat från min GT-I9505 via Tapatalk