handdator

Visa fullständig version : Audi 1.9TDI 1Z vägrar starta..



hycklaren
2013-08-11, 22:33
Kom hem från STHLM till veckan å bilen gick hyffsat, vid 130km/h tveka den ordentligt att den vägrade accelerera mer, men fick mig hem, dagen efter gick den perfekt. Parkerade å då jag skulle starta den igen så vägrade den starta, vet inte riktigt vart jag ska börja felsöka...

Dieselpumpen är väl ett förslag... dock önskar jag att de inte vore så!:D
Men har kikat typ slangar åså, va tätt på armaturen av skit som hamnat där vid filtret, kan de va skit som täppt någonstans? Bränslefiltret är då inte tätt så den funkar, pumpen å reläet låter men vet inte om de suger något. Testade tryckluft i tanken men kom inte ut nå diesel i någon slang, får ej fram till spridarna heller.


Där bränslefiltret går in i pumpen är de en skruv med hål blabla, testade ta ut den å starta men den sög ingenting, borde den göra de? eller är de tryck allt styrs av? testade öppna allt å kika men kunde inte hitta nå fel..
Trycksatte nå bränsleslangar här å var men hände ingenting medans jag försökte att starta..... så vart ska jag börja felsöka någonsptans?

All hjälp uppskattas, har inte ekonomin att köpa massa dyra saker å testa mig fram.. å köpte nyligt bilen av en kille som lovade att kamrem, pump etc va bytt så ja. typiskt mig med otur!

Foppson
2013-08-11, 22:49
Audi? Modell och årgång?

hycklaren
2013-08-11, 22:54
Audi? Modell och årgång?
Audi A4 -96

Foppson
2013-08-11, 22:57
Nä då är inte jag till hjälp, tror den pumpen har hallgivare och jag har bara mekat 1Z med potentiometer, 94 och äldre.