handdator

Visa fullständig version : Felsökning golf 3 16v ABF ojämn tomgång och dör nästan



Janne.M
2013-07-06, 20:50
- Vandrar på tomgången 700-1300 varv, dör nästan, tidigare bara när den blev varm (vintern) men nu på sommaren kommer det redan efter 1 min.
- bytt lambdasond
- jordarna verkar fräscha
- inga vacumläckor
- ingen skillnad när man drar kyltempsgivaren (kylstosen på sidan)
- kyltempgivaren visar inga vettiga siffror, trasig?
- 11V över stift 1 och 3 till Vevaxelgivaren.
- vilka ABF har simos och vilka har motronic?

Felkoder:
- 00523 intake air sensor (bytt)
Genererar fortfarande felkod
- 00519 intake manifold pressure sensor??
- 00540 Knock sensor 2 (bytt)

Felkoderna återkommer trots bytta givare och rensat minne.
- Kan det vara glapp i multikontakten som ger felkoderna?

boster
2013-07-06, 21:50
kolla denna givare sitter på spjällhuset dom brukar gå sönder
2641

Janne.M
2013-07-07, 15:12
Ska man resistansmäta den? "Tomgångsgivare" eller vilken är det?

Janne.M
2013-07-07, 21:52
Idle switchen verkade fungera; hade motstånd vid tomgång och när man gasade blev det oändligt.

- Är kyltempgivaren för motorstyrningen den "stora" tvåpoliga på kylstosen, eller den "lilla" som går rätt in i toppen?

Den stora hade helt konstiga fluktuerande värden och den lilla ca 500 ohm vid ca 60 grader (stämmer mot grafen om det är rätt givare)

- Vart sitter MAP-sensorn om det nu finns någon?

polomannen
2013-07-08, 06:13
Börja med kolla multi kontakten så att det är inte nåt skit på det.

Kyltempgivaren för motorstyrningen är den blåa 2 poliga på den.

Sitter väll inget map sensor på den..

Petta77
2013-07-08, 09:42
*Felpost*

Petta77
2013-07-08, 09:46
Ska man resistansmäta den? "Tomgångsgivare" eller vilken är det?

Som jag fattat de sumrar man den "öppen eller stängd" de är ju bara en microbrytare. Min är trasig (oxå min "nya" på bilden som Booster visa :p Extremt svårt att hitta, då de utgått från VAG's sortiment sedan länge).

Så här ter sej min tomgång kall respektive varm (noterbart är att AC'n är på vilket påverkar tomgången, men de visste du ju redan) :o Med en trasig microbrytare. Tomgångsmotorn får aldrig signal om att spjället är helt stängt.

Kall:


http://www.youtube.com/watch?v=ifCWQL-2H74

Varm:


http://www.youtube.com/watch?v=lmevRgil1FQ

Janne.M
2013-07-08, 14:27
Det där vandringen är ingenting jämfört med den jag felsöker i, den studsar upp från 700 upp till 1300 och ner till 700 där den nästan dör, och så fortsätter den.

Är det den tvåpoliga givaren med två "gröna" kablar ur kontakten som sitter på kylstosen som är termogivaren till motorstyrningen eller är det givaren till AC frånkopplingen?
2647

Då borde ju den lilla vita 2 poliga under vara termogivaren? - b 026 906 161? (eller 035 919 369M eller är det fläktstyrning)Tycker det ser lite krångligt ut i ETKA. Är det denna så funkar den. Vilket får mig att tro att den är multikontakten som spökar.

Måste man "snäppa" lös multikontakten från fästet på motorn för att kunna vrida isär den? Den här satt som berget..

Janne.M
2013-07-08, 14:28
Borde inte finnas någon mappsensor va? Men vad är felkod 00519 annars då?

boster
2013-07-08, 19:00
den sitter i ECU boxen
2648
original ser ut så
2651

skulle tro att det är en 100 kPa Drucksensor MAP Sensor
kostar ca 490-510skr ink frakt från ebay .de
2650
ser inte lika ut men funkar nog än då ;)

kan även vara sensor som sitter i insugningsröret vid luftburken
2649

Med vänlig hälsning jon

Janne.M
2013-07-08, 19:46
Sensorn vid luftfulterboxen är väl intake air temperature sensorn, och den är bytt. Får kika på MAP sensorn vilken det är och beställa. Sitter den med stiftkontakt eller lödd?

Vad brukar trasig MAP-sensor ge för symptom?

Är ändå lite lur på multikontakten då den fortfarande ger felkod på dessa fast de är bytta, även efter rensning av minnet.

Behöver man lossa kontakten från fästet på något sätt innan man kan vrida upp den?

Sweeper
2013-07-09, 22:39
Jasså, ingen har frågat mig :p Inga ABF har Simos/Motronic, alla ABF har Digifant 3. Det enda som skiljer är att modeller från 92-94 har Digifant 3.0 och 95-97 har Digifant 3.2 ;)

Har du kollat upp om det kan vara tomgångsmotorn? om jag kommer ihåg rätt så ger den inte felkod ifall den är kass.

Själv har jag den symptomen som du har (pendlande tomgång), fast inte alltid. Det började första gången precis innan jag skulle köra bana på BR detta året. Startade bilen som vanligt och plötsligt från ingenstans så började den pendla mellan 500-1300 i några sekunder o sen slutade. Efter det har det inte hänt igen förrän i söndags förra veckan, då gjorde den exakt samma sak o sen slutade.

Ingen aning vad som kan påverka det, har inte några problem med bilen annars.