handdator

Visa fullständig version : Konstigt fel på min bil. Den rycker när den blir varm..



Gullideckel
2007-05-06, 20:45
Min Golf Cab -91, 2H motor med Digifantinsprutning har tyvärr drabbats av ett konstigt fel.

Jag har sökt bland gamla trådar men inte hittat något som stämmer rakt av på min bil.

Så här visar sig felet:

När motorn blir varm, över 100 grader i oljetemperatur så börjar den rycka(har färddator så man ser exakt oljetemp). När den är varm så rycker den och hostar ur sig lite svart rök när man gasar på och beslastar den men även när man står still och punktgasar(oförbränd bensin!?)

När motorn är kall fungerar den helt ok. Motorn går rätt bra innan oljan blir ca. 92 grader men vid 94-96 grader börjar man märka viss ryckighet som sedan tilltar när tempen ökar. Har motorn väl nått upp till denna värme "ryckighetsnivå" så går den ojämnt på alla varvtal :(.

Följande saker har bytts:
Tändkablar
Tändstift
Fördelarlock
Rotor
Bränslefilter
Bensintank (den gamla bensinen är uppkörd och ny är tankad).
Luftfilter
Olja/oljefilter
Kamrem

Följande saker har testats/gjorts:

Tändningen inställd av verkstad.
Sprayat startgas mot varje spridare samt mot slangar som går till insuget(med motorn på tomgång) = hände inget. Inget ökat varvtal eller så.
Sprayat kontaktspray i diverse kontakter i motorrummet.
Hällt i insprutningsrengörning + 40 liter bensin som jag kört upp = ingen större skillnad.
Kört utan tanklock = ingen skillnad.

Tacksam för tips! Gillar inte att byta saker "i blindo" ;(

Ps. Snyggt jobbat med nya hemsidan! Ds.

Henrik.M
2007-05-06, 20:54
Prova byta motortempgivaren. (tror den antingen är blå eller vit)

Låter på din beskrivning som att den ger fel signaler till motorstyrdonet när bilen är varm & därav blir bränlseblandningen för fet.

Gullideckel
2007-05-06, 21:16
Prova byta motortempgivaren. (tror den antingen är blå eller vit)

Låter på din beskrivning som att den ger fel signaler till motorstyrdonet när bilen är varm & därav blir bränlseblandningen för fet.

Tack! Ja det måste jag klart prova.

Är det den grejen som ser ut som en mutter med en elkontakt längst ut och sitter in i toppen på högra kortsidan (om man står framför bilen).

Har för mig att jag var där och sprayade med kontaktspray. Men det var rätt smutsigt så jag såg inte om den var blå eller vit...

Henrik.M
2007-05-06, 21:25
Tack! Ja det måste jag klart prova.

Är det den grejen som ser ut som en mutter med en elkontakt längst ut och sitter in i toppen på högra kortsidan (om man står framför bilen).

Har för mig att jag var där och sprayade med kontaktspray. Men det var rätt smutsigt så jag såg inte om den var blå eller vit...

Nej det är oljetrycksgivaren.

Tempgivaren sitter på framsidan av motorn på rörstudsen.
Brukar sitta 2st givare där.
Följ övre kylarslangen mot toppen så hittar du rätt.

Gullideckel
2007-05-06, 22:09
Glömde skriva att mitt lambavärde var 1.01 och min CO halt var 0.1 på bes. för nån vecka sen (gick lika ryckigt då..).

Gullideckel
2007-05-07, 19:12
Nu har jag bytt en Tempgivare(VW Kod 251919591D) med tillhörande Tätring men tyvärr finns ryckigheten och svartröken när man gasar på kvar...möjligtvis "klarar" motorn av att gå ok någon grad varmare än tidigare men vid ca. 100-102 graders oljetemperatur kommer ryckigheten som ett brev på posten....


Jag bytte endast den yttre(sett framifrån) av tempgivarna själva kontakten var svart och på metaldelen var det lite markeringsmålat med grönt.

Jag frågade VAG Akalla om det inte skulle vara två tempgivare(vilket man också ser i ETKA bild 211-10) men enligt reservdelssäljaren var det bara en...men min bil har iallafall två...en svart och en blå....:(


Vattentemperaturmätaren i instrumenthuset visar ca. 0.5 - 0.75 centimeter från mitten typ kl. 11 om man tänker sig en klocktavla. Den har gått upp till mitten(klockan 12) engång.

Så frågan är om den blå tempgivaren(nummer 24 i ETKA bild 211-10) också måste bytas eller om det kan vara något annat fel??

Känns som att jag snart köpt en Golf Cab + en till i delar... :-(

Henrik.M
2007-05-07, 19:19
Nu har jag bytt en Tempgivare(VW Kod 251919591D) med tillhörande Tätring men tyvärr finns ryckigheten och svartröken när man gasar på kvar...möjligtvis "klarar" motorn av att gå ok någon grad varmare än tidigare men vid ca. 100-102 graders oljetemperatur kommer ryckigheten som ett brev på posten....


Jag bytte endast den yttre(sett framifrån) av tempgivarna själva kontakten var svart och på metaldelen var det lite markeringsmålat med grönt.

Jag frågade VAG Akalla om det inte skulle vara två tempgivare(vilket man också ser i ETKA bild 211-10) men enligt reservdelssäljaren var det bara en...men min bil har iallafall två...en svart och en blå....:(


Vattentemperaturmätaren i instrumenthuset visar ca. 0.5 - 0.75 centimeter från mitten typ kl. 11 om man tänker sig en klocktavla. Den har gått upp till mitten(klockan 12) engång.

Så frågan är om den blå tempgivaren(nummer 24 i ETKA bild 211-10) också måste bytas eller om det kan vara något annat fel??

Känns som att jag snart köpt en Golf Cab + en till i delar... :-(

Det är den blåa du ska byta.
Den ger signaler till motorstyrdonet.

Den svarata sköter endast tempmätaren.

Har för mig att jag tom med skrev blå högre upp (i vissa fall som i min egen bil vit).

Gullideckel
2007-05-07, 19:33
Japp det gjorde du...jag får skylla på att det inte är så nyttigt att andas in massa oförbränd soppa tror jag...:-(

...får göra ett nytt försök imorgon..den var iallafall lätt att byta tom. för en ekonom :-)

Gullideckel
2007-05-08, 19:08
Nu har jag bytt den blåatempgivaren också...men tyvärr finns ryckigheten kvar där när man gasar på...kommer även svart rök när man gasar på.. ;(

Vad kan felet vara då?

MrGolfIII
2007-05-08, 19:26
....du får ge dig på lambdasonden!

Det finns tips i "gamla forumet" hur du mäter upp den.......

Henrik.M
2007-05-08, 19:30
Jag vet inte var mitt inlägg tog vägen.

Men som ovanstående skriver nästa steg är lamdasonden.

Står här hur man kan testa den hemma : http://www.nordicaudi.com/arkivet/artiklar/data/a1222/a1222.php

polomannen
2007-05-08, 19:31
Man kan mät co före kat.
Men ditt fel tyder på att lamba sond fettar på just vid dom graderana.
Så mitt råd:
Byt lamba sond.

POLO RTS
GOLF GTI SPECIALL
GOLF VR6-ZR

Gullideckel
2007-05-08, 19:49
Hm..men lambasondvärdet mätes ju upp på bes.??(den gick lika illa då)

Vid bes. var motorn varm och lambavärdet blev 1.01(fick vara mellan 0.97 och 1,03 tror jag) och CO halten var 0.1.

Iofs är/var mitt avgassystem helt kass efter katalysatorn då som nu om det har någon betydelse (vet inte hur det avgassystemet kunde gå igenom bes.)

Polomannen jag har skickat PM till dig.

Gullideckel
2007-05-08, 22:04
Lambasonder var ena dyra rackare...1333 kr på Autoexperten eller 1450 kr på Mekonomen ca 298-398kr på Biltema men där fattar jag inte riktigt vilken som passar till min bil..:


Från Biltema:

Bilmärke VOLKSWAGEN
Bilmodell Passat
Årsmodell —90
Anmärkning med en anslutningskabel
Art nr 52-950
Pris 298,00 kr
Antal

52-950 med en kabel, 52-954 med två kablar, 52-952 med tre kablar, 52-951 med fyra kablar

Enligt Autoexpertens hemsida passar "min" Lambasond även till dessa Passat:

1.8 Sedan 02.1988-08.1996 66 1781
1.8 Sedan 08.1990-08.1996 55 1781
2.0 Sedan 02.1990-08.1996 85 1984
2.0 Syncro Sedan 10.1990-08.1996 85 1984
2.0 16V GT Sedan 08.1988-09.1993 100 1984


Vid lite närmare eftertanke så är det nog troligt att det är Lambasonden(eller något annat dyrt) som är problemet eftersom den tidigare ägarinnan har underlåtit(fint ord va :-) ) att laga sånt som är kostsamt med denna bil... (tank osv)

Gullideckel
2007-05-10, 12:25
Detta är verkligen ett konstigt fel....nu verkar det som att ryckningarna till största del har försvunnit(trots oljetemp på 108 grader..peppar peppar...

Men lite svartrök finns kvar när man punktgasar....

Min fråga är nu om det ändå är läge att byta lambasonden?

De står ju lite varstans att lambasonderna slits med åren...finns det chans till att bilen går bättre om man byter till en helt ny lamban lite i förebyggande syfte??

razer
2007-05-10, 12:32
Om du kollar bakom insuget på bilen sitter troligtvis kontaktstyckena till lambdasonden där, jag tror det är en tre-kablars(jord, 12v uppvärming och signal) lambdasond du ska ha. Jag har kört med en från biltema och funkar det gör dom.

Amagerbio
2007-05-10, 13:19
vet någon vilken lambasond som passar till en Golf G60, om man köper den från Biltema????

Gullideckel
2007-05-10, 20:49
Nu är ny lambasond från Autoexperten monterad av en Autoexpertenverkstad bilen kändes mkt bättre efter bytet...dock kan jag inte säga till 100% att detta var fel eftersom det inte fanns tillräckligt med tid för att provköra.

Jag återkommer med definitivt svar.

Isamband med felsökningen micklade vi lite med CO - skruven..hur ska den stå?

Skruvar man i eller ur skruven för få bilen att gå fetare?

Henrik.M
2007-05-10, 20:55
Nu är ny lambasond från Autoexperten monterad av en Autoexpertenverkstad bilen kändes mkt bättre efter bytet...dock kan jag inte säga till 100% att detta var fel eftersom det inte fanns tillräckligt med tid för att provköra.

Jag återkommer med definitivt svar.

Isamband med felsökningen micklade vi lite med CO - skruven..hur ska den stå?

Skruvar man i eller ur skruven för få bilen att gå fetare?

In = Magrare

Ut = Fetare

Gullideckel
2007-05-10, 20:59
Finns det något speciellt mått det ska vara, typ 4 varv ut från helt in eller så?

Henrik.M
2007-05-10, 21:04
Finns det något speciellt mått det ska vara, typ 4 varv ut från helt in eller så?

Inga speciella mått , men CO-mätare.


Finns gamla knep att ställa inför besiktning alt ta sig från punkt A till B.

Men dom knepen bör inte praktiseras om man inte är riktigt van , för det kan sluta med att man skruvar bort sig totalt.
Och det i sin tur kan leda till en bil som inte startar alt en kat fylld med bränsle och en jättesmäll.

Så mitt råd : Åk till någon med co-mätare , ställ den på ca 1-2%.

Gullideckel
2007-06-07, 12:14
Nu har jag varit hos Bilprovningen och lånat deras CO-mätare vilket gav CO halt: 0,05 vilket bes. mannen tyckte var jättebra "rör inte den skruven!" typ..men frågan är om bilen går bättre om jag ställer upp den lite till 1-2 % som Henrik M. skrev ovan ^

(Jag är iallafall lite nöjd över att han fått CO-halten ganska bra endast genom att provköra,lyssna på motorn och kolla hur mkt l/mil förbrukningen är på färddatorn ;-))

Hyppe
2007-06-09, 17:56
som jag ser det utan att läsa igenom alla svar.. lambda eller luftmassemätare

hoppas det är till hjälp